Question about Sony SA-WX700 Subwoofer

1 Answer

I have two of these units chained together and the second unit only puts out a wisper.

I have checked the cable, followed the troubleshooting guide in the manual without any change. unit powers on and I can hear/feel only a slight output.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 20 achievements.


    An expert that got 10 achievements.


    An expert that got 5 achievements.

  • Master
  • 1,512 Answers
Re: I have two of these units chained together and the...

All of the sound from a sub is below 120 hz. sometimes there is not much to hear from a sub unless the program material requires it.
However, if you have 2 chained together... if they are facing opposite directions to each other they may be cancelling out. you may need to check for a phase switch on the sub and change ONE(that is out of phase with the front speakers) . otherwise, just face them the same direction as your front speakers. try to put them in corners also will boost bass performance.

Posted on Dec 16, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

How do I charge my JBL flip3 speaker

You charge it with the micro USB cable to any appliance that has a USB socket, computer, laptop, television, phone charger.

What come in the box
  • 1 x JBL Flip 3
  • 1 x Micro USB Cable
  • 1 x Quick Start Guide
  • 1 x Safety Sheet
  • Warranty Card included
  • JBL Flip 3 Splashproof Bluetooth Speaker with Speakerphone

    Jan 17, 2016 | JBL Speakers & Subwoofers

    2 Answers

    Unit does not power up

    try replacing the power cable. and you might want to make sure it didn't short circuit when it sparked.

    Jun 30, 2008 | Speakers & Subwoofers

    1 Answer

    Yamaha yst-sw012 power but no sound

    The problem is the Ic or transistor use a tester

    Jan 14, 2013 | Yamaha YST-SW012 Subwoofer

    2 Answers

    Buzzing/hum website say it's a ground loop or amp issue. Whats the difference and how can I easily fix it?

    Hello,the most common solution is to simply replace the subwoofer cable itself. the ground on this cable is the outside of the connector and not the pin in the center and they do fail. You can use any rca cable as a quick test to confirm if the cable is at fault.

    Sep 13, 2010 | Energry Speakers Energy Speakers S8.3...

    2 Answers

    I have bought a Behringer Europower 6000 mixer amp. I have 2 Peavey Pro 15 cabs and a subwoofer for each side. They are all rated at 4ohms. The guy in the shop told me to put the amp into the subs then...

    No !!!!... you don't want to go below 4 ohms. Paralleling each sub and the Pro 15 would be like 2 ohms...

    With those cabinets, either have a second amp driving the subs from the mono or main 1/4 inch jacks out of the mixer or the other thing is a kludge to series each PAIR, that is series the Pro15's to form 8 ohms and the subs to get 8 ohms and run the 6000 as a split between the A and B. The pan controls would not be useful this way at all.

    I would recommend using a seperate amp for the subs.

    Whoever that shop is wants you to burn up that unit so they can repair... don't do it... BE VERY careful to ensure speaker leads are solid as that amp can destroy itself if the speaker leads short or momentaarily break... I repair these amps... I know...

    May 16, 2010 | Peavey PRO-12 (00497070) Main / Stereo...

    1 Answer

    Home Theatre system goes into MUTE mode while film playing

    Sounds like your system is going into a safe mode. This happens when you have a neg/pos reversed hooked up, or your wires are touching. This feature prevents you from blowing up your amp. Check your wires, and make sure the positive is hooked to positive etc. and make sure no bare wires are touching.

    Sep 01, 2009 | Speakers & Subwoofers

    1 Answer

    Can't control surround sound volume while using it on tv

    Go into the units "setup" menu and look for volume lock or turn on vol. without knowing what equipment you have, I can't pull the specs to guide you thru troubleshooting. If you still have an issue, post a comment with the make and model #'s of your products and I can help you sort this out.

    Jun 26, 2009 | Speakers & Subwoofers

    2 Answers

    "Protect" error - HTZ110

    Home Theater System Is Displaying "Protection" spacer.gif As soon as the unit is turned on, the word "PROTECTION" will flash on the front panel of the unit and SHUT OFF. This error message usually indicates that the fan in the back of the unit is not on.

    The PROTECTION feature automatically shuts down the unit to avoid further damage. The unit will need service if this error message is displayed.

    Please use our ASC Locator to find your nearest Authorized Service Center

    from samsung's web

    Jan 18, 2009 | Speakers & Subwoofers

    1 Answer

    No power to control unit

    Basically your service did not add anything I had not tried already. I had to send the product back.

    I would like a refund.

    Apr 10, 2008 | Speakers & Subwoofers

    Not finding what you are looking for?
    Sony SA-WX700 Subwoofer Logo

    Related Topics:

    76 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Sony Speakers & Subwoofers Experts


    Level 3 Expert

    4518 Answers

    Sanath Kumar V

    Level 3 Expert

    684 Answers


    Level 3 Expert

    56798 Answers

    Are you a Sony Speaker and Subwoofer Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides