Question about Audio Cards

1 Answer

No audio configuration

When i try to run i tunes problem with audio configuration prompts

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has answered 1,000 questions.

  • Master
  • 1,601 Answers
Re: no audio configuration

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer


Hello there,
1. You must trace the front panel audio headers if it is attached to the right device.
2. Remove audio headers from the mother board if you are using a PCI sound card.
3. Check if your sound card has the proper audio headers.
4. Next configure your audio software if same jacks are tied up.

The image below is a Typhoon sound card, the rectangle box signifies audio headers. I don't have a clear image of your audio headers. It would be a big help for us to help you. the images provided below will help you to configure your front panel audio. pcsyke_80.jpg

This is the default header assignment for front panel audio.
Most casing this days have this dependent or intact headers unlike before.

This is an example of independent front panel audio in different configurations.

Hopefully this information Helps.
Thank you for using FixYa.

Jul 20, 2011 | Typhoon Anubis Typhoon Silver Crest 3D...

1 Answer

I cannot use Skype because I have no sound card. My Acer is ASPIRE 5732 Z

Hello there,

There are 3 images located below for your reference.

· First procedure

1. Right click on your My Computer and click manage.

2. On the left side click Device Manager.

3. Click Sound, video and game controllers.

4. Check for installed Audio devices.

5. If there are no audio devices installed follow the steps below.

· Second procedure
1. Click the link to proceed to download section. Driver

2. Select product family, Select product line.

3. Select product model 5732Z

4. Select operating system select x32 for 32bit.

5. Click Audio to download file and choose a location to save the file, wait until it is completed.

6. Extract the downloaded file and run the sound driver installer.

7. Click necessary button to finish installation and reboot if prompted.

8. Try to repeat the first procedure to check the audio driver or you play audio or video file.

9. If drivers are properly installed you wont see a window informing you no sound driver.

Hopefully this information helps

Thank you for using FixYa.




Jul 18, 2011 | Acer (54.AA806.001) Sound Card

1 Answer

No sound or audio to my laptop


According to your problem first check the Audio configuration from control panel if the configuration become mute and reset it. If it doesn't help you then uninstall the audio driver and reinstall. You may have to repair or reinstall the OS, because it may be crashed. You can try to recover your problem by restore your system through system restore application. If it can't solve your problem then you have to replace the speaker of your laptop.

Jun 17, 2011 | Audio Cards

2 Answers

HI i need a real driver for VIA VT8237A/8251 pleas.! tanks.!


Aug 03, 2010 | Audio Cards

1 Answer

Driver installation problem

Some computer firewire interface's don't work very well under Windows... However...

Make sure you follow the installation directions to the letter... especially in regard to whether the cable is plugged in while installing...

Also you MIGHT try installing the software in SAFE MODE.

Then in the audio editing software you often have to configure the audio in/out device.

This can realy be frustrating... I just fought a UA 25EX to get it to work and the problem was an incorrect switch to the sample rate.

May 24, 2010 | Behringer FCA202 - FireWire Audio...

1 Answer

IMic doesn't work with Logic Pro 9

I had a similar problem, but I managed to solve it; however, I'm using different recording software. The iMic simply does not have built-in input monitoring. Chances are, you are getting an input-signal but it is not being monitored. Try to find some kind of input-monitoring in your recording software. I found a toolbar, in my recording software, called "playback state" that has an option for input-monitoring. Search the help file index, within your software, to find something similar. Here's a quote from iMic's quickstart guide that might be of further assistance:

"In order to hear your turntable or microphone, you will need to enable an important preference in your recording software, usually called “Playthrough.” It may also be called Monitor, Passthrough, Cue, Preview, etc. Enabling such a feature tells the software how to route your audio, and is necessary for monitoring even when not recording."

Moreover, once you've solved this, I recommend using the iMic for both input and output, as latency with onboard-sound-output will likely be intolerable for input monitoring.

Mar 29, 2010 | Apple Griffin iMic External Sound System

1 Answer

On linux centos it doesn work

The CT4170 SoundBlaster "Vibra" cards are old 16-bit ISA PnP cards, and were not detected at install by Linux kernels 2.16.15-27. You need to get the "isapnptools" package from the Fedora or CentOS sites, and do the following:
2. Install isapnptools using dpkg -i path-to-downloaded file .
3. Create and edit file /etc/isapnp.conf and put the following contents in it:
(READPORT 0x0273)
(INT 0 (IRQ 5 (MODE +E)))
(IO 0 (SIZE 16) (BASE 0x0240))
(IO 1 (SIZE 2) (BASE 0x0300))
(IO 2 (SIZE 4) (BASE 0x0388))
(NAME "CTL00f4/-1[0]{Audio }")
4. Run "isapnp /etc/isapnp.conf". If it reports errors, you must change configuration above (it is suited to my setup). Try "pnpdump -c" and put its output in /etc/isapnp.conf file. If it does not help, you must find the correct configuration manually, for example change port to 0x220. For full list of possible values run pnpdump. Note that if you change the configuration, you must change options for modprobe below.
5. Create and edit file /etc/modprobe.d/sbvibra and put the following options in it:
alias snd-card-0 snd_sb16
options snd_sb16 port=0x240 irq=5 dma8=0 dma16=1 isapnp=0
6. Run "update-modules"
7. Run "modprobe snd-card-0". If it works OK (check if "ls -l /dev/dsp" shows that file is present), perform the steps below to make setup permanent:
8. Append following line to /etc/modules:
8. Go to system configuration (in GUI) and choose "Services". Enable "isapnp" service and tick option to start it at boot.
Hope this helps :)


May 23, 2009 | Creative Labs CT4170 Sound Card

2 Answers

I only get audio sound out of one speaker using my lambda

the mic. cord that is in it you might need to twist and push in harder

Feb 11, 2009 | Lexicon Lambda Usb Desktop Recording...

1 Answer

I instal my sound driver but it does not show in device manager

In WinXp: Click START then RUN.
type scanreg /restore from a command prompt .
Next, remove the device from Device Manager.
Finally, re-detect it using the Add New Hardware
Wizard in Control Panel

I hope this helps.

Nate P.

Jan 09, 2009 | Compaq Audio card Sound Card

1 Answer

Voipcheap: Configure audio device error :(

Dear All,
I have found solution in a web.
Right clic on a voip icon. Then choose Properties.
Next go to Compatibility and select to run the exe file in XP (service pack 2) compatible mode.
I hope this will help you too.

Jan 07, 2009 | Audio Cards

Not finding what you are looking for?
Audio Cards Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Are you an Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides