Question about Mag Innovision LT782S 17" Flat Panel LCD Monitor

1 Answer

No Video Will power up fine but I think after it warms up the video will disappear. If you turn off and on it will come on but for only a short time.

Posted by on

  • Sotman Feb 20, 2008

    Thanks, but I found some caps that did not read bad but when I changed them the monitor fired up.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 198 Answers

There is some problem with your crt tube

Posted on Feb 20, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Power and Video Out


I sounds like the internal power supply board was failing and has now completely failed. What is the vintage of the TV? There was a large problem with some components used in electronics for many years.
https://en.wikipedia.org/wiki/Capacitor_plague

Apr 27, 2016 | LG Televison & Video

1 Answer

Computer doesnt boot, just shows, a black screen, and bipes 1 long and 2 short and sometimes 1 long and 3 short, i have tested the memorie ram and the vga cards, both are working fine...im either thinking...


This is usually a video card or RAM issue.
Make sure you got the right RAM (ie - correct speed and size [not too large/over specs]) and re-seat the video card.
Also try resetting the CMOS. As I recall, there is a jumper near the battery to do this.
With power off, move the jumper to the other set of pins, then back again after about 10 seconds, then re-power the board.

Try using only one memory stick. 1 long 2 short is a memory issue. Clean the memory contacts and reinsert the RAM.

Clean and reinsert the video card. 1 long and 3 short is a video issue. Try a different video card if you have one.

Feb 24, 2011 | ASUS M2N4-SLI Motherboard

1 Answer

Turns on when cold and works fine for thirty seconds, then starts clicking in the back and picture goes out. Then tries to turn on and then just clicks off again. Continues to cycle like this, but never...


Pls check error code by counting the front LED flashes. Below is the list or error code and values;

0 times, Diagnosis: Power does not turn on. Possible causes include: Power cord is not plugged in, Fuse is burned out (F6001) (G board). Symptoms of the problem: Power does not come on, No power is supplied to the unit, AC power supply is faulty. 2 times, Diagnosis: B overcurrent (OCP). Possible causes: H. OUT (Q8024) is shorted. (D board), +B PWM (Q8035, 8038) is shorted. (D board) Symptoms of the problem: Power does not come on, Load on power line is shorted. 3 times, Diagnosis: +B overvoltage (OVP). Possible causes: IC501 is faulty (G board), IC5002 is faulty (G board). Symptoms of the problem: TV has entered standby mode. 4 times, Diagnosis: Vertical deflection stopped. Possible causes: +- 15V is not supplied. (D board), IC8003 is faulty. (A board) Symptoms of the problem: TV has entered standby state after horizontal raster, Vertical deflection pulse is stopped, Power line is shorted or power supply is stopped. 5 times, Diagnosis: White balance failure (Not balanced) Possible causes: Video out (IC7101, 7201, 7301) is faulty (CR, CG, CB board), CRT drive (IC309) is faulty (A board), G2 is improperly adjusted. Symptoms of the problem: No raster is generated, CRT cathode current detection reference pulse output is small. 6 times, Diagnosis: LOW B OCP/OVP (Overcurrent/over voltage). Possible causes: +5 line is overloaded. (A, B boards), +5 line is shorted. (A, B boards). Symptoms of the problem: No picture. 7 times, Diagnosis: Horizontal deflection stopped. Possible cause: Q8035, 8038 is shorted. (D board) 8 times, Diagnosis: High voltage error. Possible cause: T8005 is faulty. (D board) 9 times, Diagnosis: Audio error. Possible causes: +- 19V line is shorted. (A, B boards), IC708 is faulty. (A board), PS701 or PS702 is opened. (A board). Symptoms of the problem: No sound

Dec 26, 2009 | Sony KP-43HT20 43" Rear Projection...

1 Answer

I have an Asus p4s533-mx motherboard which boots and runs fine (sometimes). But when I perform a warm boot, it often won't pass POST. The beep code is one long and two short. If I power it down and let it...


The response from ASUS tech support - It's a standard Award BIOS, so they're the standard beep codes.

So I wrote the following on page 3-4 of my user guide:

1 long + 2 short = Video adaptor error
1 long + 3 short = No video card or bad video RAM

high freq beeps while running = Overheated cpu

repeating high/low = cpu problem

repeating (endless loop) = memory error

I’m happy to assist further over the phone at https://www.6ya.com/expert/joe_8b8c2cd6ce148309

Sep 29, 2008 | Computers & Internet

1 Answer

Sony Grand Wega KF50WE610 Video/Audio disappears every 1-2mins


Hello apharcha,
99.99% its the lamp. You may also have a faulty door, but thats kinda just 2% possibility. Change the lamp...its due anyway.
List Price $200.00
Part Number A-1606-034-B Description LAMP BLOCK XL2100U
65dc0a9.jpg
Best regards
circuitcity

Jun 08, 2008 | Sony Grand WEGA KF50WE610 50" Rear...

2 Answers

Error message saying video lost and not recording


There are several possible issues at play whenever the lost video message appears.

First, have cameras lost power? If you powered cameras through a central power source, inspect it and verify it is working

If you powered cameras through a plug in transformer, touch it, if warm it is working

Next touch the cameras, are they warm? If so, they have power.

Once you have determined cameras have power, disconnect power for several minutes. Turn power back on, if cameras respond and send video, your cameras have likely suffered damage from a power surge and are near failure.

If you have access to a small tv with an RCA video in jack, you
can test this by leaving the camera powered, run a short length of cable from the tv to the camera. We use hand held mini monitors to test this, but they are pricey,

It is most likely that have power surge damage and the cameras need to be replaced

Oct 25, 2007 | Geovision GV-650 BNC (GV6504) Video...

Not finding what you are looking for?
Mag Innovision LT782S 17" Flat Panel LCD Monitor Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mag Innovision Computers & Internet Experts

William Miller
William Miller

Level 3 Expert

9098 Answers

Rommel Balcita

Level 3 Expert

749 Answers

Jaime Hernandez

Level 3 Expert

2336 Answers

Are you a Mag Innovision Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...