Question about Compaq Microcom TravelCard Fast 28.8K (1999030) Modem

Open Question

Ruptured manifold My car was not cranking on point for several days. I went to crank the car up and heard a loud bang. when I checked under the hood the manifold was cracked and you could actually see straight through. It is a 99 buick lesabre.

Posted by on

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


1 Points

Related Questions:

1 Answer

My N150 route gets very hot I've heard this can slow DL

How hot is this, really? Most technical devices are designed to withstand a certain amount of heat. If you feel like things are getting too hot under your feet and there's a real fire hazard - call the shop that sold you this modem. That shouldn't be happening.
Anyway, theoretically speaking I believe that more heat should actually speed up electrical circuits. There are a real, proven scientific theories that explain this. So whatever you heard: no, it isn't true. I can imagine the idea about a modem underclocking itself when it senses a temperature increase, but that would be the first modem I ever heard of doing that.

Mar 13, 2011 | Modems

1 Answer

I install the zoom 56 v.92/v.90 modem, but I can't get a dail tone. Home phone number is 989-654-3570- or cell 989-941-8485 ask for Dena e-mail

Never give your phone number unless you want to get some realy nasty crank calls.
Your ISP should be able to give you your modem settings

Aug 11, 2010 | Zoom Modems

3 Answers

Thomson TG585v7 keeps rebooting periodically. This happens approx. three to four times a day

Thomson Router rebooting - I am in N.Z. and have the exact same Thomson Wireless Router, TG585v7, Software version My previous D-Link Wireless router never gave me any trouble, as soon as I installed the Thomson, I kept losing connectivity. I could watch it rebooting in front of me, all lights off, restart and reconnect. I complained to my ISP who sent me another - exactly same problem. We were away for a week and it never rebooted once. I started wondering about Wifi devices , we use an HP Ipaq (it won't connect at all to the Thomson but will to other Acess Points) - have turned Ipaq off for days on end to eliminate but Router still rebooting several times a day. My wife has an Apple IPod and it seems "perhaps" it's when that is charging that we have problems. We are working through that isolation now, I'd be interested to know if you have other wireless enabled equipment - could even be a neighbour's unit interfering.



Sep 09, 2009 | Modems

1 Answer

Plugged in an ARRIS Modem to a Linksys switch and can only get 1 computer to obtain a valid IP Address. Have reset the modem several times with no success.

You need a router not a switch. The router acts as a switchboard and connects the computers to the modem. A switch essentially connects point to point.

Aug 28, 2009 | Arris Touchstone 450a (CM450) Modem

1 Answer

I have a xp 2000 and for the last two days it start cutting off we place the fan computer and that didn't help also the computer said the thermal events was the problem

Your system most likely has faulty capactiors - Dells IBM HP etc etc ALL suffered from these defective caps caused by a manufacturing mistake
This is a pic of what to look for and also if you contact the manufacturer and shout loudly they may well send you a replacement motherboard

Aug 24, 2009 | Modems

3 Answers

Polaris Sportsman 90 ATV With No Spark

sportsman 90 with no spark

Jan 27, 2009 | Modems

1 Answer

Cant get to connect

need to add a dns server address and located in local area conection

Sep 08, 2008 | Arris SURFboard SB4200 Modem

2 Answers

Modem is making loud connection sound itself

unsolder the speaker, its the black can with the hole in it. No other method unless it attaches to the sound card via a cable.

May 02, 2008 | NexxTech NSFTMD1

2 Answers

Monitor started to flicker then went blank

I have a envision professional series and I love it, but I will get to the point.
I recent ly received a Envision EN9410e monitor, had the same problem (flickering screen then turned on, then off then on then blank). The problem is bad capacitors. There are 7 electrolytic capXon capacitors that will need to be replaced. You should see if the caps are bulging or leaking, if so replace. As known by many replace with the same capacitance and voltage. There are a few incidences that the capacitors where replaced and the problem wasn’t solved; this is because the cap problem wasn’t taken care of and damage occurred to another part of the monitor. The back light is a Royer oscillator (cool things) and it uses two smd mosfet transistors. They are on the green side of the circuit board near a big control chip (they each look like a off rectangle black square with eight pins) you need to see if there is any carbon or chard residue between the pins or burning smell from them, if there is you need to remove the transistor and do some board repair then ether put a new transistor or try the old one. No offence to the people at Envision but not smart putting the drain, gate and source so close to each other under the chip where there is such high voltage! Hope this helps.

Dec 24, 2007 | Modems

Not finding what you are looking for?
Modems Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Modems Experts


Level 3 Expert

18259 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

57192 Answers

Are you a Compaq Modem Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides