Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Changing source for external data

When I use edit links and select an .xltx document to link to instead of the .xlt file it is now linked to Excel closes and sends error report and recovers the file. Can't change to new source.

Posted by on

Ad

1 Answer

Dear genestr you are trying to change file extension? if you are giving a link that is not there, then you probably won't be able to do that because an application works on a file if its compatible with it and it scans the file with its extension.

Please back you up data and make a new file with appropriate extension.

If that has helped you please press fixya.

Posted on Dec 12, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to recover Corrupted Excel file Can any one help me ...........?


My advice to you,
try to install some recovery tool, for example Excel Repair Toolbox. This program was developed to fix corrupted *.xls, *,xlt, *.xlsx, *.xlsm, *.xltm, *.xltx and *.xlam Microsoft Excel files.
You can download it here:
Download Microsoft Excel Repair tool

Jun 02, 2015 | Microsoft Office Excel 2007

2 Answers

Size of the excel file increased from 721 KB to 50MB


Many businesses use Excel to track their data and expenses.
However, you can run into problems when files grow too big.
Try reducing the size of your Excel files in different ways to eliminate your storage problems.
Remove unnecessary graphics and fonts from the Excel file.
Simple report data doesn't need a lot of excess formatting to make it attractive.
If you need to keep different fonts in your file, reduce some of the font sizes you originally used.
Reduce the number of pivot tables you allow in your data analysis.
Run your pivot table wizard when dealing with involved calculations.
When given options to format the file, choose those that allow the data to refresh instead of adding a new table.
Input your data, close the file and save as an Excel (XLS format) file and as an HTML (XML format) file.
To do this, choose "XML Data" in the "Save as type" drop down box.
Change the name of your document as well, so you can tell the difference between the two files.
Open the XML file and save it back into the regular XLS file to create a smaller file than the original.
Again, rename this file, as well as changing its type. This act removes odd programming left from past calculations since the last "save."
Check into file compression software such as OzGrid.
These products exist because you cannot open a file once it gets too big.
Compress the XLS data by compelling the program to recalculate the cells used for your file.

Excel File Size Reduce Software 7.0
http://www.newfreedownloads.com/Business/Spreadsheets/Excel-File-Size-Reduce-Software.html

http://www.ozgrid.com/

or

Microsoft Excel files can contain thousands of cells filled with data.
When you combine this information with graphics, such as charts and graphs, as well as ever-expanding links to other worksheets, you can end up with an enormous file that takes up precious system space and slows Excel down.
While there are many software programs available that promise to shrink Excel files, there are many ways to reduce the bulk without downloading a new application.

1. Click on any cell in the Excel file you want to reduce.
Open the "Go To" dialog box in Excel 2007 by clicking the "Find" drop-down arrow on the Home tab of the ribbon and selecting "Go To."
In Excel 2003 or earlier, go to the "Edit" menu and select "Go To."
You can also use the keyboard shortcut "Ctrl+G" in any version of Excel.
2. Click the "Special" button on the "Go To" dialog box.
Select "Blanks" and click "OK." Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All." This will clear any blank cells to help reduce the file size.


3. Go to the very last cell containing data in the Excel file.
Select the entire row beneath this cell by clicking the number to the left of it.
Hold "Ctrl+Shift" and then press the down arrow key to select all of the cells beneath this point.

4. Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All."
Select the column to the right of the last cell. Hold "Ctrl+Shift" and then press the right arrow key. Again, select "Clear All."
5. Repeat Steps 1 through 5 for any other Excel files that are linked to the workbook you are trying to reduce.
Save the files and then check the new file size by clicking the "Office Button" in Excel 2007.
Point to "Prepare" and then click on "Properties." In Excel 2003 or earlier, go to the "File" menu and select "Properties."
The file size will be listed on the "General" tab.



http://www.ozgrid.com/Excel/ExcelProblems.htm

Apr 22, 2013 | Microsoft Office Professional 2010

1 Answer

Reduce the size of excel file


Many businesses use Excel to track their data and expenses.
However, you can run into problems when files grow too big.
Try reducing the size of your Excel files in different ways to eliminate your storage problems.
Remove unnecessary graphics and fonts from the Excel file.
Simple report data doesn't need a lot of excess formatting to make it attractive.
If you need to keep different fonts in your file, reduce some of the font sizes you originally used.
Reduce the number of pivot tables you allow in your data analysis.
Run your pivot table wizard when dealing with involved calculations.
When given options to format the file, choose those that allow the data to refresh instead of adding a new table.


Input your data, close the file and save as an Excel (XLS format) file and as an HTML (XML format) file.
To do this, choose "XML Data" in the "Save as type" drop down box.
Change the name of your document as well, so you can tell the difference between the two files.

Open the XML file and save it back into the regular XLS file to create a smaller file than the original.
Again, rename this file, as well as changing its type. This act removes odd programming left from past calculations since the last "save."
Check into file compression software such as OzGrid.
These products exist because you cannot open a file once it gets too big.
Compress the XLS data by compelling the program to recalculate the cells used for your file.


Excel File Size Reduce Software 7.0
http://www.newfreedownloads.com/Business/Spreadsheets/Excel-File-Size-Reduce-Software.html

http://www.ozgrid.com/
or
Microsoft Excel files can contain thousands of cells filled with data.
When you combine this information with graphics, such as charts and graphs, as well as ever-expanding links to other worksheets, you can end up with an enormous file that takes up precious system space and slows Excel down.
While there are many software programs available that promise to shrink Excel files, there are many ways to reduce the bulk without downloading a new application.

1. Click on any cell in the Excel file you want to reduce.
Open the "Go To" dialog box in Excel 2007 by clicking the "Find" drop-down arrow on the Home tab of the ribbon and selecting "Go To."
In Excel 2003 or earlier, go to the "Edit" menu and select "Go To."
You can also use the keyboard shortcut "Ctrl+G" in any version of Excel.
2. Click the "Special" button on the "Go To" dialog box.
Select "Blanks" and click "OK." Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All." This will clear any blank cells to help reduce the file size.


3. Go to the very last cell containing data in the Excel file.
Select the entire row beneath this cell by clicking the number to the left of it.
Hold "Ctrl+Shift" and then press the down arrow key to select all of the cells beneath this point.

4. Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All."
Select the column to the right of the last cell. Hold "Ctrl+Shift" and then press the right arrow key. Again, select "Clear All."
5. Repeat Steps 1 through 5 for any other Excel files that are linked to the workbook you are trying to reduce.
Save the files and then check the new file size by clicking the "Office Button" in Excel 2007.
Point to "Prepare" and then click on "Properties." In Excel 2003 or earlier, go to the "File" menu and select "Properties."
The file size will be listed on the "General" tab.



http://www.ozgrid.com/Excel/ExcelProblems.htm

Apr 22, 2013 | Microsoft Office Computers & Internet

1 Answer

I want to copy an Excel chart as a Image onto a PowerPoint Slide (Office 2007). What is the sequence of APIs to apply?


Copy worksheet data to a PowerPoint presentation
  1. In Excel, select the worksheet data that you want to copy to a PowerPoint presentation.
  2. On the Home tab, in the Clipboard group, click Copy za006044679.gif.

za010165428.gif

Keyboard shortcut You can also press CTRL+C.

  1. Click in the PowerPoint presentation where you want to paste the copied worksheet data.
  2. On the Home tab, in the Clipboard group, click Paste.

Keyboard shortcut You can also press CTRL+V.

  1. Click Paste Options za006043532.gif next to the data, and then do one of the following:
    • To use the original format of the copied data, click Keep Source Formatting.
    • To use the document theme that is applied to the PowerPoint presentation, click Use Destination Theme.
    • To paste table data that you copied as text, click Keep Text Only.

Notes

  • If you don't see the Paste Options button, you may have to turn it on. Click the Microsoft Office Button za010077102.gif, and then click PowerPoint Options. In the Advanced category, under Cut, Copy, and Paste, select the Show Paste Options buttons check box.
  • If you paste the data into a PowerPoint table, the Paste Options button is not displayed.
Tips
  • To paste the data in another format (such as a worksheet object, HTML format, bitmap, picture, or to text format) or to paste a link to the source data in Excel, on the Home tab, in the Clipboard group, click the arrow on the Paste button, and then click Paste Special. In the As list, click the format that you want to use.
    • If you want to edit the entire worksheet later, click Microsoft Office Excel Worksheet Object. Clicking Microsoft Office Excel Worksheet Object provides access to the entire worksheet in the presentation, including data that you may want to keep private. To automatically update the table in the presentation when changes are made to the source data in Excel, click Paste link. Both of these options also preserve the Excel formatting, even when the formatting features that are used are not supported in PowerPoint. If you saved the source workbook before you copied the data, you can also click Attach Hyperlink to insert a hyperlink in your presentation that directs you to the source data in Excel.
    • To paste the content as an Object Linking and Embedding (OLE) (OLE: A program-integration technology that you can use to share information between programs. All Office programs support OLE, so you can share information through linked and embedded objects.) PowerPoint application icon (rather than pasting the actual content), click Microsoft Office Excel Worksheet Object, and then select the Display as icon check box. You can click the icon to open the application and then view the content.
    • If you want to use HTML to copy the data to PowerPoint into a PowerPoint table, click HTML format.
    • To paste a static picture, click Device Independent Bitmap or Bitmap, or to paste a picture that can be ungrouped, click Picture (Enhanced Metafile) or Picture (Windows Metafile).
    • To paste the data as formatted or unformatted text, click Formatted Text (RTF) or Unformatted Text.
  • To paste the data as a hyperlink that directs you to the source data in Excel, click the arrow on the Paste button, and then click Paste As Hyperlink. If the workbook that contains the source data has not been saved yet, this option is unavailable.
  • If you want the range of data that you paste as a Microsoft Excel Worksheet Object into a PowerPoint presentation to expand when the corresponding data expands on the Excel worksheet, you can define a name (name: A word or string of characters that represents a cell, range of cells, formula, or constant value. Use easy-to-understand names, such as Products, to refer to hard to understand ranges, such as Sales!C20:C30.) for the range of data in Excel before you copy the data. You can then paste a link to the named range by using the Paste Special command. On the Home tab, in the Clipboard group, click the arrow on the Paste button, click Paste Special, and then click Paste link. This works only when you copy data that is not in table format in Excel.

Mar 09, 2011 | Individual Software Professor Teaches Word...

6 Answers

My excel 2010 file .xlsx was damaged or corrupted. how can i repair and getback


Use in-build "open and repair"utility of MS excel to repair damaged .xlsx files. Follow thesesteps to it

  1. On the File menu, click Open.

  2. In the Open dialog box, select the file you want to open, and click the arrow next to the Open button.

  3. Click Open and Repair, and then choose which method you want to use to recover your workbook.

Most probably your problem may get fixsuppose due to any reason it can't fix your problem then use thirdparty excel repair softwarehttp://www.stellarinfo.com/excel-recovery.htm

Dec 20, 2010 | Computers & Internet

1 Answer

I created a ms publisher file with a few objects


You changed update setting environment

Dec 16, 2009 | Microsoft Publisher

1 Answer

Link in excel 2007


right click on any cell then select hyperlink option from the list then a dialog box will appear infront of you
in left hand side pane there is option place in this document click on that then in right hand side pane select sheet 2 or sheet 3 whichever you want...
or if you want to open any other file so use existing file...option

Jul 01, 2009 | Computers & Internet

1 Answer

Getting "Unspecified Error" While Opening an Excel File by using OLEDB Connection. I am Using Follwing Code to Open the Excel File. string connectionString = @"Provider=Microsoft.Jet.OLEDB.4.0;Data...


Hello, you are probably using an incorrect connection string.

Usually you can use a datasource (such as Access Database) directly in an excel document. If that is what you are trying to accomplish here check out the following sites:
Plug into your data Connecting Excel to an Access database Office Blogs
OR:
Connect an Access database to your workbook

If you are writing software application, from within Visual Studio (depending on the version) go to the left-hand side bar to "Server Explorer" -> "Add Data Connection" -> Click on the "Change" button of the Data Source part and select the appropriate Access Data Source -> Click the "Advanced" button.

After that, you will see in the bottom textbox, the appropriate connection string for the JET.OLEDB Connection Provider.

This is shown in the image below:

fews-khtxegu4lrzhmquqt25la0x1-4-0.png Alternatively, you can find more information about your connectivity string in the link below:
https://www.connectionstrings.com/microsoft-jet-ole-db-4-0
For usage of an oledb connection object you can find info here --> https://msdn.microsoft.com/en-us/library/system.data.oledb.oledbconnection(v=vs.110).aspx

Mar 30, 2017 | Microsoft Computers & Internet

1 Answer

Create a MS Word Report


This from the Word Help files - search for Embed.

You can simply select an area in Excel copy it and paste it into your word document, but embedding allows the data in your Word document to be automatically updated as you change the figures in the Excel Worksheet.

From the Help pages:

You can insert objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.) into a Microsoft Word document when you want to include information from files created in other Microsoft Office programs or in any program that supports linked objects (linked object: An object that is created in a source file and inserted into a destination file, while maintaining a connection between the two files. The linked object in the destination file can be updated when the source file is updated.) and embedded objects (embedded object: Information (object) contained in a source file and inserted into a destination file. Once embedded, the object becomes part of the destination file. Changes you make to the embedded object are reflected in the destination file.).
default.aspx?assetid=za060473201033 default.aspx?assetid=za060474651033 Embedded object
default.aspx?assetid=za060474661033 Linked object
default.aspx?assetid=za060474671033 Source file
For example, a monthly status report might contain information that is separately maintained in a Microsoft Excel worksheet. If you link (link: Used to insert a copy of information created in one program into a Microsoft Word document while maintaining a connection between the two files. When the information changes in the source file, the changes are reflected in the destination document.) the report to the worksheet, the data in the report can be updated whenever the source file (source file: The file that contains information that was used to create a linked or embedded object. When you update the information in the source file, you can also update the linked object in the destination file.) is updated. If you embed (embed: To insert information created in one program, such as a chart or an equation, into another program. After the object is embedded, the information becomes part of the document. Any changes you make to the object are reflected in the document.) the worksheet in the report, your report, or destination file (destination file: The file that a linked or embedded object is inserted into. The source file contains the information that is used to create the object. When you change information in a destination file, the information is not updated in the source file.), contains a static copy of the data.
default.aspx?assetid=za790050001033The differences between linked objects and embedded objects
The main differences between linked objects and embedded objects are where the data is stored and how you update the data after you place it in the destination file.
Linked objects When an object is linked, information is updated only if the source file is modified. Linked data is stored in the source file. The destination file stores only the location of the source file, and it displays a representation of the linked data. Use linked objects if file size is a consideration.
Linking is also useful when you want to include information that is maintained independently, such as data collected by a different department, and when you need to keep that information up-to-date in a Word document.
When you link to an Excel object, you can use the text and number formatting from Excel, or you can apply the formats supplied by Word. If you use the Word formats, you can preserve formatting when the data is updated. For example, you can change table layout, font size, and font color without losing those changes once the object in the source file is updated.
Embedded objects When you embed an object, information in the destination file doesn't change if you modify the source file. Embedded objects become part of the destination file and, once inserted, are no longer part of the source file.
Because the information is totally contained in one Word document, embedding is useful when you want to distribute an online version of your document to people who don't have access to independently maintained worksheets.
default.aspx?assetid=za790050001033Edit and update linked objects
To edit a linked object in your document, use the Links command on the Edit menu.
By default, linked objects update automatically. This means that Word updates the linked information every time you open the destination file or any time the source file changes when the destination file is open.
If you prefer, you can change a linked object's setting so that the linked object is updated only when you choose to manually update it.
To ensure that your document is always up-to-date, you can also update linked objects whenever you print the document.
To prevent updates, you can lock individual linked objects. When you lock a link, Word uses the last information available from the source file.
You can also permanently break the connection between a linked object and its source file.
default.aspx?assetid=za790050001033Edit embedded objects
To edit an embedded object, double-click it, and then make changes to it in the source program (source program: The program used to create a linked object or embedded object. To edit the object, you must have the source program installed on your computer.). If you don't have the source program, you can convert the embedded object to the file format of a program you do have.

Apr 13, 2008 | Microsoft Office Professional 2007 Full...

4 Answers

Running SQL queries on Excel


Another way to do it is to use the SQL Drill freeware Excel addin (http://www.sqldrill.com)
hth

Aug 14, 2007 | Microsoft Office 2003 Basic Edition...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2983 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...