Question about GIMP GNU Image Manipulation Program

1 Answer

Opening saved Gimp file

Hello, my name is Amber, and I am working on editing a graphic in Gimp 2.6. The last time I saved the file, I was in the middle of using the masking tool to crop out unwanted areas in the image. However, when I opened the file this morning, all of the areas I had marked to crop were black. Is there a way to get my last saved image back? Thanks for anything you can tell me! Amber albrandon@usieagles.org

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,666 Answers

Hi Amber.

If I read rhe above correctly, you have got your last saved image back. You had only marked out areas to crop, you hadn't cropped them.

It follows then that you hadn't made any changes to the file.

Posted on Sep 13, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

A message comes up when I try to open a file in Gimp, when I haven't had issues opening it previously.


You may repair .psd files with the aid of

fix corrupt psd file

program can't modifying your original .psd file data during restoration

Feb 17, 2012 | GIMP GNU Image Manipulation Program

2 Answers

How do I upload picture to gimp?


GIMP is a program saved on your computer, you don't need to upload an image, but to simply open an image using GIMP. There are two ways to accomplish this:

File Browser
While viewing your files, right-click on your image, and place the mouse over "Open With". This will bring up a new menu, from which you select "GIMP Image Editor". If GIMP is not an option, select "Other Application". This will bring up a list of applications for you to choose from. Scroll down until you see "GIMP Image Editor", select it, then click "Open".

From GIMP
The second method is by running GIMP first, then clicking "File", then "Open". From there, find your image, select it, and then click "Open".

I can be more specific or provide screenshots if necessary. Hope this helped!

Jul 17, 2011 | GIMP GNU Image Manipulation Program

1 Answer

Can you , and if so, how, edit layers after they have been merged into one document if you need to change something?


after the layers are merged and the file saved, you can not edit them as individual layers anymore. If you haven't saved yet you might be able to undo until you performed the merge layers action

Mar 17, 2011 | GIMP GNU Image Manipulation Program

1 Answer

I did copied an image from a book so i want to make it bigger


You need photo editing software, like free Gimpshop.

Go to Gimpshop and download program:
This is a very good photo editor, and it's free.
http://www.gimpshop.com/

1) After the download, You have to open gimpshop once so a shortcut appears on desktop.
So go to start, all programs, and look for GIMPshop, and put mouse on GIMPshop, and box appears, and then click on GIMPshop located in that box.
Gimp opens. The close Gimp and see there is a desktop icon.

2) Find the image you want to make bigger.
Hover mouse over your image without clicking mouse, and the size of image will show in small box. For example it will show Dimensions: 1000 x 700
Write down the size

3) Drag and drop your image on top of gimp icon and program will open.

4) Once photo is loaded.
Go to 'Image' at top of program and select 'image size'
You will see numbers for width and height appear in small boxes.
Use your mouse and keyboard to change the numbers and double the size.
For example make new dimensions 2000 x 1400.
Or make it 3 times bigger.
Then click 'scale'

5) You will see the image is bigger.

6) Time to save larger image.
Go to 'File' at top of program
Click 'save a copy'
Box comes up with name. Re-name the image so it does not replace original.
Click save.

7) another box comes up with a 'quality' slider
Move slider to 100%
Click OK

8) Bigger image is saved and ready

Mar 05, 2011 | Cycling

1 Answer

Hi, I can't drag and drop an image in gimp


You cannot drag and drop an image into another in the Gimp. Open Both images in Gimp then, Select > All on the image you want to copy and click Edit > Copy. Move the destination image and click Edit > paste and it will add it as a new layer. From there you can name the layer and anchor it.

Feb 09, 2011 | GIMP GNU Image Manipulation Program

1 Answer

I'm using GIMP to try to create falling snow. The 1st snow image has snow covering the image, the 2nd has the snow moved down 12.5 pixels, the 3rd has the snow moved down another 12.5 pixels, etc. until I...


How are you playing it? are you trying to create an animated gif?

If so, do the following:-

Create a file, with each of your snow images as layers, then

File-> Save As.

Name the image, then go to "Select File Type."

Make it a .gif image, and then click save.

GIMP gives you the option of flattening it or creating an animated gif. Click the button that says "Save as Animation", and then click export.

Then you get to alter a few more variables in the next dialog box (- you can set the frame rate (a higher number makes the animation go faster) )

Then once saved, load it up in an internet browser, and it should work.

Once you've saved you're gif image, open it up in your image viewer. If your normal image viewer doesn't show the animation, try opening it in Firefox or Internet Explorer. You can do this by right clicking on the file, and selecting "Open With." Then choose your internet browser, and you're all set!

Dec 31, 2010 | GIMP

1 Answer

Hello where to download gimp photo editing???


The main page for the GIMP is http://www.gimp.org/

Aug 10, 2010 | GIMP GNU Image Manipulation Program

1 Answer

Problem with saving a .gbr GIMP brush


GIMP 2.6.6 is not necesary convert to GBR brushes, the program read this extention files.

Aug 12, 2009 | GIMP GNU Image Manipulation Program

1 Answer

I cant upload images i have edited in gimp on facebook/orkut.can i change their their format to JPG


Hi there. What format are you saving your images? When you save an image in GIMP, at the very bottom there is a link to change to file format to .gif, .jpg, etc. So, simply save a copy of your image in the format that you need in order for it to be compatible with Facebook or wherever you want to post it. It's very easy to do. If you have more trouble, let me know.

Jul 11, 2009 | GIMP GNU Image Manipulation Program

Not finding what you are looking for?

Open Questions:

See all GIMP GNU Image Manipulation Program Questions

GIMP GNU Image Manipulation Program Logo

Related Topics:

162 people viewed this question

Ask a Question

Usually answered in minutes!

Top GIMP Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Rick Moore
Rick Moore

Level 2 Expert

66 Answers

Michael Vincent Cruz

Level 3 Expert

868 Answers

Are you a GIMP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...