Question about Kenmore 24032\24036 Top Load Washer

1 Answer

I replaced the coupler now it smells like its burning ...why?

Posted by on

  • Marc White
    Marc White May 11, 2010

    ok, did you smell it before you replaced coupler, well give it time to die down if so, burning smells at times last for a while. obviously you put coupler on because it wasnt washing or spinning. am i right?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 32 Answers

It may take a little time for the coupler to wear in. If the smell continues there is probably a motor problem like the windings may be going bad but the only way to know for sure is to do some electrical testing with a volt/ohm meter and the wiring diagram located within the appliance.

Go here for:
Kenmore Washing Machine Parts

RepairClinic.com
appliance parts, help & more

Posted on Sep 21, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sears laundry center 92702 burning smell and won't drain spin out


If the motor is running and it won't drain or spin, then the motor coupler has failed and needs replacing. Here is a link to the part.
Here is a video to show you how to replace the coupler. If you could post the model number that is located on the unit I can get you the service manual to help you a little better.

Oct 18, 2012 | Sears 24 in. Electric Laundry Center with...

1 Answer

I have a Sears Kenmore washer (Model # 11092281100). I replaced the motor coupler, and I checked the alignment of everything before reconnecting the motor clamps/clips. It seemed like the motor shaft was...


It could be the grease. It could run without noise if it was not installed all the way. Here is a link for properly installing Motor coupler video Now if everything looks right it is probally just the grease.

Nov 09, 2010 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Burned rubber smell after replacing motor coupler, otherwise runs


The most common cause for the coupler failing is a bad gearcase. The machine should go through a neutral drain before the spin if it doesn't drain the water first it over works the motor trying to spin a full tub. No belt on this one, odor could be from the motor or the coupler starting to shred again.

Mar 01, 2010 | GE Spacemaker Washer and Dryer Electric...

1 Answer

I have a Kenmore top-load washer (110.26902691) and just replaced the coupler. Ran a cycle and had a burning smell. Removed the motor and blew air thru it to remove dust and used contact cleaner. tried it...


I'd pull the coupler off again and make sure that the prongs and holes line up correctly. If they weren't aligned when you replaced the coupler, they could be sliding on and rubbing the rubber connector down.

I'd also make sure that the plugs for the motor are correctly in place.

Following is the Whirlpool Service Manual for these machines. It doesn't have a "troubleshooting" answer for a burning smell but you might be better able to diagnose the smell by looking at how the motor connections fit.


Nov 15, 2009 | Kenmore Washing Machines

1 Answer

Kenmore washer burning smell after motor coupling replaced


I have the exact same problem, which is why I found this post. Did it stop, or did you find a solution?

Mar 21, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Smells like rubber burning


Hi and welcome to FixYa!
First thing to check is to make sure that you have pressed the couplings on the motor and transmission shafts all the way on to the point where the metal ring on the new coupler is totally flush with the shaft. If you do not do this, you will get a binding condition.
Another is that some people really pound on those couplers to get them on, and this can damage the bearings in the motor. First do as I outlined and make sure the new couplers are on all the way, and is the noise does not go away remove the coupler altogether and re-install the motor and listen for the noise. if you ruined your motor, you will know. FYI that motor is not servicable; it will have to be replaced. The way I install those couplers is to use a deep socket that closeley matches up with the metal ring on the new coupler (you may have noticed the old one had no ring) and tap it LIGHTLY to get it to seat on the motor shaft and tranny shaft.

Hope this helps you..!

Dec 14, 2008 | Kenmore Washing Machines

1 Answer

Washer smells like something is burning and it won't work at all


i would check the motor, and also the coupler that mates the motor to the tranny

Nov 26, 2008 | Whirlpool LSR5132PQ Top Load Washer

1 Answer

Washer doesn't agitate.


Hi Karen,
It is not normal to smell a burning smell after a new coupler install. If the pump is not held on the motor with two clamps then it will raise off of the motor and strip the pump. This would cause the burning smell and also cause you to need a new pump. Before you use it again install the second pump clamp. If you cant find it let me know and we can ship you one over. Contact us anytime m-f 9-5. (865)945-3808
Anderson Appliance Parts and Service
Michael Anderson (Owner)

Sep 24, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Kenmore TopLoad Washer number 4767290


it sounds like he did not install the new coupler correctly. if it is not installed correctly it will rub on itself and burn some of the rubber. it will also make the part fail sooner. the part looks like this. ecee5ce.jpg

the rubber piece between the 2 plastic pieces is what is being pinched. the "professional" should redo the job. the coupler only costs him about $5.00 and it only takes 10 minutes to change.

Jul 21, 2008 | Kenmore 15864/15862 Top Load Washer

1 Answer

Burning Smell


no check wiring connector at the motor and the capasitor connectoions, lid switch connections

May 10, 2008 | Washing Machines

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2286 Answers

fordexpert

Level 3 Expert

5537 Answers

 Brian Main
Brian Main

Level 3 Expert

464 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...