Question about Televison & Video

1 Answer

I tried to apply pressure between the metal and the orange ribbon where the black vertical occured and it worked for a while and then came back with the same problem which is the add bar on the middle ot the screen. Now what will be the next step that i have to do. Please let me know thanks

Posted by on

  • Lorenzo Rubia
    Lorenzo Rubia Sep 14, 2009

    The add bar on the center of the screen has already been fixed by applying pressure between the metal silver and the orange ribbon. Thank you very much, you are so great!



    Thanks,



    Lorenzo Rubia

    Biomed Tech. ETMC TX.

  • Lorenzo Rubia
    Lorenzo Rubia Sep 15, 2009

    Just fixed the add bar 2" @ the middle of the screen by applying pressure between the silver metal and orange ribbon. Thank you so much and more power.



    Lorenzo Rubia

    Biomed Tech. ETMC TX.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,462 Answers

Hi,

Just reheat and add soder to fuse connected behing the driver boards

Posted on Sep 13, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2016 samsung tv model un55ks800d that has vertical lines all the way across screen. Have pulled back odd and cannot see any blown capacitors. But noticed when pressed right bottom section of tv...


This is a big problem in TV's nowadays. If it's a ribbon cable style that is is usually orange you will have to buy a new TV since the solder joints broke free from them not applying enough heat to it at the factory. I would call them up and fight it for a new TV.

Oct 23, 2017 | Samsung Televison & Video

1 Answer

Black vertical line


This seems to be a problem with some older panels. If you are prepared to tackle the problem yourself then try the following.
WARNING there are some very high voltages within the TV which can be LETHAL so the greatest of care should be taken.

With the back of the TV removed, use a hair dryer and apply warm air to all the ribbon cables in turn until you find the one which causes the fault to disappear. Now turn your attention to the faulty ribbon and remake the connections as necessary.

Dec 19, 2013 | Insignia Televison & Video

1 Answer

Trio will not play, when I turn on the player, the screen is totally white.


Remove the back cover
(there's 1 screw on the left side. Remove it, then slide back cover to the left)
Look for the ribbon connector that connects the display to the circuit board.
(it's about 1 inch wide)
Lift up on the black part of the connector to release the ribbon.
Pull it out, inspect, and then re-seat the ribbon connector.
If this didn't fix your problem, try pressing lightly on the connector while looking at the screen.
If the video shows up by applying pressure, find some thin rubber (or equiv.) that you can cut & glue to the top of connector.
The idea here is the rubber will act as a shim when the back cover is on, pressing on the ribbon connector.

I suppose that the proper way to fix this problem is to replace the connector and maybe re-flow all the solder connections, but good luck with that!

If none of the above works for you, you might have a cracked circuit board. Again, applying light pressure to the right spot might help you find it.

GOOD LUCK!

Jan 29, 2011 | Mach Speed Trio TCH843 MP3 Player

1 Answer

How to install new lcd screen


Installing a new LCD is fairly easy in this model.
#1 Remove two bottom screws
#2 Remove four side screws
#3 Slide off silver side panel on the left Front side of the camera
#4 Carefully remove front cover (careful to pry off from the top)
#5 Flip over front cover and release the power panels ribbon cable from the system board
#6 Flip over plastic protector
#7 Remove Back Cover from LCD side
#8 The LCD is being held by 3 ribbon cables.
(This next step should be done very carefully - damage can occur if it is done incorrectly)
#9 Release the middle ribbon cable by carefully flipping up the black portion of the clamp.
Equal pressure should be applied to the full black portion when attempting to flip open.
Do not use excessive force.
#10 Release remaining cables and remove LCD.

To assemble just reverse the steps. We have color diagrams available just ask.

Thank you

Jan 24, 2011 | Sony DSC-T70 Digital Camera

1 Answer

The screen is white whenever i turn it on


Remove the back cover
(there's 1 screw on the left side. Remove it, then slide back cover to the left)
Look for the ribbon connector that connects the display to the circuit board.
(it's about 1 inch wide)
Lift up on the black part of the connector to release the ribbon.
Pull it out, inspect, and then re-seat the ribbon connector.
If this didn't fix your problem, try pressing lightly on the connector while looking at the screen.
If the video shows up by applying pressure, find some thin rubber (or equiv.) that you can cut & glue to the top of connector.
The idea here is the rubber will act as a shim when the back cover is on, pressing on the ribbon connector.

I suppose that the proper way to fix this problem is to replace the connector and maybe re-flow all the solder connections, but good luck with that!

If none of the above works for you, you might have a cracked circuit board. Again, applying light pressure to the right spot might help you find it.

GOOD LUCK!

Jan 23, 2011 | Mach Speed Trio TCH843 MP3 Player

1 Answer

A red line running verticaly down, about 3/4 across the screen


Broken connection from the screen ribbon to the monitor
screen has become disconnected, mark the spot on the screen where the line occurs
and then dismantle the screen, remove the metal cover at the top of the screen,
which exposes the pc board and the ribbon connections. Where the markings of
the line is place a piece of rubber similar to (inter-tube material)over this
area, this should apply pressure to the area of the ribbon that has a
loose connection and hold it tight. The ribbon is bonded not soldered to the
screen. Reassemble and test.

Nov 23, 2010 | Gateway FPD2185W 21 in. LCD Television

1 Answer

I need to rewind the spring and starter pull cord. I need to understand how all the parts fit together


I had the same problem. I had to take it apart and rewind it manually. To do this:
Step 1:
There are 4-bolts to remove on the orange plastic section the screw into the motor housing (one of them is hidden inside the orange plastic housing, you'll see an opening for it). There are also 3 screws in the black plastic exhaust housing that screw into the orange plastic housing, find those and remove.

Step 2:
Carefully remove the engine from the plastic housing. I didn't disconnect the throttle cable or the electric wires (points) just kind of worked around them.

Step 3:
The mechanism is kind of crappy. There are two black pieces with a spring in the middle, and a metal disc on the bottom with a ribbon coil on the underside of it. The top plastic piece is what turns the flywheel when you pull the cord. The spring in between connects the two plastic piece. This is probably what popped out. There is a piece sticking up on one end, which inserts into the hole in the top black plastic piece. If you remove the little guardrail things you can probably remove just that piece. KEEP TENSIONS ON THE PULL CORD. Once you remove that top black piece, it should start to recoil.

Step 4:
If it did recoil, put the spring back in the top plastic piece, and then put the plastic/spring combo back into the the bottom plastic piece, there is a little groove for the bottom of the spring to slide into. Then put the little guardrail screws back on. Make sure the big metal wire thing hasn't slipped down into the shaft of the weed whacker. That needs to go back into the motor, as it is what gets spun and in turn spins the strings. As you start to put the motor back in, you may have to pull on the pull cord a few times to get the flywheel and plastic piece to line up. Once you hear the motor start to catch, then you should be able to wiggle it back into place and put back all of the screws. Then give it a shot. If it pulls out again, you may have to drill a new hole into the top black plastic piece for that spring to slide into (this is the crappy design part).

Step 5:
If the pull cord didn't retract, you need to remove the other two pieces (lower black plastic piece and metal disc with ribbon). The metal ribbon has a nub on the outside that hooks onto a plastic piece in the bottom of the orange plastic housing. You'll need to wind it around once or twice to "charge" the ribbon, then wind the string back on the black plastic piece. The black piece should slide into the center of the metal disc and catch the inside of the ribbon. Once you get these two together, again, make sure the metal ribbon piece is wound once past normal and then you have to slide both parts together down into the housing catching the metal ribbon loop over the orange plastic nub. It's tricky, it took me a few tries. Once you get that you can try and test the pull cord, you'll see it pull out and feel it retract due to that metal ribbon. Then go back and do step 4, where you put the upper black plastic piece with spring back into place and replace the little metal guardrails.

This whole thing took a few tries, and the pull cord still gets stuck out. It's a major pain to say the least, but after the 5th time fixing it, you'll be a real pro.

Aug 16, 2009 | Homelite Mighty Lite Lawn Trimmer

2 Answers

Ribbon wrinkle


Its a bit of both. Too much pressure on the printhead can cause this as well as a poorly aligned ribbon. Adjust both then adjust the darkness the same as you would position or calibration

Jul 09, 2009 | Zebra 105Se Thermal Printer

1 Answer

Prints in red only


Here's how I fixed mine... Looking at the inside closer, I realized that the ribbon tray (the metal assembly that the ribbon sits in) was bent upward in the bottom right hand corner; making the ribbon sit too high in the tray. I slipped a screwdriver under the bent area, applied presuure to straighten out the tray, and voila! It works fine now printing in both red and black. I'm guessing that people are are pulling back on the tray assembly when changing the ribbon resulting in slight bending over time.

- GWH

Apr 12, 2008 | Epson TM-U220 Matrix Printer

5 Answers

Zenith P42W34 EDTV Plasma Black Line


Just reheat and add soder to fuse connected behing the driver boards.

Oct 19, 2007 | Zenith P42W34P 42 in. EDTV-Ready Plasma...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74468 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...