Question about EliteGroup P4M800PRO-M Motherboard

1 Answer

Upgrading the p4m900T-M2 mobo from P4 3.2Mhz to E8200 2.66Mhz

At first I got a message "A 333MHz system bus processor is installed. The processor is not supported on this system board and will run at reduced processor clock speed. System performance will be impacted."

It booted only to show that message - but no further. I got the bright idea to change the overclock speed from 266 to 333. Then it would only turn on and do nothing else - not even a message. I put the original P4 processor back in, and tried it again but got the same message.

I then read the manual and it stated to turn off the power, and hold the Page Up key while powering on to reset the overclocking if it had failed. I did that, it made some sounds, and then I smelled something (like electronics burning up), and now it won't even power on.

I'm guessing I need to buy another mobo. So my real questions are:
1 - Is there anyway to possibly salvage the P4 processor and P4M900T-M2?
2 - If I get a new mobo, what mobo do you recommend?
*Note: I'd like to reuse my memory ddr2 if possible (I think it's 2 x 2GB ). I have a 500W PS. I have a 1GB ATI Radeon 4850 palit video card using pcExpress.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 199 Answers

Hello u must have the processor for your motherboard to work I mean the one that has been working .

with that smell of burning means the processor ur trying to ugrape was not suited for the board so pray that the motherboard is ok

have fune

bye

Posted on Sep 12, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audio not work


Suggest download AND install the audio driver.

Need guidance? Post the Windows operating system you are using.
Also; is it an ECS P4M900T-M2 motherboard?

Post in a Comment.

Regards,
joecoolvette

[Driver: Small piece of software that allows the Operating System to communicate with a device.

Device is the audio chipset.
O/S wasn't stated ]

Mar 02, 2013 | EliteGroup ECS P4M900T-M2 Socket 775...

1 Answer

I have a P4M900T-M2 mobo, and I would like to buy an Intel Q8400 (2.66G) 4mb 1333fsb. But P4M900T-M2 mobo says.. -> FSB 1066/800/533 MHz and an Intel Q8400 has FSB 1333Mhz Will the two of...


No, the one you want will not work simply because it's too powerful for the board and will not be recognized. Here you can find all supported processors
http://www.cpu-upgrade.com/mb-ECS/P4M900T-M2(V1.0).html
as you can see the only ones for your mobo are Q6600 and Q6700.

Aug 08, 2010 | EliteGroup ECS P4M900T-M2 Socket 775...

3 Answers

Emachine 4250 wont boot gives 3 beeps


beeps indicate a hardware fault, go to the manufactures sight to determine the nature of the fault

Jan 25, 2010 | Computers & Internet

3 Answers

Can I upgrade my 1Ghz processor to a faster 2 or 3Ghz? I have an EliteGroup 741GX-M, socket 462 desktop with an AMD sempron


yes, it is possible, but the Front side bus will limit the functionality so much that it wouldn't be worth it.

Jan 02, 2010 | EliteGroup MB ECS 741GX-M SIS741GX 462...

1 Answer

How can i install p4m900t-m2, intel pentium ll processor. i dont have sounds.. and audio


Hi...

When your computer have no sound be sure that the motherboard driver are installed. You need to check this "right click mt computer/Properties/Hardware/Device Manger check if there is a yellow question mark there. If you can see a yellow question mark it means ths driver is not installed that's why your hardware is not working.
To install load your CD driver to your CD room and install.

Regards
PCmania

Aug 15, 2009 | EliteGroup ECS P4M900T-M2 Socket 775...

1 Answer

Audio driver


http://download.softpedia.com/dl/67726aafea796ee43af7c61c08816bbc/4a479ec8/100030373/software/system/info/everestultimate502.exe
<<download this then get back to me once you have installed it

Jun 28, 2009 | EliteGroup ECS P4M900T-M2 Socket 775...

1 Answer

Video card problem


this is probably a setting in the BIOS-setup you need to change. look within system/miscellaneous configurations for an option that defines which graphics adapter should be used as default. in normal circumstances there should be an auto-detect option...

Sep 03, 2008 | EliteGroup ECS P4M900T-M2 Socket 775...

Not finding what you are looking for?
EliteGroup P4M800PRO-M Motherboard Logo

186 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Alun Cox

Level 3 Expert

2678 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...