Question about NetGear WGR614 Wireless Router

2 Answers

Only powerlight on

I had this thing running smooth and then I rearranged my room and hooked it back up and now only the power light will come on. Nothing else. Yet when I turn the computer off with it hooked up all the correct lights come on. It's saying there is no cable connected to the computer when I hook it up. All the cables are fine.

I am running an emachines T6410 with AT&T Broadband internet.

Posted by on

  • 2 more comments 
  • HammerT Dec 11, 2007

    The modem to the computer works with all the cables I use so I know it's not the network card or the cables. I'll try it with the console.

  • HammerT Dec 11, 2007

    I'm not going to rate you bad don't worry...but I have connected the cables from the modem to the computer and they all work fine individually. So that rules that out. I'm on the internet right now so I don't think it's the network adaptor.

    As far as the reset, I press the reset button and nothing happens. I hold the reset button and again nothing happens. I just hooked it up to my 360 and no lights came on still. Even turned my computer off and the lights failed to come on. I'm not sure how to just connect it to my computer but I'm thinking this thing bit the dust. Would that be possible?

  • HammerT Dec 12, 2007

    Ok I found a problem, the power supply to it I just unplugged and it's too hot to touch and is melting on the sides, problem?

  • HammerT Dec 12, 2007

    Wow, lol problem solved. The power cords from the modem and router were switched. Modem still worked, router didn't so I switched them and voila it worked. Thank you guys for the help I appreciate it.

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 143 Answers

How can you be so sure that the cables aren't bad?

Try replacing the cables anyway. Also make sure that you set you DISABLE/ENABLE your network adapter in your computer.

If worse comes to worse... Hit the RESET button on the router.

But it really does sound like a bad cable to me...

Continue to post what happens as you try the solutions and let me know.

Don't just rate me poorly. Keep me updated. I don't like taking these kinds of risks on my rating... Thanks.

Watching for an update,

Cyryl

Posted on Dec 11, 2007

  • Cory Kielion
    Cory Kielion Dec 11, 2007

    I'm amazed that there are two new comments as soon as I post my own.

    Yes. That is the next likely scenario is a problem with the network adapter in the computer itself. I would highly doubt that the port in the router is bad...but I've seen it happen. We'll leave that possibility for later.

    But seeing as how you've apparently tried different cables... I've had this same issue with my own WGR614 twice. It just suddenly became temperamental for no apparent reason and would NOT connect to my cable modem. Resetting the router is the only thing that would fix it.

    These routers get gummed up with garbage data pretty easily... Good routers, but they're high-maintenance. Switched back to Linksys WRT54G v3 and used DD-WRT firmware instead. (Which I can't say I will ever switch back.)

    The only other thing I would say at this point is to try connecting another internet-capable device to the router such as a laptop or another desktop system...and see if you can get a connection or perhaps even get into the router. (A ping should be sufficient.) If you can successfully ping your router and get into it with another internet-capable device, then that would point to your desktop's network adapter being an issue.

    Let us know what comes of this.

    Cyryl

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 181 Answers

If you haven't already, try a different network cable and a different port on the router. Have you tried hooking another PC, laptop, or console up to it?

This may be a problem with your network card, but admittedly it would be new to me.

Posted on Dec 11, 2007

  • Trevor Talbert
    Trevor Talbert Dec 11, 2007

    I agree with Cyryl. Home routers are notorious for needing to be bounced or reset to clear out the garbage cache.



    Hope you get it working with the reset!

  • Trevor Talbert
    Trevor Talbert Dec 12, 2007

    Makes sense. Glad you got it working.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

'94 Hitachi oldschool flatscreen. Why won't it operate?


Because of the age of your TV, rearranging the room may have caused spontaneous power supply failure.

Jun 14, 2015 | Televison & Video

1 Answer

Lc- c5255u


I have same problem with my LG flat panel lcd hd ready tv. I also noticed that when it is warm i dont have this problem but only on occasions when in my house is below 19 C, and it takes longer period to turn on if it is lower room temeprature.

Jan 30, 2014 | Sharp AQUOS 52" Flat-Panel LCD HDTV

1 Answer

My blue powerlight isnt working on my olevia tv it is 3years ol what could it be


If the tv is infact turning on eventhough the power light isnt, its the bulb for the powerlight itself

Nov 20, 2010 | Syntax-Brillian Olevia 242TFHD 42 in. LCD...

1 Answer

Heres what happened ..... while my mom painted the living room she also wanted to replace the wall recepticals so while turning the power on and off a bunch of times our computer kinda fried i guess. we...


It sounds like you have lost the connection with the ISP
Contact your cable provider and see if you can get a reset on the CMTS
They provided. the reset your router. To default and use the software to set up the router for the different wireless device you have by either MAC address or by name. You will have to log into the router to do this. using either 192.168.0.1 or 192.168.1.1 depending how your manufacturer of the router you have has configured it. You may also ask your provider for assistance for the main computer ( PC).

Aug 10, 2010 | Motorola Computers & Internet

1 Answer

I have a Yamaha M65 520w power amp, a HTR 5630 210w EQ and a GE-60 Rcvr all in excellent condition. I'm having difficulty hooking them all up to each other and 2 prs of speakers. I'm have 2 Cerwin Vega CLS...


First of all it is important when you are using such good quality system to have an idea of the room. The accoustic quality of the room is a great factorr as even the best system may sound poor. Hence I owul like you to firrst rearrange your system with the Cerwin in the front and the DCM in the rear. Now the most IMPORTANT POINT you must be careful is to connect your speakers with the corrrect Phasing. The positive and negative must be correct , if not the sound will cancel off. So test this out. Connection of the L&R inputs must be also in order without crossing over from the source to the equaliser to the main amp. Now if you have set the equaliser right check for gain in each frequency. If not try to disconnect the equaliser and connect source to amplifier directly and test. make a assesment for good quality. You can also try to reverse ONE of the rear speakers for any improvement. I hope this advice helps you. Good day

Jun 17, 2010 | Yamaha Audio Players & Recorders

2 Answers

Blinking powerlight on front when i try to turn on tv


This is more likely a power supply failure. Most causes of tv failure are due to bad capacitors on either a system board or the power supply. In this case, it sounds like the power supply. You can test the capacitors with a capacitor tester to determine faulty capacitor. You can also test other components like power supply current with voltmeter or mulit-tester.

Aug 13, 2009 | JVC AV48P777 Television

1 Answer

HP Pavilion 700 Wont Turn On


verify if at rear is a button with 1 and 0 position
that must be on 1

Jul 24, 2009 | Computers & Internet

1 Answer

Mis fire on cylinder 4 - Changed Cat. Converter, Replaced Fuel Filter, Replaced Air Filter, Changed Spark Plugs, rearranged Plug wires (made things even worse) and still not smooth and almost stalling at...


First off you want to make sure that you have the correct firing order down. When you rearranged the spark plug wires you might have made the firing order off and that could cause the misfire to get worse. the things that you should do to isolate the problem is to perform compression tests, fuel injectors, and also check the entire ignition system

Jun 26, 2009 | 1999 Ford Windstar

1 Answer

Basslink Powerlight comes on then fades quickly


check to make sure your remote wire is hooked up to your amp turn on that runs straight out of the stereo not your power antenna also make sur you have a clean ground(no paint or rust) and also check your connections make sure you have a strong connection to all wire hook ups.......you should check to see that your remote wire has no tears in it or small rips or cuts because that can interrupt your current to and from the amp and radio

Jun 25, 2009 | Infinity BASSLINK Car Subwoofer

1 Answer

Computer wont start!


plz check all your cables, if every thing is ok then try by resiting the ram if it fails then you check your power supply.

Apr 21, 2009 | Acer Aspire™ T180 PC Desktop

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2268 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...