Question about EliteGroup P4VXASD2 Motherboard

1 Answer

I can not use the audio.and i can not found where is the BIOS so that i can enable the chipset.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 76 Answers

During the initial start (power on) push the DEL key on your keyboard to enter the BIOS setup. The onboard audio setting is under the "Features" submenu.

Posted on Sep 12, 2009

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 320 Answers

SOURCE: No sound from my PC

Hi,
Please continue your problem....

Thank you......

Posted on Jan 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Audio driver not found


Hi ,
Go to the site
http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Desktop+Boards&ProductLine=Intel%C2%AE+3+Series+Chipset+Boards&ProductProduct=Intel%C2%AE+Desktop+Board+DG31PR

and download your motherboard drivers.

May 10, 2011 | Intel DG31PR Motherboard

1 Answer

Biostar P4SXQ has an Audio problems, everything checked including 2 jumpers on audi pins and enabled in Bios, Yellow exclamation in Device Manager, Error Code 10


Hello
I would statr with uninstalling the audio drivers then reinstalling them.

Possible you may need to install the chipset drivers first.Then the audio drivers.

Mar 11, 2011 | Biostar P4SXQ Motherboard

1 Answer

Hi I have i7 920 on Dx58so and win7. Installed last chipset driver and HDRealteck from "downloadcenter.intel" and updated bios too. In my windows lost the audio device for enabeling and don`t open my...


if you updated bios, you may want to see if all bios settings are correct. i have seen bios updates disable the on board audio. verify that is working correctly (re-enable if necessary) and see where that takes you.

Aug 07, 2010 | Intel DX58SO Motherboard

1 Answer

I get this message AC-97 audio device cannot start. (Code 10)


Try to reinstall the Drivers through the windows auto.
Make sure the audio service is enabled in BIOS.
Upgrade the drivers for the chipset on the intergrated Motherboard. Either look on the motherboard or run a program like ASTRA 32 to determine the chipset and download and install the driver accordingly.

Jul 10, 2010 | Acer Computers & Internet

1 Answer

BIOS of ECS L7VMM3 mobo..


You'll need to enter the bios menu. As soon as you hear a single beep press the Delete key on you're keyboard. See the top of page 27.
Open Advanced Chipset Features than find and open
VIA OnChip PCI Device, Page 39
Set VIA-3058 AC97 Audio to [Enable]. Save you're changes and exit the bios. When your system restarts you should have audio.

Cheers'
Mike

Jan 09, 2010 | EliteGroup ECS MB L7VMM+ W/ CPU-ATHLON...

1 Answer

My sound device is not workin i need a sound driver of VT8235 chipset of jetway mother board


http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1010&SubCatID=104 hello, this link will get you the audio driver vt8235 chipset, i also recomend the 4 in one driver for the chipset. i got all my via drivers at the via arena for my jetway motherboard. make sure it i enabled in the system bios, should be by default. so good luck! and if you need more help with it-reply. please rate this solution, thank you.

Apr 17, 2009 | Computers & Internet

1 Answer

No sound from my PC


Hi,
Please continue your problem....

Thank you......

Jan 27, 2009 | Computers & Internet

1 Answer

Hi there... i can`t install win xp. it said not detect harddisk on CPU.


Check in the bios whether harddisk is found.If yes which chipset you r using.Accordingly you have to install the raid driver to enable hard disk to make enable.

Jan 04, 2009 | Gigabyte GA-8S648FX Motherboard

1 Answer

I recently purchased a reconditioned computer. none of the USB ports are working. is there a way to enable them?


Sometimes USB can be enabled in BIOS set-up.
Most often it is the chipset that needs updating.

If USB support is enabled in BIOS, Then download eversesthome
run the program click on the <+> by motherboard, Click on chipset
click on NORTHBRIDGE, google chipset id for updates.

Apr 22, 2008 | Computers & Internet

Not finding what you are looking for?
EliteGroup P4VXASD2 Motherboard Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...