Question about Magix Audio Cleaning Lab 2005 for PC

1 Answer

I have a WAV project that is 1.99 GB & when opened in Magix Audio Studio 10 Deluxe results in no sound & shows no graphics as if there is nothing there. Bit Rate=1441kbps Audio Sample Size=16 Bit; Channels=2 stereo; Audio Sample Rate=44khz; Audio Format= PCM. It also is silent in Windows Media Player. Seems as though I have changed something when I saved it, as it did have sound. Any suggestions? Thanking you in advance for any advice. I did open in Windows Media Player & it looks as though it is playing watching the seconds/minutes tick by-but no sound... There is sound on other WAV files that I open up-Just not on this one. When I originally downloaded the file, it played just fine. Then I saved it as a project in Magix Audio Studio & now will open up-but with no sound/graphics. I am wondering if I accidently changed the formatting when I saved it...Thanks for communicating with me about this problem-I really want to get this problem fixed if possible.

Posted by on

  • debi1027 Sep 12, 2009

    Gort007,

    Thank-You for your idea. I will try it. How can I get in touch with you if this does not work? I am new to this forum & do not know how to navigate on this site.

  • debi1027 Sep 18, 2009

    I changed the bit rate but this did not change the flat line that appears on the graphics. I checked the other wav projects that work and they have the same bit rate and a lot of them are well above 4 mb in size. This project was originally a digital recording that was downloaded into the Magix Cleaning Lab. After reviewing it - I saved it with the Magix software, but did not keep the original digital recording. I remember going into another part of Magix when reviewing this project-which I had never done before. I am thinking that something is a miss with the way that I saved it. Is there a way to take a deeper look at the properties of this project? I believe the material is in there because of the size and the way that the minutes and seconds tick a way when I press play. Any help is much appreciated.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,187 Answers

Thw bit rate is way too high!...
The other wav files you g=have are probably around 128kbps.... that files has 1441kbps.
You also reached the 2GB file size limit...
The other files are probably less than 4MB.


See if you can change the bit rate to 256kbps or so...

Hope this helps!

Posted on Sep 12, 2009

  • Just Gort
    Just Gort Sep 12, 2009

    Just come back to this post and add a comment.

    My email will alert me whenever you post a comment, or "rate" my solution.



    ok?

  • Just Gort
    Just Gort Sep 18, 2009

    A four minute wav file at 128bit rate should not exceed 5MB.

    You originally posted 1.99GB (did you mean 1.99MB?)



    It really looks like it was not originally saved correctly and the end result was a damaged wav file.



    If you can obtain the original again, do so.

    Check your "recycle bin"; it may be in there.

    Check your "Tempoary Internet Files" also, it may not have been deleted.



    Hope this helps!





×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Installed correct on vista openns to studio but


This due to the some errors in the magix music maker.this can be corrected by re-installing the program or make it re-pair.

Jul 09, 2010 | Magix Music Maker 12 Deluxe

1 Answer

Freezing magix music studio 12 deluxe with vista 64 bit


I think the problem is..... Magix is compatible with XP 64 bit but not with Vista or 7 64 bit, not much 3rd party software is.

Sep 12, 2009 | Magix Music Studio 2005 Deluxe for PC

1 Answer

Ive lost the graphic that shows voice recording how do I get it back so I can edit the track


Go into the control panel of your software .. which you should be able to see by opening it ...then make sure that in your microsoft control panel ( off your start ) go into sound devices and make sure the settings are correct there .

Jul 12, 2009 | Magix Music Studio 11 deluxe for PC

1 Answer

Recording trouble


go to your playback option and make sure (live input) is checked, then try it

Mar 12, 2009 | Magix Music Studio 2005 Deluxe for PC

1 Answer

Magix studio 10


the problem is you are only recording on one side if you are using only one source, try using dual mics (with a audio interface with at least 2 inputs) or just record your tracks in stereo, then change the playback prefference to mono for listening purposes, then change back to stereo before mixdown

Jul 08, 2008 | Magix ENTERTAINMENT Music Studio 10 deLuxe...

Not finding what you are looking for?
Magix Audio Cleaning Lab 2005 for PC Logo

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Magix Computers & Internet Experts

Cindy Wells

Level 3 Expert

5102 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

Are you a Magix Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...