Question about Apple Final Cut Express 4 Full Version for Mac

1 Answer

After exporting my sequence to a quicktime file, there seems to be an audio echo of part of one song during another one. I only have 1 layer of audio during this part and can't figure out where it's coming from. Any suggestions? Oh, it does not show up when I play it in Final Cut Express, only after I export it to a .mov file.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 168 Answers

Export it to an .Mkv file. the way it rewrites the files will fix your problem 100%

Posted on Sep 12, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

IMovie export Flash FLV/SWF, iMovie export for web with iMovie to Flash...


iMovie is an excellent and easy-to-use editing program that is produced by the Apple Inc. Once you have finished your editing, there are a few movie formats to export.

Export iMovie to Quicktime
1.To save the imovie video as quicktime file, Go to the "Share" menu and select "Export Movie..." option to open the "Share" window, then choose "QuickTime" icon.
2. In the "Compress movie for" pop-up window, select an option and press "Share"
3. To choose the type of export format, click "Options" button to set the compression, frame rate and key frame. Then click "Save" and the imovie video will be saved on your mac.

Export iMovie to DV Tape
You can save your movie finished with iMovie as a raw digital video format on DV tape
1. Get a blank DV tape in your camcorder and connect your camera to your computer with a FireWire cable, then set your camera to VTR mode.
2. Go to "Share" menu and choose "Export Movie..." option to open the "Share" window, then choose "Videocamera" icon. Finally click "Share" button and wait for a moment, your movie will be saved on your DV tape.

Export iMovie to iDVD
You can export iMovie as a file which can be workable with iDVD for burning a home DVD.
1.To export a file to iDVD from iMovie, Go to "Share" menu and choose "iDVD" option.
2. Press "Share" button and choose a destination for it and click "Save".

Export iMoive to Flash FLV/SWF for web
You won't find any export option in iMovie for exporting iMovie file to Flash(FLV/SWF). So how should you do to export imovie to Flash for your website? One tool is required, that is Doremisoft Video to Flash converter mac. Therefore, when you have done your movies in iMovie and would like to add the movie to your website, you can achieve it by the ways of exporting iMovie movies to hard disc as a Quicktime clips and then converting Quicktime movie to Flash FLV/SWF with the mac video to flash converter.

How it works:
1. Export iMovie movie to Quicktime(See the above details)

2. Download, mount and launch the video to flash mac converter. Then click the "Add Video" button and go to the video folder where video clips exported from iMovie is stored, choose them. Finally, hit "Open".

3. To set the output format, open the "Step2 of Customize" window and you are allowed to check "Generate FLV or Generate SWF or Generate HTML" to set FLV or SWF or html page embedded with flash video as your output formats.

set-swf-ouput-format.jpg

Tips: You must choose either Generate FLV or Generate SWF or both. If you haven't check Generate SWF, you can't choose Generate HTML and if you haven't choose Generate FLV, you can't choose Generate SWF-->Play the created external FLV file progressively. If you choose Generate SWF-->Play the created external FLV file progressively, Generate thumbnail is selected automatically.

4. To select a flash preloader template, click "Next" button, hit the "Preloader" button and add a flash preloader to your flash video.
set-preloader.jpg

Tip: This step is valid only when Generate SWF-->Embed the video in SWF and play in timeline is select at the last step.

5.When all settings has been done, it is time to start iMovie to Flash FLV/SWF conversion. After conversion, you can upload the flash video to video sharing website or post them into your webpage.

Next: Convert DVD to Flash & embed DVD in website and blog.

on Jun 22, 2010 | Computers & Internet

Tip

Quicktime to Flash Mac OS X, convert Quicktime to Flash movie for web


The issue for Converting quicktime movies to flash or post quicktime on website seems trouble many mac users. When I surf the Internet, I found many problems about how to convert quicktime movies to Flash, as the following:
Questions about quicktime to Flash conversion:
1. Can anybody suggest a good Mac program for converting QT movies to flash? Any recommendations for Mac software to convert high quality video from Quicktime to Flash?
2. Trouble converting quicktime to flash:
I’m on a MAC and I’m trying to convert a quicktime movie to flash so that it is easily downloadable on our website for PC users. When I import the .mov into Flash it loses all audio. Does anyone know how to fix this? I’ve played around with setting on importing in Flash and I’ve played around with different exporting options from FCP. Any ideas would be welcome.
3. how do i convert quicktime movie to flash movie for web: I have small video clips in QuickTime format and I would like to convert them in Flash Media (.fla) so I can post them on the website for easier viewing for the visitors.
4. I would like to know what program, I can use to do this? Is there any free ones? I know you tube can do this but their logo is on there. I have macromedia Flash software but don’t know how to convert.
5. Does anyone know any good software to convert quicktime movies to flash media? I want to post some clips on a website.
Does you have the similar problem bothering you? I have a good recommendation to solve this problem—–Doremisoft Quicktime to Flash converter mac. No matter whether you need put Flash movies converted from Quicktime files, it will be your good choice.
Why? Some reasons to regard mac quicktime to flash converter as best mac software to convert quicktime movies to flash for website are listed here:
1.Encode Quicktime(MOV, QT) to FLV, SWF
2.Generate an HTLM page embeded flash video player with customized control bar
3.Add image, text, hyperlinks, special effect, loading to flash video
4.Powerful flash editing features: Cropping, Clipping and Merging.
5.Take slide to make a video playlist with sliding function.
6.Easy-to-use, just need several steps.
More…
Steps to convert Quicktime files to Flash FLV SWF:
Step1. Import Quicktime to Flash converter mac easily
Download and Install and Launch according to its wizard. Then hit “Add Files” button to load all quicktime files you want to convert into mac Flash converter.
Step2. Get Quicktime to Flash conversion started on mac
Then you can start Quicktime to Flash conversion by clicking “Start” button. The speed depends on the speed of your mac processor and the quantity of your converting files.
If you want to get more vivid output flash videos, there are 8 tips to use Quicktime to Flash mac converter.

on Jun 22, 2010 | Computers & Internet

1 Answer

The file format is not supported


Hi driddle00...
This information came from the Microsoft WebPage:

"Cannot play back the file. The format is not supported. This behavior occurs because PowerPoint can play back only QuickTime movies (.mov and .qt files) that use compression schemes with corresponding Media Control Interface (MCI)-compatible codecs.

A codec (compressor/decompressor) is an algorithm or scheme that is used to record digital video or audio. For example, when you transmit video over the Internet, the video must be compressed on the sending end and decompressed on the receiving end. A codec can be chosen based upon the user's audio or image quality and image size preferences.

When you read a QuickTime movie, a Video for Windows decompressor decompresses the QuickTime files. If the decompressor does not support the compression method used by the QuickTime movie, the decompressor cannot display the movie on the screen.
To work around this behavior, use one of the following methods. uparrow.gifBack to the top Method 1: Create a hyperlink to the .mov file loadTOCNode(2, 'workaround'); Create a hyperlink to the .mov file, and then let the QuickTime Player for Windows play the file instead. To do this, follow these steps:
  1. Select the object or text that you want to assign the hyperlink to.
  2. On the Insert menu, click Hyperlink.
  3. Under Link to, click Existing File or Web Page.
  4. Select the QuickTime movie that you want to play, and then click OK.

    Note Under Look in, click Current Folder to see a list of files, click Browsed Pages to see a list of recently viewed Web pages, or click Recent Files to see a list of recently used files.
During the slide show, click the linked object or text to play the movie. If a valid player is available, the player starts, and then the player plays the QuickTime movie. uparrow.gifBack to the top Method 2: Convert QuickTime movies to AVI format loadTOCNode(2, 'workaround'); Note In the following steps, you must use QuickTime 4.0 Pro. You cannot follow these steps with the basic version of QuickTime 4.0. The steps are the same for both Windows and Macintosh versions of QuickTime 4.0.

You can use other QuickTime editing programs instead of QuickTime 4.0 Pro. To do this, see the QuickTime documentation for the relevant steps.

To convert the QuickTime movies to AVI format, follow these steps:
  1. Start QuickTime Pro, and then open the file that you want to convert.
  2. On the File menu, click Export.
  3. Set the Export file type to Movie to AVI.
  4. Click Options, and then click Settings.
  5. In the Compressor group, click the list of compressors, and then select one from the previous list. Cinepak is a popular format. Select the format that you think works best with the movie.
  6. Make sure that you change the extension on the file name to .avi, and then click Save.
uparrow.gifBack to the top Method 3: Recompress the QuickTime movies with compatible codec loadTOCNode(2, 'workaround'); Note In the following steps, you must use QuickTime 4.0 Pro. You cannot follow these steps with the basic version of QuickTime 4.0. The steps are the same for both Windows and Macintosh versions of QuickTime 4.0.

You can use other QuickTime editing programs instead of QuickTime 4.0 Pro. To do this, see the QuickTime documentation for the relevant steps.

To recompress the QuickTime movies with compatible codec, follow these steps:
  1. Start QuickTime Pro, and then open the file that you want to convert.
  2. On the File menu, click Export.
  3. Set the Export file type to Movie to QuickTime Movie.
  4. Click Options, and then click Settings.
  5. In the Compressor group, click the list of compressors, and then select one from the previous list. Cinepak is a popular format. Select the format that you think works best with the movie.
  6. Click Save.
uparrow.gifBack to the top Verify that QuickTime movies are compatibleYou can use Microsoft Media Player to... loadTOCNode(1, 'moreinformation'); Verify that QuickTime movies are compatible loadTOCNode(2, 'moreinformation'); You can use Microsoft Media Player to verify that a QuickTime movie is compatible with PowerPoint.

Note Microsoft Media Player (Mplayer.exe or Mplay32.exe) is a different program than Windows Media Player. Microsoft Media Player is included with various versions of the Windows operating systems, and is an MCI-compliant device. Windows Media Player, however, is a new technology that does not rely on MCI to play various forms of media. Windows Media Player can play a wider range of video and audio formats than Microsoft Media Player can play.

To determine the compatibility of the movie, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type the appropriate command for your operating system:
    • In Microsoft Windows 98 or Microsoft Windows Millennium Edition, type mplayer.exe, and then click OK.
    • In Microsoft Windows NT 4.0, Microsoft Windows 2000, or Microsoft Windows XP, type mplay32.exe, and then click OK.
    Microsoft Media Player starts.
  3. On the File menu, click Open.
  4. Select the QuickTime movie that you want to verify. Click Open.
If the QuickTime movie is compatible, Microsoft Media Player opens the movie. If Microsoft Media Player opens the movie, but PowerPoint does not, there may be a problem with PowerPoint or with the MCI settings. If Microsoft Media Player does not open the movie, and then you receive an error message in Media Player, the movie is not compatible and cannot be played in PowerPoint. You may be able to make the movie compatible by using one of the methods described in the WORKAROUND section of this article."

Sep 06, 2011 | Philips GOGEAR SA6045 MP3 Player

Tip

Three ways to convert MOV to Flash video FLV, SWF on mac


On mac, MOV is one of the most common video formats. MOV file, a Quicktime video file, is a video and audio container format developed by Apple Computer Inc.

Recently, I found that many mac users are confused on how to convert MOV to Flash video, turn quicktime .mov files into FLV, change MOV movies to SWF flash video on mac. As a video fan and webmaster, do you have the similar problem?

Yes? No worry! This passage will list 3 methods for you to convert MOV to flash video, including methods for mov to flv converting and converting mov to swf file. You can choose the most suitable one according to your requirements.


First Method: Using Flash 8 video Encoder to convert MOV to Flash FLV files

Flash Professional 8, a Flash Video Encoder application, is purposed to convert the video file including MOV to FLV format. What's more, with Flash 8 video Encoder, you can directly export FLV files from QuickTime, Adobe After Effects, Final Cut Pro, and so on.

Cons: Flash video Encoder just supports video but not audio. The audio portion of the file cannot be imported or the audio section will be dimmed in the Encoder. And it just can convert MOV to Flash video in FLV format, but not in SWF format. It can't do batch conversion.

If you are interested in how to use Flash Video Encoder, you can visit: http://www.adobe.com/designcenter/tutorials/videoencoderwizard/

Second Method: With QuickTime Pro to convert MOV to Flash video(FLV)

I know QuickTime Player(QT) is not strange for all of you. But about QuickTime Pro, how much did you know? Did you know QT Pro has the ability to convert and edit video?

QuickTime Pro is the upgraded version of QuickTime Player. You have to pay $29.99 to get the upgraded one. Using QT Pro, you are able to convert clips to a number of formats, including convert MOV to Flash video. And the operation is easy-to-done.

Cons: It supports to convert MOV to Flash video in FLV format, but not in SWF format. It has no batch converting mov to flv ability.

How to using QuickTime Pro to convert MOV to Flash video(FLV)

Step1. Open an MOV file with QuickTime Player. Go to 'File', then select 'Export'

Step2. In the list of 'Export', choose 'Movie to Flash video(FLV)'

Step3. Finally, Click 'Save' button

Third Method: By Mac MOV to Flash converter to turn MOV to SWF and FLV

Doremisoft MOV to Flash converter Mac, a great FLV and SWF Flash video Creator, can convert MOV to FLV, change MOV to SWF on mac. And It is able to embed video in an HTML web page. Mac MOV to Flash converter provides a wealth of features: powerful editing and practical customize features, such as video clipping, merging, cropping,sliding, free flash player, effect, loading template provided, adding text/image, url to flash video...

Pros: MOV to Flash video converter mac can not only convert MOV to FLV file, but also convert MOV to SWF with customize flash player and skinning control bar. And it supports batch conversion, so you can import and convert as many video files as you wish. Easy-to-use, no actionscript required.

More details for features of Mac MOV to Flash converter, please visit introduction of flash converter.

How to using Flash converter to convert MOV to Flash video(FLV & SWF)

Step1. Import MOV files to Flash converter
Download Flash converter mac, install it as its installation wizard. Run it and add MOV files you want to convert.

Step2. Start Convert MOV to Flash converter
After importing MOV movies, Click 'Start' button to get MOV to Flash conversion started. The process can't be easier more. Two steps is all right.

mac-mov-to-flash-converter-flv-swf.jpg

Next: Customize and make your own Flash player.

on May 12, 2010 | Computers & Internet

1 Answer

Layered PSD file becomes QuickTime picture when import to DVDSP 4


This is ancient but there are probably people still out there looking for the answer. Try this...
1) First off, make sure the color mode of your PSD is RGB.
2) Rasterize all layers. DSP does not like text, masks, layer styles or anything of the sort.
3) Make sure there are no additional alpha masks or channels.
4) I think this is the one that gets people. It's awkward but it has fixed my problem in the past. Basically DSP needs the locked "Background" layer in your file to see it correctly. Maybe that's what it looks to for the file dimensions. I'm not really sure but it needs to be there. Just create a new file with the same dimensions and duplicate your layers into the new file. Save As... Done.
Hopefully this will help some get past this annoying problem.

Dec 16, 2008 | Apple DVD Studio Pro 4 for Mac

2 Answers

Transfer your files on cd


You need to convert t5he files to .cda format for audio only and NTSC for television. A good way to make an audio cd is to do it through windows Media Player.It is very easy to use. Just find the button for burning to CD and follow the instructions.

Hope This helps
All The Best,
RCF

May 27, 2008 | Steinberg Cubase SX3 (502010600) for PC,...

1 Answer

New songs


Make sure th songs are in the correct format - p.25 of user's manaul - iPod shuffle does not support Apple Lossless, WMA, MPEG Layer 1, MPEG Layer 2 audio
files, or audible.com format 1

May 03, 2008 | Apple iPod shuffle Second Gen. Silver (1...

3 Answers

Usb file transfer


In reading and working with the unit, I have learned that the file transfer is for backup only. If you want to manipulate the file they have to be transferred individually via your sound card or an interface.

Jun 21, 2007 | Tascam 2488 Portastudio Multitrack...

Not finding what you are looking for?
Apple Final Cut Express 4 Full Version for Mac  Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Apple Computers & Internet Experts

paulcarew

Level 3 Expert

2454 Answers

Martin Buck
Martin Buck

Level 2 Expert

82 Answers

Paul Bade

Level 3 Expert

1516 Answers

Are you an Apple Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...