Question about Microsoft Windows XP Professional for PC

1 Answer

How to use the gradient tool on photoshop - Microsoft Windows XP Professional for PC

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 44 Answers

Its actually like adjusting the color of ur image but using curves and gradient colors.. ive a photoshop and i use the gradient (curves) when i want to change the color by part... for example if u use brightness or contrast, the whle picture change when you adjust it right.. but for gradient u can select bu curves the part where u want to daken or lighten...

check this tutorial for clearer explanation.. hope itll help u... good luck!

http://www.layersmagazine.com/photoshop-gradient-tool2.html

credits to the website for adobe tutorials

Posted on Sep 12, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Saved illustrator 10 file gets corrupted


Check for a damaged pattern, gradient, or custom color
To determine if the problem is caused by a damaged pattern, gradient, or custom color:

1. Choose Edit > Select All and change the fill and stroke to process black.
2. Perform task 4 again to determine whether the problem occurs in a new file that does not contain the patterns, gradients, or spot colors. If the problem does not recur, re-create the pattern, gradient, or spot color in the original file.

Otherwise:

First option: http://www.filerepairforum.com/forum/adobe/adobe-aa/illustrator/383-%E2%80%8Bcorrupted-fonts-in-illustrator-file-urgent-help-need

Second: shareware tool Illustrator Repair Kit

See more about:- http://www.illustrator.repair/

Oct 27, 2014 | Adobe Illustrator 10.0 for PC

Tip

Gradiente Mobile Phones


Gradiente Partner TV TB702 manual
Gradiente Oz Black Tab 810 manual
Gradiente Oz Tab 700 manual
Gradiente Tegra Note 7 manual

Some user manual here Gradiente Mobile

on Dec 20, 2016 | Cell Phones

1 Answer

I cannot use fill colour for shapes, text boxes etc on either Word or Publisher -Office 2007 I click on fill colour but shape remains blank - a series of dots do appear around the shape.


Apply a different shape fill You can fill a selected shape (such as data markers, titles, data labels, or a legend) with a solid color, gradient, picture, or texture. You cannot use shape fill to format lines in a chart (such as gridlines, axes, trendlines, or error bars).

On a chart, click the chart element that you want to change, or do the following to select it from a list of chart elements:
  1. Click a chart. This displays the Chart Tools, adding the Design, Layout, and Format tabs.
  2. On the Format tab, in the Current Selection group, click the arrow next to the Chart Elements box, and then click the chart element that you want to use.
On the Format tab, in the Shape Styles group, click Shape Fill


  1. Do one of the following:
    • To use a different fill color, under Theme Colors or Standard Colors, click the color that you want to use. Tip Before you apply a different color, you can quickly preview how that color affects the chart. When you point to colors that you may want to use, the selected chart element will be displayed in that color on the chart.
    • To remove the color from the selected chart element, click No Fill.
    • To use a fill color that is not available under Theme Colors or Standard Colors, click More Fill Colors. In the Colors dialog box, specify the color that you want to use on the Standard or Custom tab, and then click OK. Custom fill colors that you create are added under Recent Colors so that you can use them again.
    • To fill the shape with a picture, click Picture. In the Insert Picture dialog box, click the picture that you want to use, and then click Insert.
    • To use a gradient effect for the selected fill color, click Gradient, and then under Variations, click the gradient style that you want to use. For additional gradient styles, click More Gradients, and then in the Fill category, click the gradient options that you want to use.
    • To use a texture fill, click Texture, and then click the texture that you want to use.
Tip If you don't like the change that you made, you can undo it immediately. On the Quick Access Toolbar, click Undo default.aspx?assetid=za101819851033, or press CTRL+Z.

Jun 01, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

I want to know about the basic tools of photoshop


for basic tools for photoshop u can go here a great learning tools for beginners
http://www.photoshopwebsite.com/photoshop-tutorials/50-basic-photoshop-tutorials-for-beginners/

Apr 16, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

Black Background Around Layer Window


The expanded area outside your document is called the "workspace". You can change this to any color you want by following these steps:

1) Select the color you want, this will make the selected color into your Foreground color swatch.

2) In the tool palette select the Paint Bucket tool (this tool shares the same space in the tool palette as the gradient tool).

3) Make sure your window is large enough for you to see the workspace.

4) Hold down the Shift key and at the same time click the paint bucket in the workspace.

This will change the color of the workspace to the color you chose as your foreground color in step 1.

Dec 26, 2008 | Adobe Photoshop CS2 for PC

2 Answers

Gradients and images appear jagged in Photoshop CS3


make sure u have the latest graphic card installed on ur mac, so that it matches with the compatibility of photoshop cs3

May 19, 2008 | Adobe Computers & Internet

1 Answer

Gradient Problem on a DOCUCOLOR 12


Hy i had a similar problem some time ago.
You need to go to then xerox enginer tools menu
Then go to the MAX SETUP
Then toner concentration adjust
And then you have to rise up the toner concentration on low and medium print.
a couple of tries and maybe your problem will be fix.

Nov 27, 2007 | Xerox DocuColor 12 Printer

1 Answer

Photoshop CS2 error msg.


press Alt+Ctrl+Shift while opening Photshop .
You can see a message window asking to 'delete the adobe photoshop settings file'. Answer yes to it...Probably your problem will be solved with this..

Oct 30, 2007 | Adobe Photoshop CS2 for PC

1 Answer

Gradients


path problem? cutting problem

Oct 12, 2007 | Adobe Photoshop CS2 for PC

2 Answers

DSC-S75 - The 14 bit A/D Converter


All of your pics are output at 8 bits/pixel, so the 14 bits are related to internal processing. For your purposes in Photoshop, this won't really matter as you'll be dealing with either a JPEG or with a TIFF image, both of which are 8 bits/pixel. What is more important and that you want to makes sure of is that your images are well exposed, well saturated, well focused, and not overly sharpened.

Sep 11, 2005 | Sony Cyber-Shot DSC-S75 Digital Camera

Not finding what you are looking for?
Microsoft Windows XP Professional for PC Logo

Related Topics:

231 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2775 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...