Question about 2wire (1000-000057-000) Modem

1 Answer

My 2Wire Modem stopped broadcasting a signal

SSID is enabled, Channel is on 6. No idea what caused this? The wireless light on the modem isn't on.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 22 Answers

TYPE "HOME" ON YOUR BROWSER (WITHOUT THE QUOTES) AND CHECK IF THE WIRELESS FUNCTION IS DISABLED.

Posted on Sep 11, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Netgear dgn1000 modem router keeps dropping out


CONTINUAL DISCONNECTION OF WIRELESS CONNECTION
There are a few things thatcan cause you to lose wireless connection with your wireless router.1. Weak signal strength,check the signal strength on your wireless card. If it is weak move thewireless router away from brick or concrete walls and if possible locatethe wireless router higher up.2. Have you secured yourwireless router from people near your from unauthorized access? i.e. change thedefault password, setup encryption use WPA2 or WPA, change the default SSID,and turn off SSID broadcast, and for added protection, enable MAC addressfiltering which allows only the MAC address/es of your wireless card/s toconnect to your wireless router.3. You could be gettinginterference from electrical sources such as air conditioners, arc welders,washing machines etc. If so, the power supply to the wireless routers andcomputers etc should be connected to a surge protection power board, betterstill connect your computer equipment to an UPS (Uninterrupted PowerSupply). 4. Check the channels ofthe wireless routers and access points in your area and change the broadcastchannel on your wireless router to an unused channel or one that is currentlyused but has the weakest signal strength. This will minimize interferencewith your wireless router from other wireless routers and accesspoints in your area.

Apr 29, 2012 | NetGear Computers & Internet

1 Answer

My modem will not give a signal even though it is hooked up write


log on to the modem setup page using the default gate and check if Broadcast SSID is checked

May 31, 2010 | 2wire Wireless-G 802.11g ADSL Gateway

2 Answers

My router is suddenly not working. The internet, modem, router and the wired lights are on, but the wireless and security lights aren't on and I can't connect from my laptop wirelessly.


check the wireless settings of the router.
Open the set up page of the router and make sure that the wireless SSID broadcast is enabled.
If enabled then try to change the wireless channel of the router.
if that doesn't work then try to upgrade the firmware of the router.
Click Here for more info about routers

Dec 19, 2009 | Belkin N Wireless Modem-Router F5D8633au4A

1 Answer

Wireless Devices won't connect to 2Wire Modem


change the channel. this is a common problem when wireless routers are broadcasting on the same channel and at times, some cordless phones will interfer as well.

good luck

Aug 06, 2009 | 2wire HomePortal® 1800HW Router...

1 Answer

My wireless has stopped working in general


You should consult a vetenary doctor........

Apr 28, 2009 | 2wire (1000-000057-000) Modem

1 Answer

2wire modem is not brodcasting wireless


Usually 2WIRE modems are automatically configured to broadcast wireless. If your modem is not broadcasting it can be due to a few minor D.I.Y issue.

1. Access your gateway address E.g 192.168.1.254 in most cases
, access wireless settings, scroll down to see if the ENABLE SSID is checked. If it is not checked, check it and submit settings. Try searching for wireless again and it should appear in your wireless networks

2. Check your wireless channel if its in the default channel. By default it should be in channel 6. Too high channel will not broadbast wireless networks. E.G Channel 13 will not broadcast wireless. Even it does the wireless will not be strong enough.

Hope this may help and solve your problem
:)

Jan 14, 2009 | 2wire (1000-000057-000) Modem

2 Answers

2wire wireless router/modem


there is only one quick way to turn off your wireless internet access.

Turn off the modem or router if you are using it.

For your information, all home networks have their own access key, without which nobody can access it... it is normally printed at the bottom of the modem. 10 digit encryption key.
Was I helpful enough??

Nov 07, 2008 | 2wire (1000-000057-000) Modem

1 Answer

WIRELESS ISSUES


there are few options to test
Option 1) Check if the SSID and WEP key in the modem page
tally with your logon SSID or WEP key, because
limited connectivity issue happens when SSID and
WEP does not match
Option 2) Restart your modem
Option 3) Check wirings on telephone line , replace tephone line
with another telephone line and make sure the socket
plugged in from the telephone line is a BB tel number
and service has been paid promptly every month
Option 4) Change the wireless channel in the modem page to
detect the wireless device from 9-11 at 192.168.1.254
address in Internet explorer
Option 5) Bring laptop closer to the modem and ensure wireless
led on the modem is lighted and the wireless led from
the Laptop is enabled

Jul 23, 2008 | Computers & Internet

2 Answers

2wire 1000sw modem


Make sure you have your cords plugged into the right plug-in and that all your cords are very sucure, I am sure you havve done this but i have been throug the same peoblem before. it could be a number of things;

GOOD LUCK!

TINA















Feb 23, 2008 | 2wire (1000-000057-000) Modem

Not finding what you are looking for?
2wire (1000-000057-000) Modem Logo

Related Topics:

344 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...