Question about Alpine SWR-1240 Car Speaker

1 Answer

My subs are ***

I have power to my sub but my subs are not working they are hooked up properly and all that but they wont hit

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 129 Answers

Try taking one wire out of one sub, if the single sub gets louder than both then your wires are out of phase, if not then there is a prblem somewhere else.

Posted on Sep 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My mtx thunder 421d I just got has the red light staying on all the time, I have hooked up a rca converter and the amp wont play my sub, is that light supposed to be red all the time.


The LED should be red. If you are not getting power to the sub, make sure the speakers are connected properly to the amp. Also make sure that the gain control is turned up. If it is all the way down, you will not hear anything from the sub(s). If none of that works, it is possible that you have a blown sub. If you smell a burnt smell near the speaker magnet, there is damage to the voice coil in the sub.

Feb 25, 2011 | MTX Thunder 421D Car Audio Amplifier

1 Answer

How to install klipsch sub woofer to yamaha reciever rx-v559. everything working properly but sub wont be adjusted with volume. i got my stuff moved out here but had a mate help me set up. didnt pull it...


Does the sub work at all? How is it hooked up? The sub needs to be fed by an RCA cable from the Subwoofer Output jack for the receiver to control its output.

Mar 01, 2010 | Yamaha RX-V559 Receiver

1 Answer

How do I hook up a non powered sub woofer on my htr-5630?


You will need an amplifier or 2 channel receiver. Hook the sub out rca jack to the rca inputs on this new amp or receiver and hook the speaker terminals on sub to speaker terminals on same amp or receiver. Your Yamaha receiver doesn't have any power for a passive sub.Just pick up any old fairly high powered receiver for fifty dollars and you're good to go.I use old dolby pro logic receivers as they are a dime a dozen today. Good luck.

Feb 20, 2010 | Yamaha HTR-5630 Receiver

1 Answer

My amps and subs are working, but my subs aren't hitting.


Try bypassing the remote wire staight to power instead of the stereo

Oct 26, 2009 | Lanzar VW12D Car Subwoofer

2 Answers

How do I fix the problem so they work again.?


A 1000 WATT AMP HAS PROBABLY GONE INTO PROTECTION MODE BECAUSE YOU ARE TRYING TO RUN 1600 WATT SUBS COMBINED

Jun 08, 2009 | Car Audio & Video

1 Answer

Sub cutting out


Check the 12v wire running from the battery to the amplifier. Also the sony explode is a garbage subwoofer compared to the Alpine.. sony (they say 1200w max but its more like 100w to power the thing) Amp could be going. Is the amplifier hot when running. If there is a burnt smell comming from the amp, its the amplifier

Mar 27, 2009 | Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

SUBS NOT PLAYING THROUGH AMP


There is an otion to turn sub output on/off in the "audio menu". Hit " in lower left to turn sub out put on.

Mar 17, 2009 | Xtreme Sound WMS336 CD Player

2 Answers

Can't get my Accurian subwoofer to work


Sounds like you have everything hooked up properly. Make sure the outlet is providing AC power to the sub. Check the power switch on the sub.

If it is not working still; bring it back and swap it for another one before you warranty runs out.

Jan 28, 2009 | Audio Players & Recorders

Not finding what you are looking for?
Alpine SWR-1240 Car Speaker Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2315 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...