Question about Garden

1 Answer

Electric PTO won't re-engage after running OK for a while

Simplicity Regent 17HP Hydro. Seems to work after cooling down. Also I can lift up momentarily on the seat causing the engine to start to stall and when I sit back down, the engine and the PTO start running.

Posted by on

  • fixya_20_mar Sep 15, 2009

    I fixed the problem by adjusting the gap between the clutch plates on the PTO. Old gap was .037". I adjusted the gap to .012" by tightening the 3 adjusting nuts. Very simple.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 47 Answers

Might be rust between the plates or you need to adjust the springs tenson there are 3 bolts on it

Posted on Sep 11, 2009

Testimonial: "Adjusting the gap worked. Old gap was .037". I adjusted it to .012"."

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How come my Simplicity Regent 38 rider, stall out when I release the brake pedal?


Change air filter or inspect ignition or plugwires. Clutch n gears cud hav issue

Oct 20, 2015 | Garden

1 Answer

Cant disengage tranny manualy


Hydrostatic Drive Problems?? - GardenWeb

forums2.gardenweb.com > Garden Forums > Tractors
May 30, 2006 - I can't seem to get it disengaged to mave it manually. ..... I have aSimplicity 4212 Hydro drive that will not move under its own ... avisk8 - would think so - if the manual sez it's purpose is to let you disengage the tranny so that ...

Oct 14, 2015 | Simplicity 38in Regent 21hp Briggs

2 Answers

Simplicity regency 12 hydro sucking oil into carburetor. what could be the problem?


blown head gasket... it pressurizes the engine causing oil to blow out...
or
oil is WAY to full

should of mentioned the engine brand because simplicity doesn't make it !!!

Oct 18, 2014 | Simplicity 2691011 - Regent 42" 21HP Lawn...

1 Answer

How do you change the arbor bearings on an simplicity regent with a 50 inch cut?


You must take the blades and belt off and the well as pulley, the arbor is replaced as a unit and it unbolts with several bolts.

Jul 28, 2014 | Simplicity Regent Riding Mower 23 HP...

1 Answer

Troubleshooting a Simplicity regent lawn tractor engine thta stops when brake/clutch pedal is released


there is a safety switch underneath the seat thats purpose is to shut the motor off if mower is engaged with no one sitting on the tractor.It sounds like this switch is faulty or there's a bad connection there.

Jun 17, 2014 | Briggs & Stratton Garden

1 Answer

Simplicity regent lawn tractor engine stops when releasing brake pedal


That is a faulty nutral safety switch that is causing the problem

Jun 17, 2014 | Briggs & Stratton Garden

1 Answer

Simplicity Regent Starting Problem


The wrong seat switch was installed. There are black ones and gray ones. I believe you need the gray one for open circuits.

Aug 10, 2012 | Simplicity Regent 19.5/38

2 Answers

Simplicity regent mower electric pto suddenly stops working but will work again later.


I have the same problem with my regent. Sometimes i just ride around a few minutes and it suddenly engages. I have no idea why.

Aug 19, 2009 | Briggs & Stratton Garden

1 Answer

Constant white smoke while running


White smoke is oil burn off. First off, check the oil level (sounds dumb, I know) and make sure the oil is not overfilled. Overfilling would be the easiest solution. If there is oil burning onto the spark plug but the oil is not overfilled, I would think rings... possibly scarring in the cylinder. Something allowing the oil to seep past the piston into the head. If the cylinder is scarred, there are .020 oversized pistons and rings available for the engines, rebore the cylinder and place those in.

May 16, 2009 | Parks Optical 13.5hp Briggs And Stratton...

Not finding what you are looking for?
Garden Logo

Related Topics:

599 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2475 Answers

john h

Level 3 Expert

11173 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...