Question about Motherboards

1 Answer

Barebones pc won't start

I have pc with a new biostar motherboard and a new power system..I am really sure it is hooked up right..When you push the button to turn it on the fan turns for about half a second and that in it.Any suggestions......

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 118 Answers
Re: barebones pc won't start

It is due to some wrong connection internal to mother board , try to remove each internal connector or external connector and try switch on the cpu

Posted on Feb 06, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I have one biostar motherboard.. MCP6P-M2. . the system is no display no beep on P.O.S.T... Im not sure if the processor or motherboard is faulty,, can you help me?? thanks

First replace the RAMs and check.
If the RAMs are totally useless, you will hear beeps. But there are times when the computer won't start or beep due to RAM errors.
Believe me, I'm talking with several years of experience.

Sep 12, 2011 | Biostar MCP6P-M2 Motherboard - v6.0,...

1 Answer

I got a new motherboard and everything starts up perfect, all fans and the screen shows up, but my keyboard whether its the 8 pin or the USB drives wont work. Its a biostar a780l and the manufacturers...

Make sure the 8 pin is in the purple connector not the blue, if using a USB keyboard plug it into the USB slot directly to the right of the DVI connector. If it still fails, remove the power cord from the PC then remove the battery for 1 minute. All else fails, motherboard is dead.

Ps. Prove both keyboards work on another PC first.

Apr 26, 2011 | Biostar A780L Motherboard w/ AMD Athlon X2...

1 Answer

I just bought a new Biostar motherboard. I hooked everything up correctly. But i get no VGA signal.

make sure the ram is properly installed just remove all the drive connection and remove also the ram and check it give the beeps if it gives the beep that means board is ok but something is wrong with motherboard try to swap you power supply also and check the power connector like 4 pin connector is also connected .try with resetting the bios also.
Have a nice day and do not forget to rate please...!

Feb 13, 2010 | Biostar P4M900-M4 Motherboard

3 Answers

PC wont start up, No single led is on.

If the components test fine in another pc then it is the motherboard that has went bad. You can try to find the same type as a replacement if you want to salvage the CPU, RAM, etc., but it may be more feasible in the long run to buy a barebones kit and just use your optical drive out of your old pc. Problem would be solved and you would have newer technology. Hope this helps.

Oct 01, 2009 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer


Good day sir, let try to test first the power supply, Unplug the power cord, remove the 20 pin (24 pin for the late model) molex power connector from the motherboard, plug in the power cord, get a 2 to 4 inch jumper wire, short the green wire with any of the red or black wire on the molex 20 pin power plug, the result maybe the following:
  1. you will see the power supply fan turn. you power supply is in good order. replug the power supply, and test again.
  2. you will see the fan turn for a few second then stops. you power supply is selective, and may require a different type of motherboard. Get a new one.
  3. you wont see the fan turn at all. get a new one.
If in case you are with #1. uinplug the power cord and remove all the expansion cards, data cables from the hard disk and cd drives. we are trying to isolate the problem. make sure that the only connected cables on the motherboard are as follows:
  1. 20 pin power cable.
  2. 4 pin 12 volt power cable (if applicable)
  3. speaker
  4. power switch
  5. power led
Test the pc once more. plug in the PC. If still the board wont power on. problem with your motherboard. Note:make sure your RAM is good. Hope this helps.

Aug 26, 2009 | Biostar I865GV-M4 (MB865GVM4) Motherboard

1 Answer

New motherboard won't power up

First check your motherbord POWER pin it is in corner of motherbord.
Just short that 2 pin with screw driver .
Read on motherbord corner you can find pin for Power up.
also reconnect cable from psu to motherbord.

Aug 01, 2009 | Biostar P4M900-M7 Fe VIA P4M900 Socket 775...

1 Answer

I purchased a barebones kit with a Biostar P4M900-M7 FE motherboard. But, after connecting everything, the system doesn't power up. I checked the PSU connector with a safety pin successfully, and the PSU...

Yes it could be the motherboard but i would go back and check all the connections before you come to the decision that the motherboard is bad.
Check that you have your connections right on the front panel header, also check the connectors to and from the PSU (power supply unit)
Check that the motherboard support the bus speed of the memory (usually its 400MHz)
Try clearing the CMOS too which is a small plastic coloured jumper next to or near the motherboard battery.

Good luck.

Aug 01, 2009 | Biostar P4M900-M7 Fe VIA P4M900 Socket 775...

1 Answer

3 plugs inside the tower came unplugged i just replaced my u8668d motherboard with a new one. I am not sure if i hooked up the little black power button connectors on it correctly. Is there any manual or...

you can download the manual from here

pages 3 and 4 give you a quick overview of the connectors and locations. But there are more detailed diagrams and instructions further on.

Good luck

May 27, 2009 | Biostar U8668D (802700113338) Motherboard

2 Answers

My PC does not start.

When you say "does not start", does that mean none of the fans spin, the hard drive does not power up, CD drive door won't open, no lights light up on the motherboard?

If any of these are happening, let me know. I would start by unplugging all the things you added except the CPU fan first and see if it now powers up.

If it is indeed powering up, but there is no display, perhaps the video card is not properly seated (assuming video is not integrated). Also, you did not mention if you had plugged in keyboard, mouse or any other peripherals.

Start with as little as possible and when you get power, add one item and check, then add another and check.

Let me know if you need more help.


Jan 06, 2009 | Biostar P4M890-M7 Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

484 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides