Question about Computers & Internet

1 Answer

Dell Inspiron E 1405 says Invalid IP address 0.0.0.0 when i try to get on network at school using ethernet, also says someone else is using this address, how ever at home using the same ethernet port it hooks up okay

Posted by on

  • jsapj Sep 09, 2009

    I'm sorry, I should of said what I've already tried. This is my neices laptop she use at collage,this,is the only place this problem comes up. I've tried your suggestion already,it did'nt help. I also uninstalled the Brodcom adapter and let WinXP find and reinstall drivers, did'nt work{have'nt tired new drivers yet,will this afternoon}. Also tried new cable and moving it to her roommates connection, same results.
    I've also looked at the Registry key:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\DHCP DependOnService
    for SYMTDI enrty as stated on Microsofts website{I know it had Norton Anti-virus on machine when it was new,her brother uninstalled it and put on McAfee}.
    turned off all firewalls, did'nt help.
    my acer laptop connects right off .

    Sorry agin, totaly my fault for wasting your time,I do appreciate your help, thanks agin. sp

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 156 Answers

Go ahead and type a command says ipconfig /renew in CMD Window.

Posted on Sep 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Computers & Internet

1 Answer

My newly purchased dell inspiron 560 will not connect to the network due to "an invalid ip address". 10 other computers are working fine on the network. Any solutions?


You will need to manually configure the IP for your Local Network Connection: right click on the notification icon, go to Properties, double click Internet protocol version 4 (TCP/IPv4) Or click properties, click Use the following IP address and input the correct data according with the settings in your network - change just the IP first.

Jun 26, 2011 | Dell Inspiron 560 Desktop Computer (Intel...

1 Answer

Ethernet port not reading my modem for my dell inspiron 8600


make sure that your tcp/ip networking is set to 'Obtain IP address automatically'.
Power modem first , then laptop. Make sure that you are using the right cable for connection between modem and comp.

Mar 12, 2009 | Dell Inspiron 8600 Notebook

1 Answer

Dell inspiron E1505 cannot connect to internet


A hardware error usualy indicated a bad network cable or a bad network card. Have you tried using a different Cable?

Mar 04, 2009 | Dell Inspiron 1501 Notebook

2 Answers

Dell Laptop is not pulling IP address


Connect it directly to the modem with the ethernet cable first...Windows will configure the Dell...then the wireless should work.

Feb 27, 2009 | Dell Inspiron 6000 Notebook

1 Answer

Invalid ip address


Hi there try this first look for your network connections and right click on it and select repair this connection and select ok and see what happnes it should repair the connection and give you a aquirring network address if not try to move the laptop to a different area and see if you get a better signal ok

Feb 16, 2009 | Dell Inspiron 9300 PC Notebook

2 Answers

Acer 3000 builtin Wireless adapter says disconnected


update the drivers and run the wizard again to set up fresh settings
are you networking this unit or direct of the modem

Feb 11, 2009 | Acer Aspire 3000 Notebook

1 Answer

Acquiring Network Address


reset the modem and the wireless router by powering them off for 30-60 seconds, then plug power back in. Wait a minute or so for the devices to reset then go to the PC and try to connect again

Good luck

Jan 26, 2009 | Dell Inspiron 2200 Notebook

1 Answer

I am trying to connect to the wireless in my new apartment. I have entered my network and password and that has worked fine. However, under Wireless Network Connection Status (i can get there by clicking...


On the Support tab - what does it say the "Address Type" ?
If its DHCP then check that on the TCP/IP properties;
If on "automatic IP address" then it wont take any entered IP address.

Do not put any IP address.

Check that "Obtain an IP address automatically" is checked and also "Obtain DNS server address automatically" is also checked. On wireless network tab check "Use Windows to configure my wireless network settings".

On preferred network check that your wireless network is there, if not add it and move it up

Jan 26, 2009 | Dell Inspiron 2200 Notebook

2 Answers

Reset Dell 1720dn network address to get back access to it?


Please have a look if you have Dell 1700 series laser printer. Please follow the instruction bellow to reset printer to factory default: 1. Power Off the Printer from the back switch from the back 2. Open Front cover 3. Hold Down “Continue” & “Cancel” button while turning printer on

se http://digg.com/hardware/How_to_Reset_Dell_1700_1700dn_1710_1710dn_1720_1720

Regards Anders.Thornberg.Qnetcom.se

Dec 28, 2008 | Dell 1720dn Laser Printer

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

203 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...