Question about Motorola Radio Communications

2 Answers

Changed the battery and lost connection with my managers when I took it to work

Posted by on

  • o2xx May 11, 2010

    What model radio is it you have?

  • eradiostore
    eradiostore May 11, 2010

    What type of radio?

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Da fara baterie sau pierdut setarile de fregventa (este setata pe o fregventa proprie pt 2 sau mai multe statii )

Posted on Sep 16, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 146 Answers

Not sure what you are describing, but changing batteries isn't going to cause you to lose connections. What you may have is a defective battery that although you think it is fully charged, has no ampacity, hence it is not providing the radio with the current it needs to operate properly.
Change out your battery for another one, or better yet take the suspect battery and use it on another radio to see if the same conditions occur.

Posted on Sep 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 954 cbr rr crusing all went dead lights dash pull over disconnected battery came back dash lights turns over wont crank changed fuel pump don't think that wasd the prob lost really frustrated


Check:
-battery - charge over night before testing
-battery connections
-a proper ground
-charging system (alternator) working
-rectifier
-short in wiring (bare wire somewhere?)

Jul 06, 2017 | Honda Motorcycles

1 Answer

Brand new batteries in my remote. Tried to reprogram. Worked. Remote sperattacly works. 2010 model.


IF you took too long to change the batteries in the remote it may have lost some memory. The remote can be reprogrammed by a service dealer but they will need the remote and the car to do the job.

Sep 11, 2013 | 1998 Ford F150 Regular Cab

1 Answer

Sharp el 9300c


I took the EL-9300 apart to look for cold solder joints on the battery terminals. Found no bad connections. Make sure you remove all retaining screws.
Cleaned the pc board under the reset button. Cleaned the board under the slide switch that is actuated by the metal battery hold down clip. When you go to turn on the calculator install the hold down clip because it makes a connection to the pc board.
When I pushed the "On" button I got a down arrow. Push the "Reset" button when you get the down arrow. Various menus came up and I managed to reset the calculator.

Jun 06, 2013 | Office Equipment & Supplies

1 Answer

1997 toyota camry gauge cluster


if the alt. was overcharging may have damaged the cluster

Jun 14, 2012 | Cars & Trucks

1 Answer

Onn wireless mouse stopped working


Make sure the batteries are inserted correctly and have charge
make sure the usb device is properly inserted
make sure you turn the mouse on depending on type/brand of mouse it will vary it could be a button or switch on top bottom
or you might use the safe mode option


restart your computer repeatedly tapping the f8 key to enter safe mode while the screen is black once in safe mode where the only things working will be your keyboard and mouse allowing you to attempt to repair your computer then if your mouse works

click start right click on my computer select properties device manager control scroll to mice and pointing devices you might see a yellow question/exclamation mark? ! or a red X right update driver
W7
hope this helps

Feb 12, 2012 | Computers & Internet

1 Answer

My 9 year old son was playing with my phone and changed the language to Spanish. In an effort to reset the phone we took the battery off and put it back on and turned the phone on. The phone was still in...


Verizon advised you to commit insurance fraud? There is a new telephone for you!!!! And someone's A**

Did Verizon try the hard reset? I dont know what language is default but presume a phone headed to the USA market would be English.

Since you tried the default code (the last 4 numbers of your number and failed, I presume you changed it. Still, a hard reset should clear everything.

I think Id be talking to the Verizon store manager or his boss about the insurance fraud advice.

Good luck and I hope this resolves.

Oct 18, 2009 | Casio G''zOne Type S Cellular Phone

2 Answers

98811 mouse wont work


The GE 98811 ergonomic Wireless mini mouse is a HID compliant mouse you will need to change the setting to use this mouse. This is what I would suggest:
Go to device manager
Go to the unknown device
Manually pick a driver
Mice and other pointing devices
***Change to a HID compliant mouse***
Then press the connect buttons on both pieces of hardware and the mouse should work
Hope this helps, it took me over two hours to get the mouse working. Very frustrating!!

Sep 03, 2009 | GE Wireless Optical Mouse

1 Answer

Speedometer & odometer not working after dead battery replacment


Remove the - (Negative) battery lead and wait for a few seconds. the refit BUT DONT LET the terminal arc keep it firmly pressed on while tightening. It seem as if this may have happened when you fitted the new battery as any rapid on off power to the management system will scramble it. You also dont say if you have driven it far as some times after a battery change depending on management system fitted around 20 miles before system workks out settings lost when power removed (happens after a sensor change aswell) hope this helps.

Jul 08, 2009 | 1997 Ford Escort

1 Answer

You should change to battery or switch to power outlet


This is typically caused by software that manages an uninterrupable power supply (aka UPS). Simply put, this is a battery that the server plugs into to so the server can run for a short time when there is a power outage.

UPS devices frequently come with software to communicate with the server so it knows when it is on battery. When the server is notified that it is on battery it will provide warning messages like the one you described. Some will even pass the notice to all computers connected to the server to make sure no work is lost.

One of the most popular programs is APC PowerChute. I would look for this program or other programs that have the words "UPS" and/or "power" in their name to find the cause.

I hope this helps.

Jun 25, 2009 | IBM eserver xSeries 205 8480

1 Answer

Problem with ATT cordless phone set (3 phones)


I wonder if any one who asked this question got an answer to this good question. I am having the same problem. I need some help.
Gene

Nov 26, 2008 | AT&T 2256 Cordless Phone

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1654 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

bill tarkulich

Level 1 Expert

33 Answers

Are you a Motorola Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...