Question about Computers & Internet

2 Answers

I have vista home premium, connected directly to modem, have reset modem, checked connections a million times, talked to my internet provider, still having problems, have also turned off all security...

Posted by on

  • 1 more comment 
  • stormie_1 Sep 08, 2009

    Thank you Rockmani for responding so quickly, here is what I got, hope I did it correctly:

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\althea>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : althea-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
    Physical Address. . . . . . . . . : 00-23-54-B9-0A-B0
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5d6a:2283:2ab5:e98%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 71.93.246.88(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.254.0
    Lease Obtained. . . . . . . . . . : Tuesday, September 08, 2009 2:38:46 PM
    Lease Expires . . . . . . . . . . : Tuesday, September 08, 2009 10:37:45 PM
    Default Gateway . . . . . . . . . : 71.93.246.1
    DHCP Server . . . . . . . . . . . : 68.114.39.114
    DNS Servers . . . . . . . . . . . : 68.116.46.115
    68.189.122.26
    68.116.46.70
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{CA9B532A-6F90-4053-ACC8-64C041125
    BAD}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2002:475d:f658::475d:f658(Preferred)
    Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
    DNS Servers . . . . . . . . . . . : 68.116.46.115
    68.189.122.26
    68.116.46.70
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 11:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:249d:1b9d:b8a2:9a7(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::249d:1b9d:b8a2:9a7%11(Preferred)
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\althea>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : althea-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
    Physical Address. . . . . . . . . : 00-23-54-B9-0A-B0
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5d6a:2283:2ab5:e98%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 71.93.246.88(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.254.0
    Lease Obtained. . . . . . . . . . : Tuesday, September 08, 2009 2:38:46 PM
    Lease Expires . . . . . . . . . . : Tuesday, September 08, 2009 10:37:45 PM
    Default Gateway . . . . . . . . . : 71.93.246.1
    DHCP Server . . . . . . . . . . . : 68.114.39.114
    DNS Servers . . . . . . . . . . . : 68.116.46.115
    68.189.122.26
    68.116.46.70
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{CA9B532A-6F90-4053-ACC8-64C041125
    BAD}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2002:475d:f658::475d:f658(Preferred)
    Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
    DNS Servers . . . . . . . . . . . : 68.116.46.115
    68.189.122.26
    68.116.46.70
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 11:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:249d:1b9d:b8a2:9a7(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::249d:1b9d:b8a2:9a7%11(Preferred)
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Users\althea>ping 71.93.246.88

    Pinging 71.93.246.88 with 32 bytes of data:
    Reply from 71.93.246.88: bytes=32 time<1ms TTL=64
    Reply from 71.93.246.88: bytes=32 time<1ms TTL=64
    Reply from 71.93.246.88: bytes=32 time<1ms TTL=64
    Reply from 71.93.246.88: bytes=32 time<1ms TTL=64

    Ping statistics for 71.93.246.88:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

  • stormie_1 Sep 08, 2009

    Very slow to connect to any website, most of the time sites do not even come up.

  • Alexander Calidguid
    Alexander Calidguid May 11, 2010

    what is the exact problems? what kind of problem?

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 121 Answers

Hi,

I would like to help you here.Please tell me the problem in brief..
Are you not able to browse Internet ??
What happens if you try to ??
Tell me your IP address, can find by clicking start - run - type - cmd - type ipconfig /all - note down everything what you get !
Click start - run - type ping ip address and see does it get all the packets ??
Can do the same for Websites like type ping www.google.com and see what happens ..

Awaiting response.

Posted on Sep 08, 2009

Testimonial: "Outstanding response to my problem, and very clear and precise instructions, for an amateur."

  • Manish Choudhary
    Manish Choudhary Sep 08, 2009

    Since you were able to receive all 4 packets sent . Try this now :--



    Open internet explorer - click tools menu on the top - click internet options - go to advanced menu - click reset at the bottom.



    Close Internet explorer, relaunch and see the results.



    If you dont mind, you can sent me a personal invitation at rocksmani@gmail.com so that i can chat and help you.



    Awaiting response.

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 227 Answers

I fixed the same issue with my bro in laws pc a while back. The only way I could fix it was to go and buy another network card. It was like 15 dollars at walmart and it fixed his issue of the same symptoms you are having.

The new card is easy to install also, you turn off the pwoer to your pc, unplug it and remove the side of the case. You will se a slot about 4 inches long. This is a PCI slot. Insert the card into the slot via the instructions provided. Follow all the instructions and hopefully this will solve your problem.

Posted on Sep 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Acer aspire 7520 cant connect to LAN ( local only)


Hardwired to modem or router?
Router = check connection to router
(had a router die on me last fall - not AC supply)
IP should be 192.168.1.xx or 192.168.2.xx
(is standard)
Reset Router = reset hole on back - hold for 10 sec
Modem= same directions as router
(most modems work like single port routers)
(do reset of cable modem, I've had that prob too)
Using PPOE connection = check log on info
Took most of my home network apart to find it was the modem causing the problem - should've started there.


Apr 04, 2010 | Acer Aspire 7520-5185 Laptop

1 Answer

Tosh. Satellite l45-s7423 running vista cannot connect to interne


A friend of mine had a similar problem for whole 6 months until i uninstalled Norton. So if you use Norton Antivirus use this tool to remove it:

ftp://ftp.symantec.com/public/english_us_canada/removal_tools/Norton_Removal_Tool.exe

Mar 10, 2009 | Microsoft Windows Vista Home Basic for PC

1 Answer

Cant connect thru DSL(LAN)


hey there i am having a problem with my Vista home premium. = false

I cant connect or get my broadband connected to DSL. = true

but everytime i use my fone as a modem i can surf the net. = true

how come i cant do this with the DSL Line?

1. Your DSL line requires a special kind of modem a DSL modem not a phone modem.

Thank you for choosing FixYa!
Az. Wizard Division.

Sep 23, 2008 | Microsoft Windows Vista Home Premium with...

1 Answer

Sierra Wireless 881U won't connect


Have you tried to run a Winsock reset in Vista to flush winsock catalogs pertaining to the IP addresses?

Sep 01, 2008 | Sierra Wireless Computers & Internet

1 Answer

Local area connection, no internet connection


My guess is the LAN port on your motherboard is bad. The simple solution would be to add a PCI ethernet card and disable the one on your motherboard in device manager.

Jun 18, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Setup asistant will not work with Belkin wireless router & computer


Hi,
Try the manual method.connect router to pc with ethernet cable
1.logon to 192.168.0.1
2.Connection type ; PPPOE
3.type in your username@ISp and pass
4.Save settings
5.Configure wireless setting(SSID,Wep)
Configure pc with the same SSID and WEP
uplug the ethernet cable and check if your are able t connect wireless

if you still have issue use this guide

Cheers !!!

Feb 23, 2008 | Belkin (F5D7230-4) Router (587009)

1 Answer

Connot connect via lg internet cube software!


use lower version of windows eg 2000, got the trouble too tried this sent you this thro such connection. Vista prompts me to restart each time I attempt connection- wont the chaps say a word? DAVID

Jan 08, 2008 | LG Shine KE970 Cellular Phone

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

113 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...