Question about Abit IL9 Pro Motherboard

3 Answers

I dont have sound , IL9 Pro in windows 7

I installed windows 7 , and now i have no sound , becouse there isnt any sound driver for ABIT , IL9 pro....

Posted by on

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

This worked for me

http://downloads.guru3d.com/downloadget.php?id=2453&file=4&evp=c9eb8d63c7d7fa0e02892ef8e5c5dfb5

Posted on Jan 17, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

HI I Have a AA8XE not 3rd eye installed window 7 no sound p4 775 chip have disk does not have 7 support just vista it say's driver installed but no sound looking for 7 driver and LAN 10/100/1000 has Intel 925xe HD audio (onboard) looking for uguru disk with win-7 support.. or drivers

Posted on Apr 28, 2011

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 674 Answers

Posted on Sep 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello!! I have the abit IL9 pro motherboard, I only get sound from the front right and left speakers. The surround sound is connected with digital cable to the computer.


Welcome to Fixya

Try to install the sound card driver of the computer then check again the issue. Try to use an earphone and see if you are getting sound coming out from the earphone. If same thing happened after doing the test then the problem is alrady the sound port.

Let me know if you have further questions.

Thank you for using Fixya!

Apr 02, 2011 | Abit IL9 Pro Motherboard

1 Answer

Salam man book mother bord mikham


Hey guys I have all motherboard drivers solutions and computer/laptop hardware and software solution so if you have any problem so plzz contact our help line no.09371409266 you get the best solution

Mar 08, 2011 | Abit IL9 Pro Motherboard

2 Answers

What procesors 64 bit will work with Abit IL9 Pro Motherboard Thanks Andy


The Core 2 Duo, Pentium 4, Pentium D will all work in the Abit IL9 Pro Motherboard.

Mar 05, 2011 | Abit IL9 Pro Motherboard

1 Answer

Downloaded drivers for on board ethernet and still says no drivers installed when done installing and ethernet isnt working but is detected by windows


did u download from the manufacturer website of the mother board if it is a onboard ethernet card built in on the mother board u will have to download from their website (chipset drivers)

Jan 22, 2011 | Abit IL9 Pro Motherboard

1 Answer

My abit IL9 Pro says it's running in "single channel mode"... how do I make it run in dual channel mode?


its showing tha memory running in single channel that means u have one ram thats fine
if you want more install another one ram

Jun 20, 2010 | Abit IL9 Pro Motherboard

2 Answers

Sound is not coming in lenovo 3000 y410 after installing windows


its usually becouse of the upgrade to windows 7 that you need to reinstall the sound drivers. please first download theaudio bus drivers then install the audio drivers

Jan 18, 2010 | Lenovo 3000 Y410 Laptop

1 Answer

Abit IL9 PRO V1.0 mobo


Try updating your bios to latest revision then using the windows update with it set to get updates other than mmicrosoft products (like microsoft update used to do instead of windows update in XP) this may work. Seems to with alot of the older boards i build systems with

Jan 21, 2009 | Abit IL9 Pro Motherboard

1 Answer

I can not install a Sata Hard drive 320 GB to a Abit MB IL9 pro


Hi this is the address for the Abit website. you will be able to get the information and a manual downloaded from there. http://www.abit.com.tw/page/au/index.php Regards mistyman

Sep 30, 2007 | Abit IL9 Pro Motherboard

Not finding what you are looking for?
Abit IL9 Pro Motherboard Logo

Related Topics:

2,678 people viewed this question

Ask a Question

Usually answered in minutes!

Top Abit Computers & Internet Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

David
David

Level 3 Expert

781 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an Abit Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...