Question about Computers & Internet

3 Answers

My laptop will not open microsoft office files and ''my document files''When I click to open one of these I get a windows installer card on screen and a message saying, preparing to install, that dissappears and nothing has happened, can anyone out there help without too much tech, jargon. Any help will be appreciated thanks

Posted by on

Ad

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 40 Answers

Try to reinstall microsoft office, that is the first thing I would try.

Posted on Sep 08, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 217 Answers

Did it open office files before?Check to see that Office is installed on your machine,Here's How..go to start,,,control panel ...add and remove programs....it will take a while to list all programs installed...look to see if Office is installed.If it is it most likely has problems,Re-istall from disc or get the product code before you remove it.Initial software may have expired as a trial product.First Step is it on your Machine.Good Luck.

Posted on Sep 08, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,555 Answers

Nothing from tech side. In the first view it seems you are having trouble of office 2007 and below crisis. If you ever try to open any file created in software below office 2007 it will give err in 2007. Secondly it's possible on your laptop your office is corrupted so kindly re-install it with the office package as on other pc's same version..
Thankyou for using fixya free utility.

Posted on Sep 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I deleted my Microsoft Office Activation Wizard


try this :
1. Quit all running programs.

2. Download and install the Windows Installer Cleanup Utility.
http://download.microsoft.com/download/E/9/D/E9D80355-7AB4-45B8-80E8-983A48D5E1BD/msicuu2.exe

3. After you have installed the Windows Installer CleanUp Utility, click
Start>All Programs>Windows Install Clean Up.

4. Highlight Microsoft Office 2007 entry in the list and then click
Remove. Click OK and wait for the process to end. If any other stand alone
Office applications (such as Visio and Project) appear on the list, please
also remove them. Then, click Exit to close the Windows Installer Cleanup
utility.

5. Click Start>Run, type "regedit" (without the quotation marks) in the
Open box and press Enter.

6. Locate the registry keys below and click Delete from the Edit menu.
Click OK on the following warning dialog box.

Note: Please go to File>Export and backup all the registry first.

HKEY_CURRENT_USER\Software\Microsoft\Office
HKEY_LOCAL_MACHINE\Software\Microsoft\Office

Quit Registry Editor.

7. Delete or rename the following folders or files if they exist:

C:\Program Files\Microsoft Office
C:\Program Files\Common Files\Microsoft Shared\OFFICE12
C:\Documents and Settings\<UserName>\Application Data\Microsoft\Excel
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Office
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Outlook
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Publisher
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Templates\Normal.dot
C:\Documents and Settings\<UserName>\Application Data\Microsoft\Word
C:\Documents and Settings\All Users\Application Data\Microsoft\Office
C:\Program Files\OfficeUpdate12

8. Click Start>Run, type "%Temp%" (without the quotation marks) in the
Open box and press Enter. Delete all the files and folders within it. If
there are some files which cannot be deleted, just leave them alone and
this will not affect the result.

9. Empty the Recycle Bin.

10. To remove Mapi, search for and rename the following folders/files if
they exist:

C:\Windows\system32\mapi32.dll
C:\Windows\system32\mapisvc.inf
C:\Program Files\Common Files\System\Msmapi
C:\Program Files\Common Files\System\Mapi

11. Restart your computer and install Office 2007 again.

May 12, 2011 | Computers & Internet

Tip

How To Password Protect & Decrypt Microsoft Office 2010 Documents


Microsoft office 2010 , the next big buzz from Microsoft after Windows 7, is a productivity suite for Microsoft Windows,and the successor to Microsoft Office 2007.

Screenshots of Microsoft Office 2010
6954b7a.png

Not long ago I was just wrote an article about How to Password Protect Microsoft Office 2007 Documents. Now I’ll write a similar article about office 2010 by popular demand.
Microsoft Office 2010 indeed simplified the process to password protect and encrypt office documents. Which was considered a commendable improvement over password protecting documents under Office 2007. as the new process for Office 2010 is consistent across the core Office product line which including Word 2010, Excel 2010, PowerPoint 2010 etc. so here I only need to show you how the process just once using Microsoft Word 2010 as example.
Follow the step-to-step guide To Protect A Word 2010 Document Using Built-in Password Encryption
1. Click the File tab, then Click Info. On the menu to the right Click Protect Document and
Click Encrypt with Password.

2. The Encrypt Document dialog will appear, Type in a password and then Click OK to finish.

Please note – It’s very important to use a STRONG Password or Pass Phrase to protect your word document. Using a long PASS PHRASE (IE:I enjoyed myself today!) however with 10 or more characters will significantly increase the encryption strength of the document and decrease the likelihood someone will be able to break the encryption and gain access to your document.
After setting a password, your document should be protected!
Having password protected your word document? Someone should ask what if I forgot the password. So that’s what I’ll show below.
Follow the step-to-step guide To decrypt Word 2010 Document Using word password recovery 5.0
With this user guide, even a new user can fully control Word Password Recovery 5.0 in less than a minute.
Step1: Click “File>Open” in the Menu or the “Open” button to browse in the Word document.


Select your file in the Open File window, and click “Open“.

Step2: Select “Brute-force Attack (Trying All Possible Combinations)“.

Step3: Click “Start” button in the Menu to initiate the program.

Step4: The program is searching the password. Some time later, a message box pops up to you, displaying the expected password. Click “Remove All Passwords from the File” to remove all passwords (Password to Open and Password to Edit) from the file. Click “OK“.

Following this article, you could password protected your office 2010 and decrypt password protected office 2010 with ease.

on Jun 30, 2010 | Computers & Internet

4 Answers

Ive just bought a new windows 7 home premium laptop. The problem is that when I do a word document and I save it and put it on my USB, I put it in my windows vista laptop because it is connected to a...


I think this has nothing to do with the Operating System (Windows 7 or Vista). The issue may be because of the different versions of MS Office. As regards, MS Office 2007 files can be opened normally with Office 2007. However, if you wish to open Office 2007 files with Office 2003, you have to install MS Office compatibility Pack, which can be downloaded from Microsoft site.

Let me know if any further clarification/ assistance is required.


Hope it helps! Good Luck!
CreativeTECH

Apr 12, 2011 | Microsoft Windows 7 Home Premium 64BIT...

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

8 Answers

I cannot open .docx and xlsx files.


The files extensions you have listed, .docx and .xlsx, are files that have been created using the Microsoft Office 2007 or 2010 suite of programs. Specifically .docx is a Microsoft Word document, and .xlsx is a Microsoft Excel spreadsheet. You will have to have either of the Microsoft Office programs mentioned, or you can also use the Open Office suite of programs. This is a free program that you can download at the following website:

http://www.openoffice.org/

Mar 05, 2011 | Microsoft Windows XP Home Edition

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Computers & Internet

3 Answers

In which we can open .docx files


You can open docx extension files only with MS Office 2007. If you wish to open it in earlier versions you have to save it again in compatible mode. Click on File (top left most corner with the logo), Save As, Word 97-2003 Document. Just using Save option will save your document as "docx" and not "doc" document.

Aug 30, 2009 | Microsoft Windows XP Home Edition

1 Answer

I cannot print my documents even if there is Microsoft Office Document Imaging?


hi,
open Microsoft Office Document Imaging then opened the Tools menu, then
Options. In the Options window, select the "Other" tab and clicked on the "Reset" button under Default Program.

Then, close Microsoft Office Document Imaging and open windows explorer, navigated to an "*.MDI" file, right clicked it and chose "open with" "choose a program" then browse to the Microsoft Office Document Imaging executable found in the Office folder (don't remember the exact location) and select that executable to open *.MDI files and check the box "always use this program to open this file type".

Now, finally, the "File" menu in Microsoft Office Document Imaging will work

May 12, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

I have word2000 and i want to open a word 2oo7 document how can i


Download this tools for Microsoft:

http://www.microsoft.com/downloads/details.aspx?familyid=941b3470-3ae9-4aee-8f43-c6bb74cd1466&displaylang=en

Please note that:

Overview Users of the Microsoft Office XP and 2003 programs Word, Excel, or PowerPoint—please install all High-Priority updates from Microsoft Update before downloading the Compatibility Pack.

By installing the Compatibility Pack in addition to Microsoft Office2000, Office XP, or Office 2003, you will be able to open, edit, andsave files using the file formats new to Word, Excel, and PowerPoint 2007.The Compatibility Pack can also be used in conjunction with theMicrosoft Office Word Viewer 2003, Excel Viewer 2003, and PowerPointViewer 2003 to view files saved in these new formats. For moreinformation about the Compatibility Pack, see Knowledge Base article 924074.

Note: If you use Microsoft Word 2000 or Microsoft Word 2002 to read or write documents containing complex scripts, please see http://support.microsoft.com/kb/925451 for information to enable Word 2007 documents to be displayed correctly in your version of Word.

Administrators: The administrative template for the Word, Excel, and PowerPoint converters contained within the Compatibility Pack is available for download.

Update: The Microsoft Office Compatibility Pack Service Pack 1 (SP1) is available here.
arrow_px_up.gif Top of page
System Requirements
  • Supported Operating Systems: Windows 2000 Service Pack 4; Windows Server 2003; Windows Vista; Windows XP Service Pack 1; Windows XP Service Pack 2
  • Recommended Microsoft Office programs:
    • Microsoft Word 2000 with Service Pack 3, Microsoft Excel 2000with Service Pack 3, and Microsoft PowerPoint 2000 with Service Pack 3

    • Microsoft Word 2002 with Service Pack 3, Microsoft Excel 2002 withService Pack 3, and Microsoft PowerPoint 2002 with Service Pack 3

    • Microsoft Office Word 2003 with at least Service Pack 1, MicrosoftOffice Excel 2003 with at least Service Pack 1, and Microsoft OfficePowerPoint 2003 with at least Service Pack 1

    • Microsoft Office Word Viewer 2003

    • Microsoft Office Excel Viewer 2003

    • Microsoft Office PowerPoint Viewer 2003

arrow_px_up.gif Top of page
InstructionsTo install this download:
  1. Ensure your system is up to date by installing all High-Priority/Required updates on Microsoft Update (required for Microsoft Office XP and 2003 users).

  2. After installing all High-Priority/Required updates with Microsoft Update, download the Compatibility Pack by clicking the Download button above and saving the file to your hard disk.

  3. Double-click the FileFormatConverters.exe program file on your hard disk to start the setup program.

  4. Follow the instructions on the screen to complete the installation.

To remove this download:

  1. On the Windows Start menu, click Control Panel.

  2. Select Add/Remove Programs.

  3. In the list of currently installed programs, select Compatibility Pack for the 2007 Office system and then click Remove or Add/Remove. If a dialog box appears, follow the instructions to remove the program.

  4. Click Yes or OK to confirm that you want to remove the program.

P.S.: If this information was helpful, please rate this solution.


Mar 23, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

DONT HAVE FILES TO OPEN MICROSOFT PROGRAMS


If you mean you have Microsoft Office installed but not the icons to open it, go to start -> control panel -> add remove programs -> Microsoft Offce -> Change. This will bring up the microsoft office setup. Click repair and follow the prompts.

If you mean you cannot open word documents etc. because you do no have Microsoft Office, there is an excellent free office suite called OpenOffice which will give you all the tools necessary to open these files. This can be downloaded from www.openoffice.org

Feb 20, 2009 | Microsoft Windows XP Professional

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...