Question about Ulead Videostudio 8 for PC

1 Answer

Audio but no video during capture

I have recently purchased an EasyCap. I have installed the software but although I can hear the audio during video capture, there is no video. I have eliminated the DVD player and cables. Device manager [I use XP home edition] reports that the device is working normally. Any suggestions?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

With the easy cap while in capture you can only have sound or video. the solution will be in the source options. Make sure when in capture u can see vid & NO sound once recorded and played back sound will be there.

Posted on Sep 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

EasyCap Won't Work With Vista


I am using the same system... I have figured out how to get video but i cannot get audio... after i have recorded a video i am able to hear what audio i should have been able to while recording but only after i play it back. The way to get video is to open the capture tab then click capture video then click options then click video and audio capture property settings. you then need to change your video input source to composite and your tv system to NTSC or PAL if ur in like UK or something.

Apr 04, 2009 | Ulead VideoStudio 9

6 Answers

Audio in EasyCap/VS10


I had exactly the same problem and solved it by updating the drivers for the USB sound/audio device.

My XP version is in Swedish so I´m not sure what it says in English, but it should say something like the following.

Go to the "Device manager" by right clicking on "This computer" and choosing "Properties", locate the "USB sound/audio device" under the "Sound, Video and Game"-category and right click and chose "Update drivers". Then chose "Search for drivers on the internet" and chose "Recommended installation".
My new drivers are called "USB EMP Audio Device". They work perfectly.

I wasn´t able to update the actual EasyCap video adapter, but it doesn´t seem to matter if you´re having problems with the sound. Although I can´t use an S-videocable, only a videocable, otherwise the picture turns black and white.

Hope this helps!

Mar 07, 2008 | Ulead Videostudio 8 for PC

Not finding what you are looking for?
Ulead Videostudio 8 for PC Logo

548 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ulead Computers & Internet Experts

Aaron Hackbarth

Level 1 Expert

36 Answers

SHIVAJI YADAV
SHIVAJI YADAV

Level 2 Expert

188 Answers

Cindy Wells

Level 3 Expert

5060 Answers

Are you an Ulead Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...