Question about Washing Machines

2 Answers

My machine will not go into drain mode without the machine tilted backward?? why is that?

Posted by on

  • 14 more comments 
  • crabblers Sep 08, 2009

    I replaced the pump recently. I thought this might be the culprit, but the motor seems to work fine..just have to tilt the machine to get the motor to go into drain mode..strange...will check the lid switch..thx

  • crabblers Sep 08, 2009

    BTW. would'nt the machine quit working altogether if the lid switch was acting up?

  • crabblers Sep 08, 2009

    Thx so much for the feedback. As I navigate further, I am finding that these Calyspo machines also have pressure switches which tell it when to go in and out of the drain process? Could those be an issue as well? It has gotten dark and my machine will have to wait till tomorrow for me to apply what I am learning..

  • crabblers Sep 08, 2009

    Thx so much for the feedback. As I navigate further, I am finding that these Calyspo machines also have pressure switches which tell it when to go in and out of the drain process? Could those be an issue as well? It has gotten dark and my machine will have to wait till tomorrow for me to apply what I am learning..

  • crabblers Sep 08, 2009

    Thx so much for the feedback. As I navigate further, I am finding that these Calyspo machines also have pressure switches which tell it when to go in and out of the drain process? Could those be an issue as well? It has gotten dark and my machine will have to wait till tomorrow for me to apply what I am learning..

  • crabblers Sep 08, 2009

    Unless the hose connecting the pressure switch maybe partially clogged? Or located at the rear of the tub? I dunno..have not found the location of the sensor at the tub...Either way..I have some really good data..thx for your input..It is greatly appreciated!

  • crabblers Sep 08, 2009

    Unless the hose connecting the pressure switch maybe partially clogged? Or located at the rear of the tub? I dunno..have not found the location of the sensor at the tub...Either way..I have some really good data..thx for your input..It is greatly appreciated!

  • crabblers Sep 08, 2009

    Sooo..ur if the water fills too high, then I have a bad pressure switch?

  • crabblers Sep 10, 2009

    Ok..so the pressure switch checks out. The pump will still only engage when the unit is tilted at a 45 degree or so angle. It recirculates fine..but this is a drain only issue. I am still in search of answers..Again the pump runs fine once tilted...Any ideas? FYI: I have ohmed the new motor vs the old one and the values are no where near the same..but If the motor was bad..how would tilting the machine have an effect? Thx...

  • crabblers Sep 10, 2009

    Ok..so the pressure switch checks out. The pump will still only engage when the unit is tilted at a 45 degree or so angle. It recirculates fine..but this is a drain only issue. I am still in search of answers..Again the pump runs fine once tilted...Any ideas? FYI: I have ohmed the new motor vs the old one and the values are no where near the same..but If the motor was bad..how would tilting the machine have an effect? Thx...

  • crabblers Sep 10, 2009

    Ok..so the pressure switch checks out. The pump will still only engage when the unit is tilted at a 45 degree or so angle. It recirculates fine..but this is a drain only issue. I am still in search of answers..Again the pump runs fine once tilted...Any ideas? FYI: I have ohmed the new motor vs the old one and the values are no where near the same..but If the motor was bad..how would tilting the machine have an effect? Thx...

  • crabblers Sep 10, 2009

    Oh boy.. a day off and half of it with this washer. Bypassed the lid switch, the pressure switch, watched live as I metered power to the drain pump. Walla! I could tilt the machine back and watch the power come right outa the machine control board. Now..I gotta think that one of the boards are bad. Dunno know what else it could be that would satisfy the board to send power other than those mentioned. I think I might be better off trashing it!

  • crabblers Sep 11, 2009

    uhmm..with a voltmeter on the board..it sent voltage when tilted back yes..do you think it could still be in the wiring beyond the board?

  • crabblers Sep 11, 2009

    Man..I appreciate all the time in response from you. I will check that out tomorrow..one wire at a time..did'nt really think about the theory of electricity..thx a ton again..more later!

  • crabblers Sep 11, 2009

    well, thats the thing..the board is NOT sending the signal until the machine is tilted..which means to me that it could be some other wiring that inputs data to the board, or a cold solder joint? I talked with a local repairman today who said he would not touch the machine with a 10 foot pole..lol...AND yeah..I hope one day to be able to return the favor. I do have some experience...And that call to the repairman was my first since becoming a homeowner nearly 20 years ago..for any reason. I had to pay someone to put a roof on once, but that is it..Good Friday to you.

  • crabblers Sep 11, 2009

    Ok..CASE CLOSED! Found wire breakage at a tight turn under the machine. Two bends and walla! Clipped out the bad section and now am off to get appropriate strapping material to withstand the years of service this thing will give me!!! HAHA...I cannot be more thankful for the help I got here. I was about to give up. Hallelulah!

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 574 Answers

Try pushing down on the lid or the lid switch to see if thats your problem. if not its probably a bad pump.

Posted on Sep 07, 2009

Testimonial: "Great response with genuine concern for a problem that has me pulling my hair out..(not out of the machine..lol)"

  • 8 more comments 
  • roberta3fan Sep 08, 2009

    not all together, Some models will fill with water and the lid open but wont do anything else. So if you had your lid closed and it washes and with all the shaking that they do it could be a bad connection at the lid switch therfore when you push back on it the connection could make.

  • roberta3fan Sep 08, 2009

    yes it could, but I still dont understabd how a pressure switch would work just by tiltingthe unit unless its a bad connection at the pressure switch.

  • roberta3fan Sep 08, 2009

    Did you say you had a calyso washer? If so Im the right one to help I also have a kenmore calypso washer. K try this the pressure switch is located in the control panel it will have a hose running to it. But first try this test.Check the connection of the tube from the switch to the tub if its good try this test press heavy duty then start to start a cycle let the unit fill and see if the switch turns off the water if the water fills to a visible level turn off.

  • roberta3fan Sep 08, 2009

    yes. thats what they're saying if the switch dont cut the water off before it gets to what they call a nutate plate and I cant find that anywhere on the drawings then the switch is bad.

  • roberta3fan Sep 10, 2009

    Im was just thinking if the pump is pumping then itnot a electrical issue. May be the tub it self, not the washer is not level or slightly tilting backwards.I wonder if you adjusted the tub support shocks so the tub itself was tilting backwards if that would work. You could try

  • roberta3fan Sep 11, 2009

    so with it sitting thereyou didnt have power to the pump when you tilted it back you had power is that right. Just a bad connection or wiring maybe.

  • roberta3fan Sep 11, 2009

    Could be.unplug the wires going to the pump and board make sure you mark them or write down where they go before you do. check continuity of each wire bending themand see if you lose continuity. That will tell you if it's in the wiring itself.

  • roberta3fan Sep 11, 2009

    yes board could be sending the signal but wire being broke ends it. And I really dont mind helping with the problem One day I may need the help myself

  • roberta3fan Sep 11, 2009

    that's great I knew you would find it just a matter of time. wish washer and dryers were like they use to be, to many bells and whistles on them now.

  • crabblers Mar 30, 2011

    Found that a wiring harness had a broken wire eventually, solving this problem. Spliced in a new wire and nary a problem since, except the sump pump is a real piece of ****..one piece, and having to periodically take apart and clean lint wrapped around impeller. Poor design.

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 30 Answers

Make sure your washer is level. You can adjust the four legs.

Posted on Sep 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

SHE44 pump keeps trying to empty but there isn't any water


she44-pump-keeps-trying-empty-but-isnt-3dor230cw2fd2t5j4bvk0sa4-4-0.jpg

she44-pump-keeps-trying-empty-but-isnt-3dor230cw2fd2t5j4bvk0sa4-4-1.jpg Hello. First, when looking up info on your model, I came across this recall on the SHE44C unit. Check your model number and serial number to verify if your unit falls into the recall range. (fire hazard)
Next, study the schematic diagram for your unit--the drain pump is connected directly to the main board--the fact that it's running even with the door open suggests that the main board might have a stuck relay and will have to be replaced if that is the case. The part number is 444813. The drain motor (see close-up, pic 4, is designated M3) has one side wired to the board, the other side goes through the on/off switch to incoming power, (see pic 3, lower right corner). I hope this helps you!

she44-pump-keeps-trying-empty-but-isnt-3dor230cw2fd2t5j4bvk0sa4-4-3.jpg

she44-pump-keeps-trying-empty-but-isnt-3dor230cw2fd2t5j4bvk0sa4-4-6.jpg

Sep 26, 2015 | Bosch Dishwashers

1 Answer

Candy CFD 612 problem


have you checked the filter is the mach niosy if you pull the machine out lower the drain hose into a basin and see ithe water runs out if you tilt the machine backwards before opening filter you will have less chance of making a mess hope this helps

May 10, 2014 | Candy Washing Machines

1 Answer

Will not drain


HI, COULD BE BLOCKED FILTER/ PUMP, IF THE MACHINE STILL HAS WATER IN IT, I UNPLUG THE MACHINE, TILT IT BACKWARDS AGAINST A WALL, GET A STRONG ADULT TO ASSIST, THEN YOU CAN HAVE A LOOK IF THERE IS ANY OBSTRUCTION IN THE FILTER ( BOTTOM FRONT OF THE WASHER ) IF THERE IS REMOVE IT, REASSAMBLE, STAND THE WASHER UPRIGHT, PLUG IT IN AND TRY AGAIN. GOOD LUCK....

Dec 30, 2013 | Hotpoint Washing Machines

1 Answer

Will not drain


Most likely, the pump was blocked or went out of order. Try to get the water out of the tub till it does not run over when you tilt the unit or better get all water out. Tilt the unit backward and lay it to the wall. You now are able to see the pump at the right hand side, take the hose off and clean it.

Oct 07, 2013 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Won't drain


Check your drain hoses and drain pump. You'll also need to tilt the unit backwards and access the drain pump and clear out the coin trap.

Aug 02, 2012 | Frigidaire FTF530FS Front Load Washer

1 Answer

The machine stopped with 33 minutes remaining on 96. There is a "pumping" sound but no water comes in. The dial says it is on rinse but it does not rinse. Bosch Dishwasher EN: SHU4326UC/U12 FD8007. 260415...


If you have water filling up in the sump, you will get that scenario. If water is out of the tub, pull unit out and tilt backwards about 45 degrees. If water comes out from the base(sump), then you know you have a leak and need to have it attended to. Note, if water does come out when tilting the machine backwards, you will find it will work again until base is full again.(Switch off before tilting the machine backwards just for safety.

Jul 21, 2010 | Bosch 24 in. SHU43 Built-in Dishwasher

1 Answer

Last night our Bosch ''Nexxt'' front loader literally ate a sock. At least I think it was a sock. The only remains are black lent. LOTS of black lent. It is giving an E:04=not draining error code. I have...


The best wat to remove the pump, is to disconnect the washer completely from the water supply, remove the drain hose from the stand pipe, unplug the washer, and tilt the washer backwards.
remove the lower plastic panel if there is one, and access the pump from underneath at the front.
Hope this helps.

Dec 19, 2009 | Bosch Axxis WFL 2060 Front Load Washer

1 Answer

My Kenmore Calypso will not go into drain mode without the machine being tilted nearly 45 degrees backwards. The drain motor checks fine and the lid switch is engaged...any other clues?


It appears your Pressure Switch has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Sep 08, 2009 | Kenmore Washing Machines

2 Answers

NOISY WHEN DRAINING ON OCCASION


This is a sign of a faulty drain pump impeller. the drive shaft that is connected to the impeller is stripping the impeller. you will eventually need to replace the entire pump soon.

Jun 06, 2009 | Fisher Paykel Eco IWL16

1 Answer

How do you fit a drain hose to a zanussi WJD 1257 W


tilt machine backwards at a good angle.look underneath and you will see that the drain hose is connected direct to the pump and held with a spring clip. just undo with pliers and bobs your uncle

Jul 06, 2008 | Zanussi Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Brad Brown

Level 3 Expert

16166 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...