Question about Audio Players & Recorders

1 Answer

Same for me with the TX-SV515PROII

Exactly the same problem with my TX-SV515PROII...

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 39 Answers

See My Previous post.

Posted on Sep 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Onkyo standby


I have the same problem. Haven't exactly timed it, but at some point, my TX-SR309 always shuts off by itself when playing music from my iPhone connected in the front USB port. Hopefully someone has a solution for this.

Jan 27, 2014 | Audio Players & Recorders

2 Answers

Hookup Audio to new Samsung 52"1080 TV LN52A650


The best way is to check the user manual. If you dont have i can provide one.

Sep 02, 2008 | Onkyo TX-DS575 Receiver

1 Answer

Protect mode on my onkyo sv515proii what does it mean?


Generally speaking, an amp attempts to protect itself from heat, shorts, overloads and operator exuberance by refusing to turn on or stay on.

Overloads can be from excessive periods of high output or marginally low impedance loading by the speakers; and shorts would be wiring issues or a speaker blowing up.

You should be able to feel if it's hot. WHY is it overheating? Make sure it has sufficient ventilation on all sides and that vent holes are not blocked by dust balls. Ensure the fan (if equipped) is running as designed (some only operate on demand). Clean dust and debris from it.

If the amp comes back on after cooling, you're lucky. They only have so many self-protection cycles in their lives so continuously resetting or cycling their power without addressing the cause can do more harm than good.

If it protects immediately on a cool power up you should disconnect the speaker connections and try it 'naked'. If it comes up then diagnose which lead(s) are shorted. If it does not come up the problem is internal and should be left to an experienced and competent hands-on tech.

Check for loose speaker connections at the speaker as another possible root cause for intermittent shutdown.

Jul 30, 2011 | Onkyo TX-SV454 Receiver

1 Answer

Elna tx sewing machine requires oiling inside How to remove top please


You can access the top of the gears in the TX by opening the accessories lid, removing all the acessories from the tray, then unscrewing five screws that you will see holding this piece down and flap in place. One screw at the front holds the front thread eye down so don't remove this completely, but you do need to loosen it off a bit.

you can download a service manual for the Elna Stella here, http://www.arizonaexpressionz.com/elna_service/stella_service_manual.pdf, not exactly the TX but much of the internals will be very close.


Jun 17, 2011 | Sewing Machines

1 Answer

I bought a Onkyo TX-SR806 from Crutchfield a few years ago, never took it out of the box until now (finished theater room) and while hooking up wires there was a quick spark and now the unit turns on but...


Unless you are good at soldering have the parts on hand and know exactly what you are looking at, it will be very difficult for you to fix it yourself.

Mar 20, 2011 | Onkyo TX-SR806 Receiver

1 Answer

My computer does not have a 9 point serial port so i had to use a usb adapter instead. I can't communicate to the plc though. any suggestions?


The 9 pin serial port, dosen;t always have all the "lines" that are in the 15 pin. (obviously) normally ya need Tx, RX RTS, CTS. You need to find out exactly what lines are needed. Make sure via metering that they are all there. Also it may need to cross-over ie: Tx goes to Rx and Rx goes to Tx. Try using a Null Modem. OR try a USB to 9 pin Din serial adapter.

Jan 25, 2010 | Computers & Internet

2 Answers

I have a 148f gtl with no rx on am only,just noise.tx good and rx on side band fine,also tx on am. thanks ,bocephus


Check xtal X1 (7.3450 MHZ). It's in the am osc. I had exactly the same problem. I live in a highly corrosive coastline area

Apr 11, 2009 | Cobra 148 GTL 120-Channels Base CB Radio

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74118 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...