Question about Cobra FRS 307 (14 Channels) 2-Way Radio

1 Answer

Looking for a schematic so i can trace the power

The unit will not power up. i took it apart and read the voltage on the back side of the battery compartment and got good voltage. i also worked the switch and it clicks but i dont have a schematic to help me trace the power. does anyone have the schematics?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 66 Answers

GO TO THE FCC WEBSITE:
https://fjallfoss.fcc.gov/oetcf/eas/reports/GenericSearch.cfm?calledFromFrame=N
ENTER THE FCC ID # YOU MUST ENTER IT CORRECTLY.
FOR INSTANCE...MY FCC ID # IS G9H3-5810 ENTERD CORRECTLY WOULD BE ON THE FIRST LINE
G9H AND THE NEXT LINE 3-5810.
TRY THIS FIRST UNTIL YOU GET USE TO IT AN IT WILL BRING UP ANOTHER MENU. UNDER DISPLAY EXHIBIT CLICK ON DETAIL
THEIR YOU WILL SEE BLOC DIAGRAMS,SCHEMATICS ETC. HOWEVER NOT EVERY RADIO WILL DISPLAY THIS,IF THE COMPANY PAYS EXTRA $ TO THE FCC CERTIAN THINGS WILL NOT BE DISPLAYED LIKE SCHEMATICS.
THERE IS A WAY AROUND THIS ALSO, THE US PATENT OFFICE. TYPE IN THE PANTENT NUMBER AND EVERYTHING WILL BE DISPLAYED, IF YOU CAN FIND THE PATENT ID #.
HOPED THIS HELPED
KEVIN

Posted on Dec 30, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Maytag gas dryer model SDG4606AWW timer wont rotate on any cycle, dryer just keeps running until knob is rotated manualy to off, replaced timer and new one is doing the same, took dryer compltley apart,...


I don't have a Maytag schematic handy but there should be one on or in the dryer. Trace the clock wiring back until until you get voltage. I am betting one leg of the time motor goes to the drum motor (Gray wire maybe) and the other leg to the dryness sensor module (brown wire). Check these wires against both Line and Neutral. That should tell of it's the module or the motor block.

Nov 04, 2013 | Maytag Dryers

1 Answer

93 flhs. evo, bike just quit running. no spark at plugs, put in new plugs,wires and coil. still no spark. i have a crane H1-4 in timing cone. is that my problem. would like to be sure that is problem...


If your bike has been converted to a Crane ignition, all you have is the Crane unit, two spark plugs, two wires, and a coil. Seems you've replaced everything else so the unit is all that is left.

Now, before you replace the unit, you see there are two wires on the hot side of the coil. Make sure you have battery voltage to that side of the coil. A test, take your plugs out and lay one on the engine where you can see it. Turn your ignition switch on, then turn it off. You should see a single spark when you turn the switch off. If so, you're electrical wiring and coil are alright. Your unit is bad. If you don't get a spark, you are not getting voltage to the coil for some reason.

If you are not getting power to the coil, make sure the "Run/STOP" switch is in the right position. If it is, you'll need a schematic to trace the voltage back to the source. I have a schematic for a FXDWG. If you want a copy, send me a personal e-mail at wd4ity@bellsouth.net and I'll send one to you. This forum will not allow for a file over 150Kb. Remind me of what you need.

Good Luck
steve

Nov 07, 2010 | Harley Davidson FLHT Electra Glide...

1 Answer

My DC616 a straight 16 gauge DeWalt finish nailer tries to drive 2 nails when it fires 1 out of about every 5 to 10 shots. I am a finish contractor and have used this nailer for about 6 years. I was...


Argh...

Had the same problem, but only after about 4-5 nails. Once it jammed 4 times in a row - very frustrating.

I read the manual, took the unit apart, checked the driver - it was straight. I took a file and filed the back end of the driver down a bit so it would miss the second nail and so far it seems to be working famously.

Great unit...

Sep 07, 2010 | Dewalt DC616 16g Cordless 18v Straight...

2 Answers

I have a 96 ford explorer I just replaced the battery and the alternator in it. When starrted the battery lite stays on and the alternator does not charge it. Is there a linkable fuse or something I am...


Trace all of the wires that are attached to the alternator. If there is a fusible link or a broken wire you will find it. If the alternator is charging but something else is wrong the alternator will pull a steel wrench toward it. You did not mention the voltage regulator. You will find it when tracing your wires. Look it over carefully. Voltage regulators fail keeping the alternator from working. Parts stores have regulators and they are easy to install.

Mar 21, 2010 | 1996 Ford Explorer

2 Answers

Casio CT-670 Tone Bank keyboard completely dead


How familiar are you with schematics? I've just found my CT-670, There where marker marks on the keys. I cleaned it up. I took it apart as one channels had no sound. I love this machine. I want to find a manual for it also schematics would be very helpful for me too.
I would suggest looking inside for burns on semiconductors. or loose soldering. I need to replace a chip that has no cross reference... that I've found yet... I think it's an amplifier but need to spend more time on it....

Mar 14, 2009 | Casio Music

1 Answer

NO PICTURE BUT I HAVE SOUND 42" INSIGNIA/PRIMA


I just repaired the TV.. It's the main power board that's causing the problem.The biggest board in the TV. I took a metre to the old board and it's failing on the VS circuit. I was only getting 14volts when i should of been getting 78 volts or something like that. If you look on aluminum backing of the screen .. top right corner there's a sticker which tells you what the voltages should be for the VS and a few others. It's the 10 pin socket top left corner on the main power board. VS is the first 2 pins. That's the part of the cuit that caused the screen not to light up. I had audio and power but no picture. All the other readings I took were normal on the board that was failing. Only the VS reading failed with the 14 volt reading. I put in another a good used main power board and took a reading from the VS pins and it was normal. I connect the cable to the y board and the TV powered up and is displays fine. If there's someone who does work on low level cuits and finds the actual part that is failing I would like to know. I replaced my board with a known good one and traced it too which part of the cuit failed. I suspect it's just buying time and don't plan on spending another $100.00 on another board after this one. So any help would be great. Thanks for all Craig

Oct 08, 2008 | Insignia 42" LCD Flat-Panel HDTV

3 Answers

Altec Lansing ADA995 does not work


This is my Dell Altec Lansing 5.1 (ADA995) surround sound amplifier for my computer. There is a design flaw where the board gets corroded due to the fact they caulked or glued it togther and left some of the circuit board hanging out. Just thought I would point out my findings in case some of you had the same system. It's a relatively easy fix. I got all the parts from Newark for about $30.00, and it took roughly 2 hours. Original Amplifier Chips below:
8_18_2012_3_19_35_am.jpg

Positive Voltage Regulator is blown out:
8_18_2012_3_28_01_am.jpg

Notice the traces where corrosion caused a short:
8_18_2012_3_28_49_am.jpg

Another view of the burnt traces:

8_18_2012_3_30_13_am.jpg

The glue or caulk ran straight across here:
8_18_2012_3_31_05_am.jpg

This resistor was blown out.
I pulled it out before I took the picture I went ahead and replaced all of the 4.7 ohm 1/4 watt resistors:8_18_2012_3_31_59_am.jpg

Blown out 4.7ohm 1/4 watt resistor:8_18_2012_3_32_37_am.jpg

New goods!8_18_2012_3_33_48_am.jpg

Just before surgery on the amp chips:
8_18_2012_3_35_01_am.jpg

Re-jumpered the traces:8_18_2012_3_35_55_am.jpg

Re-jumpered the traces:8_18_2012_3_36_44_am.jpg

New amp chips are in! Boy that "Heat Sink Transfer Paste" is really messy!!!:8_18_2012_3_37_26_am.jpg

A peek at the underside:8_18_2012_3_38_11_am.jpg

8_18_2012_3_38_35_am.jpg

New L7815CV Positive Voltage Regulator (Shown here):
New L7915CV Negative Voltage Regulator is on the back side:8_18_2012_3_39_35_am.jpg

New amp chips are all nestled down in their new home!:
8_18_2012_3_40_22_am.jpg

Boy that's a big heat-sink:
8_18_2012_3_41_02_am.jpg

Time to try it out. And it works. Boy, going a week with out 5.1 audio on your computer is terrible! Nobody should have to live that way or be subjected to that kind of torture. I guess this would be considered a "first world problem"!

-Jason-

Aug 20, 2008 | Altec Lansing ADA995 Speaker

2 Answers

19tvr60


first try another remote.and play back try a vcr tape head cleaner. by 3m in a red case. those work.

Jan 10, 2007 | GE 13TVR60 Combo

Not finding what you are looking for?
Cobra FRS 307 (14 Channels) 2-Way Radio Logo

Related Topics:

566 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cobra Radio Communications Experts

Brad Brown

Level 3 Expert

17495 Answers

Steve

Level 3 Expert

3289 Answers

Steve Allison
Steve Allison

Level 3 Expert

5569 Answers

Are you a Cobra Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...