Question about Intel Motherboard

1 Answer

I just bought a new Gigabyte M61PME-S2P and AMD Athlon X2 250. I set everything up with XP Pro on a Viewsonic Graphics Series G810. Everything was fine. I unplugged everything and set the PC up with it's own monitor, a Viewsonic Viewpanel VG150. The computer would not power on at all. through removing each component and retrying the power button I came down to the monitor as the problem. I tried keeping the monitor unpluggeg, starting the PC and then hooking up the monitor. The mouse and Keyboard would not work. I tried starting it with the G810, and then switching to the VG150, and the mouse and Keyboard would die as soon as the VG150 was plugged in. Any clues?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Here is some great PC solution by Some FIXYA EXPERT. Get any kinds of PC solution from bellow.

  1. Intel MotherBoard
  2. Mercury Motherboard
  3. Gigabyte Motherboard
  4. MSI Motherboard
  5. P5GC-MX/1333 Motherboard
  6. via

alklkl6

Posted on Sep 07, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is a Trident TGUI9680-1 graphics card compatible for a Gigabyte GA-M61PME-S2 motherboard?


These cards were new back in 1995. It WILL work installed in one of the PCI slots, but you will probably have to settle for the default VGA drivers since there most likely won't be anything available for the newer OS's. Don't expect great video quality of fast performance either since machines of that vintage clocked around 200 Mhz, unlike the 2+ GHz machines of today. Good Luck!

Jul 15, 2015 | Gigabyte Computers & Internet

1 Answer

Good Day, I have 3 motherboards (Gigabyte GA-M61PME-S2). My problem there is no display the onboard VGA, there is no beeping when i get off the memory. I tried the AMD AM3 Sempron 140 @2.7GHz and AMD AM3...


Have you updated the BIOS for the motherboard? AM3 processors don't usually work correctly in an AM2 board without a BIOS upgrade. Also, did you remember to check the BIOS to see that it was set to use the onboard VGA? Likewise when you tried the graphics card (set to PCIe)? Another thing to do is plug the monitor in a known to be good computer to make sure it's working OK, perhaps a monitor setting is misconfigured.

May 27, 2011 | Gigabyte GA-M61PME-S2 Motherboard, AM2,...

1 Answer

Do you give me a list of gigabyte ga-81rm memory suppor ?


307_sub.jpg GA-7N400 (rev. 2.0)
  1. Supports AMD Athlon™ XP 400MHz FSB processor
  2. Supports Dual Channel DDR400 memory architecture
  3. Supports AGP 8x interface for outstanding graphics performance
  4. Integrated 6-channel AC'97 audio with S/P-DIF function
  5. Provides 6 USB 2.0 for high-speed connectivity

Oct 12, 2010 | Gigabyte GA-7N400 Pro Motherboard

2 Answers

I have an AGP rage 128 video card in an AMD athlon


did you try to take the card out and then put it back in?

Oct 30, 2009 | Ultra ATI Rage 128 Pro Graphic Card

1 Answer

Hi, my asus drw-20B1LT has suddenly stopped autoplay i seam to have latest drivers from MS,gone to properties checked autoplay all ok,put a game ect in nothing(reg prog on my computer/dvd-rom) if i hit...


Try this: Open Registry editor (Start > Run > (Type regedit and press enter) Open the following key (You will have to keep on clicking several keys to get to this starting with HKEY_CURRENT_USER)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Double click 'NoDriveTypeAutoRun' key on right and set the value to 'b9'
Close registry editor, restart and try.

Aug 25, 2009 | ASUS (GENEIRC DRW-1608P BLACK)...

1 Answer

GA M61PME S2P wont recognise 7600gs


You have to select PCI video card in your BIOS setup

Aug 07, 2009 | Gigabyte GA-EG43M-S2H Motherboard, Socket...

1 Answer

LAN Ethernet port not working


Is the onboard ethernet port turned on in bios? press del at boot up, navigate your way to "itegrated peripherals" check the heading for the "network car" is enabled, press escape and save /exit if changes were made. If it is already on and does not still work then plug in a pci slot based network card, in expensive solution. chris the computer doctor http://www.motherboardsrus.net

Jun 07, 2009 | Gigabyte GA-M61PME-S2 Motherboard, AM2,...

2 Answers

Motherboard not booting


i think memory probelm

please change memory and try it

Jul 22, 2008 | Gigabyte GA-MA790FX-DQ6 AMD Phenom Socket...

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...