Question about Office Equipment & Supplies

1 Answer

I just installed a new hard drive on an old Dell latitude D600 laptop. The laptop connected via wireless in my home just fine before but now I don't show wireless capabilities. I have a cat 5 cable plugged into the laptop and into my wireless router but still can't connect. In my device manager I show yellow ? by everything in the "other devices" section. I only have a standard 56k bps modem showing in the modems section. What is going on?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Call your wireless router provider and have them do an update and configure your laptop into it.

Posted on Sep 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My dell laptop .. latitude d600 "ic" has been melted...i want to know the ic number??


The "melted" IC - this has shorted out, and something has cause this to happen, even if you replaced it, it could short out the new IC unless you identify the cause.
The D600 is an old laptop, it would be better to put your money towards a new laptop.
You could remove the hard drive and put it into an USB hard drive adapter case and use it as an USB external hard drive..

Oct 13, 2010 | Dell Latitude D600 Notebook

1 Answer

How to find the part number of HDD 20 GB of Latitude D600?


Dell is very good at supplying part numbers on their home page. One of the ways to find it is do a yahoo search for dell latitude d600 parts.. This should bring you lots of info on d600. From there you can find a Dell parts supplier. here is a link from the search I did: http://www.parts-people.com/index.php?action=category&id=140&subid=117&refine=hard drive

Please note. You wont find a Dell hard drive. They use Western Digital and other brands. Most any hard drive brand will work.

Apr 16, 2010 | Dell Latitude D600 Notebook

2 Answers

WPA driver problems


moving hard drive from one pc to another...
requires you to boot into safe mode (f8)..then remove old drivers vga / chipset / modem etc..
reboot pc then install new drivers for dell...

reboot again...now conect to net ..ok

Sep 15, 2009 | Dell Latitude D600 Notebook

1 Answer

Hard drive not seen in dell latitude d600 after upgrade to vista


Your hard drive may need reseating.
If it still gives error hard disk not found then you have a faulty hard drive.
You need a new hard drive and then install Windows Vista

Mar 23, 2009 | Dell Lattitude D600 Notebook

2 Answers

Charging Problem


go back to old bios if u can

Jan 21, 2008 | Dell Latitude D600 Notebook

1 Answer

Dell Latitude D600 new battery won,t charge


the charger in the laptop is not functioning. pc will need repaired

Dec 28, 2007 | Dell Latitude D600 Notebook

Not finding what you are looking for?
Office Equipment & Supplies Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

k24674

Level 3 Expert

7993 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

Are you an Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...