Question about Craftsman 17.5 hp 42 in. Deck Lawn Tractor - CA Model

1 Answer

Start blades engine stops

Engine runs ok till you start blades engine stops

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 143 Answers

This could be a faulty grassbox switch, or the box is not closing right. Or it might be the blade
safety switch. Check the wires going to the switches, they could be stripped and earthing.
Stephen

Posted on Sep 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Exmark lazer HP 19 Kawasaki 50" deck new PTO and new relays blades engage for 30 minutes then shut off engine on. After cooling will engage for 10 minutes then shut off


Engine valves need adjusting.
symptoms: starts ok, runs until engine reaches max temp loses power then stops. can't restart when hot. once restarted runs for a while stops again.

There is very little clerance in these valves and temperature alters the lenth by a few thou and the valve don't close fully losing compression, once cold the valves shrink back enough to create enough compression to start again.

Aug 13, 2015 | kawasaki Garden

1 Answer

Johnson 115


find the bottom carb , see where the linkage from the remote cable moves the lever on the side of the engine then disconnect the cable from the remotes ! on the bottom carb there should be a screw to adjust the tickover where the linkage meets the carb linkage , turn it in 2 turns then with water attatched to water intake on gearbox turned on start the engine , it mite be slightly high or low pending ! set at 900rpm , rev engine several times back to tickover and if ok then refit throttle cable , cable should be pushing lever against its stop and then when you select forward gear it shouldnt move till you throttle up ! when in water start engine and select forward gear and tickover should be 7 to 800rpm and idle ok if not adjust till ok !

Aug 12, 2014 | Boating

1 Answer

Bolens st160 hydro eliminator 16hp tilling transmission .took the blades off 2 sharpen,1ata time,installed them, probably not in exactly the same position.started mowing the mower mows about a foot then...


Make sure the shape edge of the blades is installed closer to the ground. I don't think it matters what the position of the blade is.
Gary

Apr 25, 2011 | Garden

1 Answer

Car will run ok for about an hour, then gradually start slowing down till stops. after it sit for awhile it usually starts up and run ok until it has another episode


SOUND LIKE ENGINE GETTING TOO HOT.CHECK THE COOLANT AND THE FAN CLUTCH.IF FAN CLUTCH HAS RESISTANCE WHEN HOT ITS GOOD.IF FAN FREE WHEELS WHEN HOT REPLACE IT.IF FAN CLUTCH GOOD THE THERMOSTAT FAULTY.RADIATOR CORES SLIGHTLY STOPPED UP. CHECK RADIATOR GRILLE MAKE SURE ITS NOT STOPPED UP WITH DEBRIS.

Jul 16, 2010 | 2002 Kia Sportage

3 Answers

Once engaged and start mowing, you can mow for about 20 feet or more and then it just slows down and the engine wants to die, but stop pulling immediately and the engine catches up and goes back to full...


This actually happened to a friend of mine! I saw it! Mow about 20 feet, and had to stop, then 20 feet...well, you get the picture. It was his air filter! Stopped up pretty good. We blew it out and it worked fine.
I really hope this helps. --W/D--

Aug 15, 2009 | Swisher 60" 13 Hp Trailmower #T1360h

1 Answer

Craftsman DYT 4000, 24 hp 48" deck. While I was mowing, the blades stopped turning, started again, and then stopped. I shut down, all looked OK, tried to start and nothing. No click, nothing. Any ideas?


there is a fuse in engine compartment that might have blown causing the engine or blades not to start but what probably happened was something got caught in the blades check under the deck & see if there is & also try spinning blades by hand & see what happens

Jun 12, 2009 | Craftsman 24 Hp 48" Deck Yard Tractor

1 Answer

Lots of smoke when I engaged stuck blades - now runs roughly


Most likely what you did was burn one or more spots on the belt. When the blades and belt stop turning, like in tall grass, the engine doesn't stop and will burn flat spots on the belt at the engine pulley. Every time the flat spot hits a pulley, it will jump and can set up a bad vibration. Run your hand around the sides of the belt or take it off and you will feel or see the thin spot(s) on it. Replace belt.

Jun 09, 2009 | Craftsman 42 in. Deck 19.5hp Lawn Tractor

1 Answer

Husqvarna rider 155 won't start


try checking the ignition switch for any damage and replace if necessary

Nov 25, 2008 | Garden

Not finding what you are looking for?
Craftsman 17.5 hp 42 in. Deck Lawn Tractor - CA Model Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Craftsman Garden Experts

Dean Gruber

Level 2 Expert

110 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

Are you a Craftsman Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...