Question about Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Wash enhance and on off light flashing.

Machine (aquarius wf100) not rinsing properly.
filter is clear.
any ideas?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Solved it - kinked hose issue as well i think - hose had being lying loose behind machine - makes sense to attach hose to clips on machine.

Posted on Sep 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to clean filter on wf100


There should be a flap or door on the bottom on the front of the machine. Open the flap or door and unscrew the filter.

Jul 31, 2011 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hi, I've got a hotpoint WF000G which wont rinse properly on a fast wash, still soap suds on the clothing and have to put it on a full rinse cycle to get rid of them. Have tried clearing the filter (which...


Use very little detergent (HE) on a fast wash, about half the amount you usually do and set the machine to heavy instead of nomal, if yours has the settings for water level.The heavy setting uses more water. If your model does not have the normal/heavy settings, wash only very small loads on the fast cycle so that there is more water for the cycle. Also, be sure you are rinsing in cold, since cold water dispurses suds. You should also be sure that your rubber seal is very clean. I use a cloth and plain hot water and clean the seal weekly. It can build up alot of detergent residue as well as mold, etc.

Dec 18, 2010 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hotpoint wf540 stopping on a rinse and spin and


check pump/filter/outlet hose for blockages. if ok, check pressure switch (disc shaped item at top of machine with 4? wires and a tube) by blowing into it gently - should hear clicks, then blow into tube to pressure chamber - should be clear.

Oct 26, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Flashing lights


Sounds like a fault code Ring your local dealer They should have a list of codes and what they mean Hopefully they'll be kind enough to tell you over phone

Oct 22, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

I have a Hotpoint Aquarius WML540 washing machine and after the wash and the rinses, all the lights start flashing and the programme will not go any further. I would like to know what is causing this and...


I have a Hotpoint Aquarius WML540 washing machine and after the wash and the rinses, all the lights start flashing and the programme will not go any further.
I would like to know what is causing this and how to solve it.

Sep 22, 2009 | Washing Machines

1 Answer

Water will not drain - rinse hold/mini load lights flashing


You might have to take the pump off and clean out the debris in the line theres probably lint, change and other things in the line. Take the lines off and run a piece of wire through the lines to make sure their clear.

May 05, 2009 | Hotpoint Aquarius WD640 Front Load...

1 Answer

WF540 - Won't work and rinse hold and wash enhance lights flash?


Hi ya, just a quick suggestion, have you cleaned the filter on the front of your machine?? My machine did this and it was only when i cleaned the fluff and the 5 pence pieces from this filter it stopped, Hope it helps
Dobby

May 11, 2008 | Hotpoint Aquarius WF000 Front Load Washer

4 Answers

HOTPOINT AQUARIUS WF 250 ON/OFF LIGHTS FLASHING


The lights are set off by the balance sensors.And if your balance sensors are  stopping    it from spinning than you first have to make sure the washer is level.You  could have bad Shocks and a bad electronic control board,.                                    

May 05, 2008 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hotpoint Aquarius WF100 Fabric Cond not rinsing thru & PreWash lite flashing


this sounds like cold water supply not getting to the machine, test the supply from the house is working, is the machine buzzing slightly when it should be filling, if so the fault is the house supply to the washer, if the supply to the washer is fine, check the cold water solenoid for open circuit, thats about all it could be, if it worked fine before, if i have helped rate me please

Sep 18, 2007 | Hotpoint Aquarius WF000 Front Load Washer

7 Answers

Hotpoint Aquarius WD440 Error


Remove the white plastic cover on the back near the bottom. To the right as you look at it their will be a black concertina pipe with a hose clip on its top edge. Undo this and pull the pipe downwards to reveal the filter. There will be a plastic ball inside (which is supposed to be there) remove this and clear out the cr*p.

Re-assemble as removal.

That should fix it

Jul 26, 2007 | Hotpoint Aquarius WD63 Front Load...

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

286 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

Todd Arndt
Todd Arndt

Level 3 Expert

2044 Answers

freddyfox

Level 2 Expert

236 Answers

ptpumpman

Level 3 Expert

407 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...