Question about Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1

1 Answer

Trys to ignight flame shoots out of top and then error code IF

Put on new pilot switch and it ran fine for about 2 weeks now it is doing what I described

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Try cleaning the heat excharger, make sure the combustion air isn't blocked. Flane rollout is caused by a lack of free air.

Posted on Sep 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pilot light will turn off after the heater has ran.


It is possible that the pilot flame may be weak. It should be blue and touching the thermocouple tip. If not, it can be cleaned by turning off the gas supply to the heater, allowing it to cool down and using a few short blasts of canned air across the top opening of the pilot to clear dust accumulation or fine debris ( the pilot orifice is very small in size and even a small amount of dust can obscure the pilot flame ). It may also be a low-amperage break in the thermocouple that comes off the gas valve and positions at the pilot flame. Replacing the thermocouple should resolve the issue if this is the case. In either case, it is best to have a certified technician do the repairs, as taking it upon yourself ( unless you are certified ) could void any warranty and it is also illegal in some states. You can refer to your state gas association to clarify safety and legal concerns. I hope this helps.

Jan 15, 2014 | Rinnai Desa Vent-Free Infrared Gas Heater:...

1 Answer

What do I do when error code reads E 15 . Dryer runs for a few seconds than shuts down. I've tested micro switch and i'ts fine.


Post some pictures of your pilot assembly. I think this might be one of them spark sensor deals where the pilot lights and then detects flame then relays that back to the control for igniton verification. OR just try and clean up the electrode with steel wool and see if the flames stays lit is what I would try.

Jan 07, 2013 | Wascomat Parts Wascomat 231754 Dryer...

1 Answer

I have an Amana Designer Series Gas Dryer. It worked fine for more than 10 years. Suddenly, yesterday it still ran, but there was no heat. I opened the bottom panel while it was running, and...


Motor runs, but main burner will not ignite
1.heat switch set wrong---correct switch setting
2.defective timer or timer circuit---check timer wiring--replace timer motor or switch as needed
3.defective centrifugal switch in motor---clean switch or replace as needed
4.gas supply valve closed----open gas valve
5.inoperative solenoid coil---test coil for open circuit & the voltage to it
???
Pilot burner goes out
1.insufficient gas supply---- low gas pressure or clogged pilot filter or partially closed gas valve
2.carbon deposit on thermocouple tube---clean tube & check pilot burner for proper combustion
3.improperly adjusted pilot flame--adjust pilot flame until faint yellow tip begins to appear
4.faulty ignition or reset valve or thermocouple---replace

Sep 22, 2011 | Amana ALG331RAW Gas Dryer

1 Answer

Gas shuts off after 2 min, then re-ignights for 2 min, etc, etc.


Dirty pilot, bad flame sensor or dirty flame sensor. Check the exhaust blower to make sure it is turning.

Mar 06, 2011 | Heating & Cooling

1 Answer

Enviro temp hot water heater. 1 week ago pilot out. Able to relight but would go out again once water heated to temp. Replaced thermal couple (tc) with same result. replaced gas therm/valve (t/v). ...


Remove your entire pilot assembly from the heater and gas valve. Remove the aluminum gas line that feeds the pilot assembly. There is a small orifice inside the pilot assembly that may or may not fall out when you take the line off. If it does not fall out remove it and be sure that the very small holes in the top of it are clear. It sounds to me like even though the flame is blue and in contact with the thermo-couple, when the main flame turns off it causes the pilot flame to wave away from the thermo-couple thus shutting it down due to a weak pilot. I have run into this several times and should do the trick.

Feb 02, 2011 | Water Heaters

2 Answers

Pilot ignights, keeps sparking then goes to lockout


I have the exact same model with the exact same problem. Did you ever figure out what the problem was? I just picked up a new gas valve, but maybe i should check the flame sensor first. In my systems case the electronic ignition fires, which lights the pilot, but it keeps firing even though the pilot light is lit. So I think it could be the flame sensor, how do I remedy that or check it out. I would like to check this out first before dropping in the gas valve, cause they arent cheap and I can still return it before its installed.

Jul 11, 2010 | Raypak Free Hydraulic Lift Gate Delivery -...

1 Answer

Pilot light shoots 10 in flame when ignighted


do you have natural gas or propane? and did you buy the right unit for the gas you have?

Nov 09, 2009 | Desa International CBP20T Wall Mounted...

1 Answer

HEATER WILL LIGHT WHILE HOLDING IGNIGHTER BUTTON IN. GOES OUT WHEN LET OFF. IS IT THERMAL SWITCH?


Are you referring to the Pilot setting on the gas valve knob? if so, you probably have a bad thermocouple or it is not in the flame enough to sense flame. Inspect the pilot to make sure the thermocouple is in the flame. If so, change it.

Nov 02, 2009 | Heating & Cooling

1 Answer

ICV-1


If you could narrow down the buzzing noise, where and when, it may be significant.

As far as the unit losing its flame, I believe this unit uses a "flame switch" to prove there is a pilot flame. (Part# 1133) So first visually verify the flame quality and the position of the bulb for the flame switch. And assuming that's fine, you need to check the electrical switch portion of the part. It is in the control cabinet towards the bottom. Just two wires.

Usually this problem is a switch failure, rather than a lose connection, or a poor pilot flame. Good luck

May 10, 2008 | Imperial ICVD-1-H Turbo-Flow Gas Single...

Not finding what you are looking for?
Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1 Logo

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...