Question about Plumbing

1 Answer

Domestic pump from tank stopped mid-flow. Hit reset button kicked back in for 5 secs only. All pressure control lights on - Supply, On, Failure. Pump motor not a smooth running noise What do you think

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 832 Answers

It could be a capacitor problem. Not able to give the right kick to run normally. It could be running at below 190 volts running voltage. By the way is your domestic pump running normally now.? If your answer is yes, then it was a low voltage problem. If your answer is no, you have to replace the running capacitor, to make it run again.
Just send your e-mail for further assistance.

Posted on Oct 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Miele Dishwasher won't run. G4220. Fills and empties ok. Originally had F13 error. Circulation impeller has been checked and turns ok.


Tracey, the original poster found her own answer to the problem which is listed here for those with the same problem.

Given the error changes with each flowmeter board I feel I am on to something.

Thanks, Tracey Solved this.

When we checked the circulation pump, we had not replaced the power connector to the pump. Once we plugged that back in all worked okay. So... the fix to the original problem was replacing the flowmeter board.

May 11, 2017 | Miele Washing Machines

2 Answers

How do I change the fuel pump in a 2009 GMC Acadia


drop the fuel tank and remove the circle lock. Youll see it when you take the cover off.

Feb 03, 2015 | GMC Cars & Trucks

1 Answer

Working pressure


Putting 60 lbs. of pressure in the pressure tank is not the answer.

First determine that the pump is working correctly, Open the drain valve and see if you get a good flow of water. If you do then OK, the pump is working. If you are not getting a good water flow from the drain valve, then the pump is not operating correctly - maybe a bad foot valve. Next open the drain valve and watch the water pressure gauge, and note at what pressure the pump kicks on ( that's the cut-in pressure), and when it kicks off ( that's the cut-out pressure). Most pumps are set to operate at 20-40 psi, or 30-50 psi. The cut-in and cut-out pressure is set by the water pressure switch.The pressure in the water tank has to be set 2 psi BELOW the cut-in pressure of the pump. That is, if the pump has a 20-40 psi differential, then the tank has to be pre-charged to 18 psi.

To pre- charge the pressure tank , the pump has to be shut off. The Tank needs to be emptied (drained ) of water. The air pressure is then set to 2 psi BELOW the cut-in pressure. If water escapes from the air valve, the bladder in the tank is ruptured, and a new tank needs to be installed.

So, first make sure the pump is working.
I WOULD RELIEVE MOST OF THE PRESSURE IN THE PRESSURE TANK TO ABOUT 20 PSI BEFORE CHECKING THE PUMP, AND PRCEEDING WITH THE PRE-CHARGE OF THE TANK.

May 24, 2014 | Plumbing

1 Answer

The pump alarm light is on and there is water in the tank and nothing has changed, just stopped working. Have used the bleeder and water shot out and now will not work at all. Any suggestions


Press the on/off button once to reset the alarm and once again to start the pump.
If the auto reset light is on, the pump will attempt to restart in 30 minutes.
If the auto reset light is off, press and hold the on/off button for 5 seconds.
Gary

Dec 21, 2010 | Grundfos MQ3-45 1 HP Pressure Booster...

1 Answer

I took off the fuel filter and turned it over to see if i pumped out gas and it took 9 sec to shoot out. pump or relay and if its the pump is it hard to do myself?


Itdependes on how much fuel the pump was putting out if you had a good fuel flow 4to 5 ounces in 5 seconds the pump os still good and i would look at the relay.The electrical system for the pump has a back up power supply is gose through the oil pressure sending unit however it takes a little time for the engine to build up enough pressure to trip the swith in the pressure unit and start sending power to the pump

Dec 18, 2010 | Vehicle Parts & Accessories

1 Answer

Problem with Convertible Jet Pump 3/4HP RedLion - drawing water 300' from lake to cabin - when the pump is on it holds 50# pressure by itself but when tap is turned on the pressure drops to 30# then you...


If I understand you correctly this is what you have:

- A pump that draws water from a lake 300 feet from lake to your cabin (I assume the pump is at the cabin)

- The pump kicks on to maintain pressure in a tank that distributes water to faucets in the cabin. The pump only turns on to pressurize the tank when water is being used (I am assuming).

- When you turn on tap, pressure in the pressure tank drops to 30 psi, then you hear water sucking from the tank to tap and flow stops at tap. Then the pump finally kicks back on and pressures tank to 23 psi.

- The pump is not used regularly.

If water flow stops when the pressure tank is reading 25 psi, then likely the real pressure is 0 psi and pressure gauge is reading wrong. If this gauge is tied into a switch that starts and stops the pump, then this is probably your problem. You may have partial blockage in your pressure gauge/switch that is causing gauge to move too slowly to keep up with the actual pressure changes when water is being used. Ore the pressure gauge/switch may be broken. Pressure gauges are notorious for reading pressure when there is none. If you can unplug the pump and disconnect the pressure gauge/switch and check for blockage in the ports you should start there. You mentioned that this worked good for the last two summers, if if sits unused for long periods, it could promote bio-growth, rust and/or sediment in the connection to the pressure gauge. If you find blockage, remove it and flush it out. Reinstall the pressure gauge/switch and try it again.

One other possibility is clogged strainer(s) / filter(s) in the water lines. It would not hurt to pull and check/clean any strainers / filters in the system including before the pump. I would even check at the lake for a strainer where the water enters the suction line to the cabin.


I would not assume that the pump is the problem yet.

Hope this helps.


May 01, 2010 | Plumbing

2 Answers

My pump, used to pressurise the water in the house, keeps coming on every 2 mins approx even though there is no water being used in my system. I have checked for leaks and am suspicous that the pressure...


If you have valves at the pre tank you can run it till it shuts down then close the inlet valve and the outlet valve. Wait and see if it goes on again. If so you have a problem in the pressure tank or the switch mech. If not open the outlet valve and wait. If it starts you have a leak somewhere in the house. If not open the intake valve and see what happens. If it kicks on then you have a problem with you check od backflow valve. If this is a shallow well pump it could be in the supply line also. Good luck.

Jan 31, 2010 | Grundfos MQ3-45 1 HP Pressure Booster...

1 Answer

Pump worked yesterday but would not shut off. I left pressure in system over night, today pressure gone, when I turn pump on, the motor runs, but no pressure or water pumped.


1.Turn off the power going to the pump.
2.Drain all the water inside the pressure tank.
3.Open the priming port plug of the pump, and fill it
full with water.
4. Put the priming port plug back in place. Close the
flow control valve and start the pump.
5. Slowly open the flow control valve to 1/8 to 1/4
open and see the flow stabilize at 20 psi of the
pressure gauge.
Hope this will help.

Nov 20, 2009 | Plumbing

1 Answer

My sku 509560 has begun to stop and then restart after 15 minutes or so? It them runs for 10 minutes and stops again. Is it fixable?


Yes, it can be fixed.Assuming that your water system is pressurized, take the following steps;
1. Shut the power off the lines going to the pump
motor.
2. Drain all the water inside the pressure tank by
opening the drain plug. After emptying the tank,
replace the drain plug.
3. Unscrew the priming port plug and fill it full with
water. And at the same time fully close the
flow control valve.
4. Put the power back on, and slowly open the
flow control valve until the water flow stabilize at
20 or 30 psi at the pressure gage. This could be
at 1/4 open or 1/3 open, depending on the water
supply at the suction point.
5. Check and set the pressure switch to be off
at 40 psi.
This will solve your problem.

Aug 25, 2009 | Plumbing

Not finding what you are looking for?
Plumbing Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plumbing Experts

Donni Steen

Level 3 Expert

659 Answers

Brad Brown

Level 3 Expert

15950 Answers

Tom Chichester

Level 3 Expert

35572 Answers

Are you a Plumbing Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...