Question about Garden

1 Answer

B&S 4.75 hp engine starts but does not run

Engine mounted on my BE pressure washer starts after priming but does not continue to run, simply stops running - governor appears to be ok - spark plug was cleaned - has fuel

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 174 Answers

Sounds like a dirty carb

Posted on Sep 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pull rope on troybuilt pw wont pull out or pulls hard when trying to start it, i pulled plug and it pulls fine, put it back in and it pulls hard again if at all, can you help me out?


On some pressure washers the engine will be hard to pull start if there is pressure in the hose. Release the pressure in the hose by squeezing the wand trigger, then try starting the engine. Also If you had it running and then stopped it, you need to release the hose pressure again to have an easy time of pull starting it. This is what I have to do with mine once the pump is primed and before starting it up. I hope it's as simple as this. If not it could be an engine problem of some sort.

Hope this helps. :)

Aug 19, 2016 | Garden

1 Answer

Why won't water stop filling?


There 2 reasons why water will not stop filling.
The water inlet valve is stuck open & needs replacing.
The pressure switch is faulty or the pressure switch hose is not connected.
To check the water valve turn washer on & let the water start to enter washer, turn off the power, if the water continues to run in then the valve is faulty.

Jun 30, 2015 | Washing Machines

1 Answer

B/s lawn mower, when primed engine starts but stops when petrol is used up.I have cleaned air filter, which looked ok to no avail.


Your description sounds normal, gas engines stop when guel is used up, but I presume that you meant after the prime fuel is used up. This sounds like a fuel delivery problem, and most likely within the carb itself, you need to disassemble and clean out all blockages.

Oct 05, 2010 | Briggs Stratton 020273 Elite Series...

1 Answer

My tahoe willonly start in the morning if I prime carb & now not at all


The first thing you need to check is fuel pressure with a fuel pressure gauge. You need a minimum of 56 PSI (preferable a lot more) for the vehicle to start.

If fuel pressure is low than the pump is usually the problem.

The CPI injection has poppet valves that deliver the fuel to the back of the intake valves. The poppets require the minimum fuel pressure to open. If the pressure is off by less than a couple of pounds the poppets will not open.

Priming to get the vehicle started and then the vehicle continues to run is a classic symptom for this problem. Since the poppets are under vacuum with the engine running they require less pressure to open.

Oct 01, 2010 | 1998 Chevrolet Tahoe

1 Answer

Engine does not start easily after shut off


if there is water pressure still hooked up then pump is primed and a sensor { that kicks the idle down when not pulling the trigger} is restricting the fuel flow. see if problem continues without pressure

May 03, 2010 | Dewalt DPD3300 Commercial Pressure Washer

1 Answer

I have a Guundfos CHIE 4 circulation pump that is constantly running. I closed the valve on the pressure side but is still runs. On a previous post I was told it "may have lost its prime". The pump is...


You have a defective pressure switch.But replacing the switch. Do the following; Open the pressure switch cover, and find the two adjusting nuts. One is for the cut-off pressure (40psi) and the other is for the cut-in pressure (20 psi). Adjust the the nut with a longer stem counter clockwise (loose) with the pump running. Take care not to touch the power line attach
to it. Continue the adjustment until the pump stops,
at 40 psi. Then, observe - Pump must stop once the
pressure is attained. Then, open the valve until it
start (20psi).. Then you can adjust the other nut to
cut in at 20 psi.
To prime the pump; open and fill the priming port full
with water.and replace the priming port plug. Set
the water flow control valve at full close position.
Switch the power on to run the pump and slowly
open the control valve to appropriate setting such
that the pump doesn't lost the suction. Send your e-
mail for further comment. God bless u

Aug 07, 2009 | Grundfos JPS4 1 HP Pressure Booster Pump

1 Answer

Will not release pressure and dies


Your unloader valve is not functioning. Take it apart and make sure it all the parts are able to move freely under the spring. You may need a new o-ring or two if you see damaged ones.

Aug 02, 2009 | Cam Spray 25006HT 2500 PSI Cold Water Gas...

4 Answers

Engine wont start without priming with gas first, then runs well


i have the same problem on a 98 jimmy 4.3 4x4.
i replaced the fule pump and have good pressure.
new wiers & coil (good spark) no MIL & no codes.
will only start when primed. it will run & drive all day
with no problems.
but once it has been turned off (warm or cold) i will
have to prime it once again to start it.
i have another engine that was in it before it spun a bearing.
it ran fine so i know all parts are good.
i swaped the mass air flow and throttle body but i still have
to prime it everytime to start it. am i forgetting something?
should i swap out the intake with the injectors?
any help would be sweet. thanks.

Apr 28, 2009 | 2000 Chevrolet Blazer

Not finding what you are looking for?
Garden Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...