Question about Kenmore 35912 / 35913 Progressive Upright Vacuum

1 Answer

Kenmoore Intellivac w direct drive suddenly started making internal sound like something was stuck. Hose is clear, and sound is made when hose is detached from main unit. Vacuum sounds find at lower pressure, only makes sound with bag door closed and/or placing my hand over the end of hose.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 430 Answers

Shut off the vac and open container and remove the bag. Try dropping a coin into the hose, then raise up to see if it falls thru to the bag area. If it does check the throat of the vac where the dirt is sucked upward to dump into the bag itself.

Posted on Sep 06, 2009

  • Chemist1961 Sep 06, 2009

    Shut off the vac and open container and remove the bag. Try dropping a coin into the hose, then raise up to see if it falls thru to the bag area. If it does check the throat of the vac where the dirt is sucked upward to dump into the bag itself.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fix direct drive on kenmore elite vaccuum


Make there is no obstruction clogging the hose inlet btween hose and container unplug when checking and put togather prior to checking and keep hands and fingers clear when doing so.

Feb 22, 2015 | Kenmore Vacuums

1 Answer

Unable to use extending hose


take the wand off completely and push broom handle through to make sure it's clear try the link below.
http://www.youtube.com/watch?v=US78z540kFw&feature=related

Aug 01, 2012 | Dyson DC07 Bagless Upright Cyclonic Vacuum

1 Answer

The clear hose on the bottom is plugged and I see no way to take that hose off and clean it out


Hi there,

Sorry to hear you're having difficulties with your DC14. The clear internal hose simply pulls loose from the rear underside of the machine. You can then unscrew it from the soleplate. You reattach it by reversing these steps.

If you have any difficulty doing this, or if the internal hose is split or damaged, please get in touch with us directly so one of our experts can provide assistance. You can call us free on 08002980298 (UK), or 1866MYDYSON (US).

Kind regards,

Jack
Dyson Customer Service.

Aug 05, 2011 | Dyson DC14 Animal Bagless Upright Cyclonic...

1 Answer

My new Kenmoore Powermate 116 canister has poor suction. I have no pets and light dust. Its not picking up small particles on the wood floor with the floor attachment. When I put my hand to the suction it...


First of all disassemble the handle and hose as much as possible and examine the inside. Make sure there is not any significant debris lodged in the hose somewhere like a plastic bag or something.

Also check at the top of the pipe right under the handle and power switch for a circular plastic ring that rotates round the metal suction pipe. There is an empty slot in the steel pipe underneath it and in one orientation the hole in uncovered thus reducing the suction for use on delicate items like drapes. Just check that that plastic ring is rotated to the closed (full suction) position.

If you have any questions or require further assistance please comment back here on this page and I will endeavour to help you.

If this was at all helpful please click on the 4 Thumbs Up rating icon above.

Thank you very much.

Joe.

Feb 15, 2011 | Kenmore 23912 Progressive PowerMate Bagged...

1 Answer

Carpet function won't work.


You are going to have to get a screw driver and remove the bottom plate and the hoses. You are correct, there is a clog. You might be able to clear if you have a shop vac. Be prepared to remove all the connections in the dirt path to remove the hair ball.

Thanks for your interest in FixYa.com

Feb 20, 2010 | Vacuums

1 Answer

Kenmore Progressive with direct drive model 116.36923502 stopped picking up debris and empted it into the floor and is there something you need to do to switch from floor to using the hose. It does not...


sounds like you have a clog in your hose, full bag, or dirty filters. take the bag door off and feel inside at the bottom for suction or air movement. if you have suction there chances are its a clog in the hose. You can use a coat hanger or something similar to reach into the hose just be careful not to puncture the hose. First just try turning the unit on and stretching the hose as far as you can. try to feel for a clog and try to free it with the hose stretched.

Jan 22, 2010 | Kenmore 31913 Progressive Direct Drive...

1 Answer

Loud noise/Sounds clogged


You could have a clogged air filter and vacuum is not getting air to motor. You could have hair and string buildup on ends of roller brush. You can put a vaccum hose over a broom handle to clean it out. Also, check the little elbow of the hose at the bottom f vacuum where it bends.

Aug 28, 2009 | Kenmore 35912 / 35913 Progressive Upright...

1 Answer

Progressive with Direct Drive not picking up


check and see if your brush roller is turning.remove the hose and see if you have suction.if not then you have something stuck in the suction intake. after removing the hose turn it on and put your hand over the hole wher the hose was connected to the base.if there is suction there then you have a blockage in your hose.if thats the case take the hose completely off the vacuum and take it outside and blow it out with a garden hose.if the blockage is in the intake then get a coat hanger and bend the tip so it is round,then work it down into the hole where the hose was connected to the base.you should be able to push push out the clog through the bottom.also clean all the filters real good.you can also take the filters out and then turn it on if you have suction then ,then its the filters

Dec 29, 2008 | Kenmore 35912 / 35913 Progressive Upright...

4 Answers

Kenmore Progressive Direct Drive Upright - noise and bad suction


Had the same problem tonight. Took the entire thing apart only to find there was a much simpler solution. Check the small hose that runs from the brush rollers where the longer hose (on the back) attaches to the side of the vacuum. Easiest way to do this is to lay the handle down and stick something (coat hanger worked good) through it until it comes out of the head. I found a pretty good sized fuzz plug in mine. As soon as I removed it, everything worked great again - and no noise!

Mar 15, 2008 | Kenmore 31912 Progressive Direct Drive...

Not finding what you are looking for?
Kenmore 35912 / 35913 Progressive Upright Vacuum Logo

Related Topics:

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Are you a Kenmore Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...