Question about Microsoft Office Professional 2007 Full Version for PC

3 Answers

Word 2007 prof

When using the mailings button and selecting envelopes the outlook contacts open OK but when I select an address to put onto the envelope word crashes.Have run diagnosticts which found no problems???Any suggestions??

Posted by on

Ad

3 Answers

Dear jackie, What you have to do is to make sure that you've made an outlook profile before you add the address. Basically outlook fetches the addressess from contacts and you have to have a profile in word before you can do that.

For this go to envelopes, press insert, make and outlook profile and configure it. After you've done that you will be able to add addresses manually. You may also like to add most used addressess in word for repetitive use. You can also use electronic-postage. For this you will have to download an add-on. Just press the electronic postage button and it would give you the option.

As far as crashing is concerned it could be because of your computer speed, incomplete installation and file corruption. I dont think it has anything to do with envelopes.

Please press 'fixya' if that has solved your problem.

Posted on Dec 08, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have had the same issue since summer.. but have found that an application in which I added has perhaps created this issue.
1. Open WORD
2. Click the OFFICE BUTTON in top LH of screen
3. Click WORD OPTIONS in bottom of screen
4. Click Add-inns
5. At bottom you will see "Manage:" with a pull down option. Select COM Add-ins (or look through the list for an application perhaps responsible)
6. Select Go...
7. UNCHECK the AddIn you believe may be resopnsible... not the Contact / Business Contact Manager for Outlook
8. Select OK.
9. Restart Word...
WORD seemed to hang for around 45 seconds or so, doing some thinking when I did this... and Whalla!
Hope this will help. I'm not using Vista - but the problem was the exact same description. The application in which I had installed was BlueBEAM PDF software... look for an application that may have inserted it's own toolbar into WORD.
Hope this may help someone.

Posted on Dec 03, 2008

  • redFISH1 Dec 03, 2008

    As far Celibate's comment "as crashing is concerned it could be because of your computer speed, incomplete installation and file corruption. I dont think it has anything to do with envelopes: .... I think this is poor advise. I am running a CORE2DUO 6600 @ 2.4 & 2.39 GHz with 4 GB RAM... and WORD was crashing as fast as I could select the address to be inserted. This is an ADD-in Problem that either OFFICE or the application is having with conflicts within the program.

×

Ad

Same problem that is a **** solution. didn't you read the problem at all. it IS because of envelopes, there are a ton of posts elsewhere about it.

Posted on Jul 29, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Outlook 2007 Address Book Corrupt


To resolve this issue, remove and reinstall the Outlook Address Book. To do this:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing directories oraddress books, and then click Next.
  4. Click Outlook Address Book, and then click Remove.
  5. Click Yes when you receive the prompt to confirm the removal.
  6. Click Add.
  7. Click Additional Address Books, and then click Next.
  8. Click Outlook Address Book, and then click Next.
  9. Click OK when you receive the message to restart Outlook.
  10. Click Finish.
  11. Click Exit on the File menu to quit Outlook.
  12. Restart Outlook.
  13. In the Folder list, right-click the folder that you want touse with the Address Book (for example, right-click Contacts), and then click Properties.
  14. Click the Outlook Address Book tab.
  15. Click to select the Show this folder as an e-mailAddress Book check box (if it is not already selected), and then click OK

Dec 25, 2014 | Microsoft Office Outlook 2007 for PC

1 Answer

My message envelope will not open


To restore the Envelope icon in the notification area follow these steps:
  1. Start Outlook.
  2. Click the Tools menu, click Options.
  3. On the Preferences Tab, click E-mail Options.
  4. Click Advanced E-mail Options.
  5. Click to select the Show an envelope icon in thenotification area check box.

    Note In Microsoft Outlook 2002, the check box is named Show an envelope icon in thesystem tray.
Outlook 2010
  1. On the File tab, click Options.
  2. Select Mail in the left navigation pane.
  3. In the Message arrival section, click to select the Show an envelope icon in the taskbar check box.

Jun 23, 2014 | HP Pavilion Computers & Internet

1 Answer

How do i post an away message


  • After you create the automatic reply message and set up the filter, you must leave your computer running and Outlook open in order for the message to work.
  • using the method below to set a rule that sends reply messages to all senders except those who are posting to a LISTSERV list. This prevents reply messages from being sent to everyone on a list.
  • Outlook's Out of Office Assistant tool is another option for setting an automatic reply message; however, you cannot set rules for specific mail, such as LISTSERV lists.
  • If setting a rule is not necessary, instructions on using the Out of Office Assistant can be found on Microsoft's How to Use the Out of Office Assistant in Outlook Web page.
To create and use an automatic reply message:
  1. Create an away message.
    • In 2007, at the top left of the window, click the New button.
    1. In the body of the message, type the away message you want to use.
    2. Save the message.
      • In 2007:
        1. Click the Office Button.
        2. From the drop-down list, select Save As.
    3. From the Save as type: drop-down list, select Outlook Template (*.oft).
    4. In the File name: text box, type: away
    5. Save the file to your desktop.
    6. Close the message window.
    7. Click the No button.
  2. To use your away message, set up an automatic reply filter.
    1. From the Tools menu, select Rules and Alerts....
    2. Click the New Rule... button.
    3. From the list, select Check messages when they arrive.
    4. Click Next.
    5. Click Next.
    6. Click the Yes button.
    7. Under Step 1: Select action(s), place a check in the reply using a specific template check box.
    8. Under Step 2: Edit the rule description (click an underlined value), click the a specific template link.
    9. From the Look In: drop-down list, select User Templates in File System.
    10. Click the Browse... button.
    11. Navigate to your desktop.
    12. Click OK.
    13. From the list, select the away message template.
    14. Click the Open button.
    15. Click Next.
  3. Set up the rule to create exceptions where LISTSERV is in the recipient's address or the sender's address.
    1. Under Step 1: Select exception(s) (if necessary), place a check in the except with specific words in the recipient's address check box.
    2. Under Step 2: Edit the rule description (click an underlined value), click the specific words link.
    3. In the Specify a word or phrase to search for in the recipient's address: text box, type: LISTSERV
    4. Click the Add button.
    5. Click OK.
    6. Under Step 1: Select exception(s) (if necessary), place a check in the except with specific words in the sender's address check box.
    7. Under Step 2: Edit the rule description (click an underlined value), click the specific words link.
    8. In the Specify a word or phrase to search for in the sender's address: text box, type: LISTSERV
    9. Click the Add button.
    10. Click OK.
    11. Click Next.
    12. Click Finish.
    13. Click OK.
    14. In the Rules and Alerts window, click OK.
  4. Set Outlook to check mail every 60 minutes. For instructions, refer to Configuring Outlook 2003/2007/2010 to Automatically Check Mail at Regular Intervals
  5. When you return, disable your automatic reply filter.
    1. From the Tools menu, select Rules and Alerts....
    2. Next to your automatic reply rule, clear the check box.
    3. Click OK.

Apr 10, 2012 | Microsoft Office Outlook 2007: Windows

1 Answer

How does one print envelopes on the xerox pro 232?


descicon.gif function showThisURL(){ $('.urldisplay').show(); } function hideThisURL(){ $('.urldisplay').hide(); } email-icon.gif print-icon.gif btn_remove_x.gif Return to Search Results Solutions for : How To Print on Envelopes in the Bypass Tray or Optional Envelope Tray Solution : Print on Envelopes in the Bypass Tray or Optional Envelope Tray This solution assumes that Number 10 envelopes are being used and printed on using Microsoft Word 2003 or 2007. Steps may vary if other applications are used.
NOTE: If necessary, make sure the envelopes are loaded correctly in the Bypass or Optional Envelope Tray. See the Related Items below for additional information.
From the computer using Word 2003:
  1. Open the application, and then select [Print] from the File menu. The Print window will be displayed.
  2. Select the required printer, and then click on [Close].
  3. Select [Envelopes and Labels] from the Tools menu. The Envelopes and Labels window will be displayed.

    NOTE: For Office 2003, click on [Tools], then [Letters and Mailings], and then select [Envelopes and Labels].

  4. Click on the [Envelope] tab.
  5. Enter the address and other information in the fields provided, and then click on [Options].
  6. Select [Size 10 (4 X 9.5)] from the Envelope size pull-down menu.
  7. Click on the [Printing Options] tab.
  8. Click on the second icon from the right under the For Feed Method section.
  9. Click on [Face-up].
  10. Select [Default Tray (automatically select)] from the Feed from pull-down menu.

    NOTE: If the Envelope Tray is being used, select [Tray 2].

  11. Click [OK].
  12. Click on [Print] to begin printing.
From the computer using Word 2007:
  1. Open the application, and then select [Print] from the File menu. The Print window will be displayed.
  2. Select the required printer, and then click on [Close].
  3. Click on [Mailings] tab.
  4. Click on the [Envelopes] icon.
  5. Click on the [Envelopes] tab.
  6. Enter the address in the Delivery Address field.
  7. If necessary, enter the return address in the Return Address field.
  8. Click on the [Options] button.
  9. Click the [Envelope Options] tab.
  10. Select [Size 10] from the Envelope Size pull-down menu.
  11. Click the [Printing Options] tab.
  12. Click on the fifth icon from the left from the Feed Method section.
  13. Click on the [Face Up] radio button.
  14. Select [Bypass (Tray 5)] from the Feed From pull-down menu.
  15. Click [OK] twice.

Nov 23, 2010 | Xerox Office Equipment & Supplies

1 Answer

Configure ms outlook 2007 to access my office mail it shows my inbox mail but dont shows my outbox mail or sent item & also contact list .Before outlook configure i access my outlook through web mail ....


ahhhh ok you want to access your Sent mail folder and contacts which you used when you used Outlook Web Access(OWA) "outlook through web mail" to connect to your Office Exchange mail server

in order to get this you have to configure Outlook 2007 to connect to exchange server. Do the following steps
  1. if you are running outlook close it as you can not configure exchange accounts when it is running
  2. if you are running vista, xp or 7 click on the start menu and right click on email and go to properties
  3. click on email accounts
  4. select "view or change existing accounts" click next
  5. click on any of the previously configured accounts and remove them
  6. click add
  7. select microsoft exchange server click next
  8. type name of the exchange server (you must get this from your administrator) and type in your username (name which you used to use through web mail) click on next
  9. click on finish
  10. open outlook 2007 and you should see all your previous contacts and sent items
hope this helps

Sep 24, 2010 | Microsoft Office Outlook 2007: Windows

1 Answer

My microsoft outlook will not let me use it it says that my email profile isnt set . how do i set it


here we are providing you gmail client setting so
follow thies steps and configure your outlook



To set up your Outlook 2007 client to work with Gmail:
  1. Open Outlook.
  2. For new setups, select Do not upgrade.
  3. Click Yes.
  4. Enter your display name, email address (including '@gmail.com'), and password. Google Apps users, enter your full email address, e.g. 'username@your_domain.com.'
  5. Select the 'Manually configure server settings or additional server types' checkbox.
    gmail_77689b_en.gif

  6. Select Internet E-mail.
  7. Settings: name, full email address (including '@gmail.com' or '@your_domain.com')
    • In the Account Type dropdown menu, select IMAP; enter the incoming and outgoing server names shown below.
    • In the 'User Name' field, give your full Gmail address, including '@gmail.com' or '@your_domain.com.'
    • After creating these settings, clicking Next takes you to the end of the setup.

    gmail_77689c_en.gif

  8. In the Tools menu, select Options then Mail Setup. Under 'Email Accounts,' click E-mail Accounts.
  9. Select an account, and click Change above the list of accounts. Click More Settings, then the Advanced tab.
    • Incoming server must be 993, and must use SSL encryption.
    • Outgoing server can use 587, TLS encryption.

    gmail_77689d_en.gif

  10. Click the Outgoing Server tab. Make sure that 'My outgoing server (SMTP) requires authentication' is selected. The radio button 'Use same settings as my incoming mail server' should also be selected.
    gmail_77689e_en.gif

  11. Click OK > Next > Finish > Close > OK.
  12. Check our recommended client settings, and adjust your client's settings as needed.
if(document.getElementById('kb_ie6') != null) showLayer('kb_ie6'); if(document.getElementById('kb_ie6_win') != null) showLayer('kb_ie6_win'); if(document.getElementById('z_ie6') != null) toggleZippy('z_ie6'); if(document.getElementById('z_ie6_win') != null) toggleZippy('z_ie6_win'); if(document.getElementById('kb_ie') != null) showLayer('kb_ie'); if(document.getElementById('kb_ie_win') != null) showLayer('kb_ie_win'); if(document.getElementById('z_ie') != null) toggleZippy('z_ie'); if(document.getElementById('z_ie_win') != null) toggleZippy('z_ie_win'); if(document.getElementById('kb_win')) showLayer('kb_win'); if(document.getElementById('z_win')) toggleZippy('z_win'); if(document.getElementById('kb_winxp')) showLayer('kb_winxp'); if(document.getElementById('z_winxp')) toggleZippy('z_winxp'); if(document.getElementById('kb_IN')) showLayer('kb_IN'); if(document.getElementById('z_IN')) toggleZippy('z_IN'); if(document.getElementById('kb_non_US')) showLayer('kb_non_US'); if(document.getElementById('z_non_US')) toggleZippy('z_non_US');

Nov 29, 2009 | Microsoft Office Outlook 2007: Windows

1 Answer

Outlook configuration


To set up your Outlook 2007 client to work with Gmail:
  1. Open Outlook.
  2. For new setups, select Do not upgrade.
  3. Click Yes.
  4. Enter your display name, email address (including '@gmail.com'), and password. Google Apps users, enter your full email address, e.g. 'username@your_domain.com.'
  5. Select the 'Manually configure server settings or additional server types' checkbox.
  6. Select Internet E-mail.
  7. Settings: name, full email address (including '@gmail.com' or '@your_domain.com')
    1. In the Account Type dropdown menu, select IMAP; enter the incoming and outgoing server names shown below.
    2. In the 'User Name' field, give your full Gmail address, including '@gmail.com' or '@your_domain.com.'
    3. After creating these settings, clicking Next takes you to the end of the setup.
    4. In the Tools menu, select Options then Mail Setup. Under 'Email Accounts,' click E-mail Accounts.
    5. Select an account, and click Change above the list of accounts. Click More Settings, then the Advanced tab.
      • Incoming server must be 993, and must use SSL encryption.
      • Outgoing server can use 587, TLS encryption.
  8. Click the Outgoing Server tab. Make sure that 'My outgoing server (SMTP) requires authentication' is selected. The radio button 'Use same settings as my incoming mail server' should also be selected.
  9. Click OK > Next > Finish > Close > OK.

Sep 03, 2009 | Computers & Internet

1 Answer

Print name and address onto envelope


Start by selecting the information, i.e,, highlight, then "CTRL+C" When you open the envelope window click into the address box, and use "CTRL+V".

In Word you simply select the information you wish to print, then click on the "Tools" tab, select "Letters and Mailings", and follow it to "Envelopes and Labels". When you open the last tab the information (address) will already be there.

Jun 19, 2009 | HP LaserJet M1522n MultiFunction Printer

1 Answer

Please help me...!


Outlook Express First, you need to start Windows XP and launch Outlook Express. If you have a dual-boot configuration (Windows XP and Windows Vista) you should export everything to a location that is accessible from both operating systems. If you have Windows XP installed and you plan to erase it and upgrade to Windows Vista, we recommend that you save everything to a back-up disk and import from it later, after you install Windows Vista.

Exporting the Address Book
Go to the File menu, select Export and click on Address Book.
The Address Book Export Tool will be launched. Select the second option - Text File (Comma Separated Values) - and click on the Export button
You will be asked to select the path where you want to export your Address Book. Click on Browse, go to the folder where you want to save your Address Book, type the name of the file in which it will be saved and click the Save button.
The CSV Export window will open. Here you will have to select which contact details you want to export. Select the ones you want or, for more safety, select all the fields and then press the Finish button.
The Address Book has now been exported to the chosen location.

Exporting E-mail Accounts Settings
In Outlook Express, go to the Tools menu and then select Accounts.

A window with all your internet accounts will be opened. Go to the Mail tab and from the list of e-mail accounts select the first you want to export. Click on it and then press Export. You will choose the folder and the file name where your settings will be exported. After that, click on Save.

Repeat this procedure for all the e-mail accounts you want to export to Windows Mail.

Exporting E-mail Messages
Go to Tools and then select Options.
Go to the Maintenance tab and click on the Store Folder button.
A small window will open and you will see the location where Outlook Express stores all your e-mail messages. Copy that location, close Outlook Express, open that location in Windows Explorer and then copy all the content to a different location.
If you have a lot of messages, the process will take quite some time to finish.

Windows Mail
After you have finished the export process, reboot and start or install Windows Vista. When you are ready to import all your e-mail accounts, messages and address book to Windows Mail, go to the Start Menu - All Programs and launch its shortcut.
IMPORTANT: during the importing process we recommend that you run Windows Mail as an administrator. If you do not run it as an administrator the import process might fail.
Importing the Address Book
In Windows Mail, go to the File menu, select Import and then Windows Contacts.
In the Import to Windows Contacts window, select the first option - CSV (Comma Separated Values) - and press the Import button.
Now you have to Browse to the file where you exported the Address Book from Outlook Express and then press Open. When you are done press Next.
In the CSV Import window choose the fields you want to import. If you are not sure which fields to select, select all of them and press the Finish button.
Now the Address Book has been moved from Outlook Express to Windows Mail.

Importing E-mail Accounts Settings
First, go to Tools -> Accounts. In the Internet Accounts window, press the Import button.
Now you have to browse to the location where you exported your e-mail accounts settings and select the file containing those settings.
Repeat this procedure for all your e-mail accounts. All the restored accounts settings will be listed in the Internet Accounts window.
Importing E-mail Messages
Go to the File menu, select Import and then click on Messages.
In the Windows Mail Import window, you need to select the third option - Microsoft Outlook Express 6 - and click on Next.
Select Import mail from an OE6 store directory and press the OK button.
Now you have to browse to the folder where you exported all your e-mail messages, click the Select folder button which takes you to the next screen at which point you then press Next.
Select the message folders you want to import and press Next.
After the import is finished, the wizard will show a Import Complete message. Press the Finish button.
Now all your e-mail messages from Outlook Express will be available in Windows Mail. By default, all your imported messages will be placed in the Imported Folder. You can move them to any other folder using the drag and drop procedure.

Aug 27, 2008 | Computers & Internet

1 Answer

The Outlook Express page will not alow me to send e-mails. I can receive e-mails. The problem is with Outlook Express, and not the e-mail carrier or computer's connection.


ok open outlook express
go to------------------ tools option
------------------------select accounts option
----------------------right side u find properties select
-----------------------then enter u r reply address same as u r email address
----------------------then below that one check box is there select that one
--------------------come to sever tab in the same menu
------------------give pop3 and smtp address properly
----------------and one more check box at the end
i.e,my server requires authentication option select the check box
Apply say ok and close and press send and receive button
it should work now .if not working just put u r question in google u will get the instructions more clearer in one of the link

Aug 15, 2008 | HP Computers & Internet

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

3015 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...