Question about E-Machines etower 400i PC Desktop

1 Answer

Cannot Copy the File swenum.sys

Works fine on other pc

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,278 Answers

From that error message, either your memory is bad or your operating system (Windows XP ?) has become corrupted.

Remove your memory and add one module at a time to test.

Run Windows repair. Since I'm unclear as to what you are trying to do (run install ?), you may or may not want to reinstall the OS.

Hope this helps.

Posted on Sep 05, 2009

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 33 Answers

SOURCE: Cannot Copy the File P3.sys

Hi,

Try to check your hard drive. Use a utility tool specially made for the manufacturer of your hard drive. Ex. Seagate Hard Drive = Seatools
Western Digital = Data Lifeguard.

Check for any errors or bad sectors on the hard drive

Posted on Sep 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to fix error 651 on windows 7


Error 651 is a well-known bug in Windows 7 which happen when you try to connect to the Internet using PPPoE connection. If you're one of the victims who met this bug, you should see the following error message: Error 651: The Modem (or other connecting device) has reported an error. These connections, however, would work just fine in Windows XP or Windows Vista PCs. Below are a few solutions that can perhaps fix the problem:

2_21_2013_6_51_52_pm.jpg


Windows 7 Fix: Error 651 Modem PPPoE Broadband Internet Connection

Fix 1: - Error 651 Modem PPPoE Broadband Internet Connection

Click here to download Registry Easy to automatically fix your PC errors and speed up your system.

Fix 2: - Error 651 Modem PPPoE Broadband Internet Connection

The root of the problem is believed to be caused by the RAS PPPoE file raspppoe.sys found in the folder C:\Windows\System32\Drivers. To fix this problem, we will have to replace the file raspppoe.sys with a new one. Try to copy the file from your friend's computer which has Windows 7 installed. Alternatively, you can download the raspppoe.sys file from this site (thanks to the author). After you get the file, before pasting it into C:\Windows\System32\Drivers, be sure that you rename the original file to something like raspppoe_ori.sys, so that if something weird happen you have a backup of your original file. Paste the new raspppoe.sys into the directory after you've renamed the original file. Try to connect your modem and it should work fine now.

Feb 21, 2013 | Computers & Internet

1 Answer

Gateway dx4720-03 error 651 can't connect to internet


hello,

This error"Error 651" is caused by this file raspppoe.sys you can find it in c:/windows/system32/drivers/ rename it(raspppoe_something.sys) and copy the new file from a friend pc that runs vista .

Jun 10, 2012 | Gateway Computers & Internet

1 Answer

Error 651


hello,

This error"Error 651" is caused by this file raspppoe.sys you can find it in c:/windows/system32/drivers/ rename it(raspppoe_something.sys) and copy the new file from a friend pc that runs vista .

Jun 10, 2012 | Gateway DX4720-03 PC Desktop

1 Answer

I am connected to internet but get error 651


I am assuming you have purchased a new pc with Windows7 and have a DSL internet connection. If so the following tutorial should prove useful. This is a common problem and known bug within the Windows7 framework that they are working to correct. Keep in mind that this fix is only applicable for the Windows7 operating system.

"The RAS PPPoE driver file "raspppoe.sys" found under c:windowssystem32drivers folder seems to be the root cause of the problem. Fortunately, we can work around the problem simply by renaming the original raspppoe.sys file to something like "raspppoe_orig.sys" copying a working file from a Windows Vista system. If you do not have access to a Windows Vista system click here to download raspppoe.sys file (unzip)."


http://www.windowsreference.com/windows-7/error-651-with-pppoe-connections-in-windows-7/

Once downloaded and unzipped you may rename the old rasppoe file as mentioned above by right clicking the icon and choosing 'rename'. Then copy the new rasppoe file you downloaded into the applicable folder. You will find this file in the following directory C:\WINDOWS\system32\drivers. Bear in mind, when searching for the file inside the drivers folder, the .sys file extension may or may not be included in the actual name. If the original file is named 'rasppoe' without the .sys file extension in the name, leave this file extension off when renaming and copying as well.

Dec 10, 2010 | E-Machines eMachines Desktop PC

1 Answer

Wireless not working pc told me error 651


In windows 7, when you try to connect using your PPPoE connections, you may be faced with the following error: Error 651: The Modem (or other connecting device) has reported an error.
These connections would work just fine with Windows XP or Windows Vista PCs.
Again, you are not alone, this seems to be a known bug in Windows 7 that is being worked at. However, you can workaround this problem.
The RAS PPPoE driver file "raspppoe.sys" found under c:windowssystem32drivers folder seems to be the root cause of the problem. Fortunately, we can workaround the problem simply by renaming the original raspppoe.sys file to something like "raspppoe_orig.sys" copying a working file from a Windows Vista system . If you do not have access to a Windows Vista system. click here to download raspppoe.sys file (unzip)



DO VOTE ME

Dec 07, 2010 | Computers & Internet

1 Answer

Altec Lansing Sound On Sony Vaio Not Working


Are you running Windows XP?

I recently had a customer with a similar problem on an XP desktop; I tried all sorts of fixes before finding the answer in an online forum - it was a problem with the 'Software Enumerator' see the link below and look for a post by 'Jurekos'

http://www.techspot.com/vb/all/windows/t-34101-The-driver-has-been-enabled-but-has-not-been-started.html

Or follow the summarised steps below:

- FIRSTLY CREATE A RECOVERY POINT IN CASE IT DOESN'T WORK AND YOU NEED TO UNDO CHANGES -

1. Check if PnP SW Enumerator is installed on your machine (Device Manager / System devices) - it should be listed there!

2. If it is not there then we will probably solve it!

3. Locate "machine.inf" on your OS, copy it somewhere and modify it as follows:
(find "ExcludeFromSelect=*" and remove the line or simply exclude it from processing by adding a ";" at the beginning)

4. Check the "machine.inf" file for location where SWENUM should be located (mine was reading: SWENUM.CoInstallers.CopyFiles = 11 ; %windir%\System32)

5. Find "swenum.sys" file on your XP installation CD (mine was in DRIVER.CAB) and copy it to the proper location (I am not sure if it is necessary but worked for me) You could also copy this file from someone else's Working copy of Windows XP if you don't have your installation CD

6. Go to Control Panel /Add Hardware and follow the wizard towards manual selection of device to be added

7. Select Add System device

8. Select Have disk

9. Navigate to changed machine.inf

10. from the list select standard devices (in the left list) and "Plug and Play Software Enumerator" in the right list

11. Finish the installation

If it still does not work reinstall the audio adapters' drivers

Post a reply if you don't understand any of the steps listed and I'll try to explain in more detail
Good Luck - John

Sep 16, 2009 | Acer Veriton 5600G PC Desktop

1 Answer

Cannot Copy the File P3.sys


Hi,

Try to check your hard drive. Use a utility tool specially made for the manufacturer of your hard drive. Ex. Seagate Hard Drive = Seatools
Western Digital = Data Lifeguard.

Check for any errors or bad sectors on the hard drive

Sep 05, 2009 | E-Machines etower 400i PC Desktop

2 Answers

System32/DRIVERS/pci.sys


ITS EASY JUST COPY THE FILE pci.sys from any other computer from System32/DRIVERS/pci.sys .SOUNDS FUN?BUT I KNOW IT WORKS

Mar 27, 2009 | Computers & Internet

1 Answer

No audio device ....on my xp C-media ac97 audio device. This device can not start( code 10) What I need to do get back my sound.


It usually means that you don't have exact driver installed. But sometimes it's a problem with a Plug&Play Enumerator. I solved this problem several times. First try to install exact driver for your device from cd or website of your motherboard. If after installation of a new driver you have the same issue you may try this:
1. Chek if PnP SW Enumerator is installed on your machine (Device Manager / System devices) - should be listed there!
2. If it is not there then we will probably solve it!
3. Locate "machine.inf" on your OS, copy it somewhere and modify it (find "ExcludeFromSelect=*" and remove the line or simply exclude it from processing by adding a ";" at the beginning)
4. Check the "machine.inf" file for location where SWENUM should be located (mine was reading: SWENUM.CoInstallers.CopyFiles = 11 ; %windir%\System32)
5. Find "swenum.sys" file on your XP installation CD (mine was in DRIVER.CAB) and copy it to the proper location (I am not sure if it is necessary but worked for me)
6. Go to Control Panel /Ad HW and follow the wizard towards manual selection of device to be added
7. Select Add System device
8. Select Have disk
9. Navigate to changed machine.inf
10. from the list select standard devices (in the left list) and "Plug and Play Software Enumerator" in the right list
11. Finish the installation
If it stil does not work reinstall the audio adapters' drivers. It should work now.
And also if you have any Linux liveCd you can boot from it . Linux loads it's sound drivers and after when you boot Windows it usually solves your sound problem ( I resolved this with Mandriva One Live CD).
Good luck!

Mar 21, 2009 | Computers & Internet

2 Answers

Missing or corrupted file C:\windows\himem.sys


If you are running Windows 95, Windows 98, type:
copy himem.sys c:\windows <press enter>
If when typing any of the above commands you receive a prompt that the file already exists, ensure to overwrite it.
Reboot the computer; if the issue continues to occur, verify that the config.sys is properly setup. The line himem.sys should read:
DEVICE=C:\Windows\HIMEM.SYS
or
DEVICE=C:\DOS\HIMEM.SYS
Additional information and examples of the config.sys can be found on our autoexec.bat / config.sys page.

Dec 27, 2008 | Compaq Presario Notebook

Not finding what you are looking for?
E-Machines etower 400i PC Desktop Logo

Related Topics:

488 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...