Question about Samsung SGH-L700 Cell Phone

Open Question

The ppp link control protocal was terminted - Samsung SGH-L700 Cell Phone

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

How do you configure Multilink PPP on Cisco Routers


How do you configure Multilink PPP?

Given that the two sites that are connecting via Multilink PPP communicate with each other and coordinate the configuration, configuring Multilink PPP is easy. Here is a sample configuration of 3E1 circuits being bonded to form a single 6Mb Internet circuit:

controller E1 4/0
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#1
!
controller E1 4/1
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#2
!
controller E1 4/2
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#3
!
interface Multilink1
ip address 1.1.1.1 255.255.255.252
no cdp enable
ppp multilink
ppp multilink group 1
!
interface Serial4/0:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/1:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/2:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!

This configuration is from a Cisco 7200 router that has Qty 1 Controllers E1 interfaces (plugged into module 4). These E1 controllers create the Serial4/0:1, Serial4/1:1, Serial4/2:1 interfaces that are bound to the multilink group #1, and other serial interfaces (Serial4/3:1, Serial4/4:1 and so on...)

It is the multilink1 interface that is actually the single combined interface that really has the “6Mb” of bandwidth, and that is where you would apply all of your “normal interface configuration” for this 6Mb connection that connects to the Internet. You can see how the multilink 1 interface has an interface number that matches the ppp multilink group. On that multilink 1 interface, you have the IP address for this link, an ACL on the interface, firewall, NAT, or other router interface commands.

By using the multilink interface, you are able to bond all three of these E1 interfaces into a single router interface — very cool!

To verify that your multilink interfaces are up and running, you can use the show ppp multilink command, like this:

Router# show ppp multilink
Multilink1, bundle name is OtherSite
Bundle up for 3w4d, 89/255 load
Receive buffer limit 85344 bytes, frag timeout 1000 ms
10518/6985 fragments/bytes in reassembly list
21651 lost fragments, 3287247349 reordered
17098/8879018 discarded fragments/bytes, 18 lost received
0xA990C7 received sequence, 0x7F6AA8 sent sequence
Member links: 3 active, 0 inactive (max not set, min not set)
Se4/0:1, since 3w4d
Se4/1:1, since 3w4d
Se4/2:1, since 3w4d
Router#

The key to configuring Multilink PPP is the multilink interface, the ppp multilink protocol on each router, and the ppp multilink group x command on each interface. Multilink PPP isn’t a difficult router configuration to set up, and it is extremely valuable when you need multiple circuits bonded into a single circuit from a single provider.

And for sure, you can just add multilink interface to be routed using OSPF, PBR or any other routing protocol.

on Jan 12, 2010 | Computers & Internet

1 Answer

When i connect my samsung GT-S3653 with laptop for internet via samsung pc studio it showing error "os error PPP link protocal terminated, kindly provide the solution


If your using a DSL line, then the PPP settings should be adjusted...
PPP means point of protocal prresence used in DSL...
If you've converted over to CABLE or other means, then disable the PPP settings or Clear them out.
And have the system recommend a setting to start with when you reboot.

Jun 16, 2011 | Samsung Computers & Internet

1 Answer

I have the samsung pc studio3 but it is not able to show the S3500 as connected.


Hello,
I have got Sumsung S3500 phone with Vodafone Connection. I'm able to use net in the mobile using GPRS but when I tried to connect to internet from my PC (OS is Windows XP) through PC suite it gives me Msg "OS Error Message. The PPP Link Control protocal was terminated" and i am not able to connect to the internet. Firends help me to resolve this. My email address is nitindixit40@yahoo.com

Aug 08, 2010 | Samsung S3500 Cell Phone

1 Answer

N oconnectivity with 3g bsnl


net connecting masag the ppp link control protocol was terminted

Jul 10, 2010 | Samsung SGH-L700 Cell Phone

1 Answer

777-"PPP link control protocol was terminated" while registering computer on the network


This issue may occur if either of the following conditions are true:
  • Multi-link negotiation is turned on for the single-link connection.

    -or-
  • The dial-up connection security configuration is incorrectly configured to use the Require secured password setting

Feb 12, 2010 | Computers & Internet

1 Answer

Has anybody configured Reliance Datacard - USB on ubuntu 9.04? Kindly give me step by step procedure for configuration? Regards, Moiz


Hi,

First use the following command to see if your card is being detected by kernel.

cat /proc/bus/usb/devices

Then you can use the following script for the installation, you can check if this is for your version of Ubuntu.

#!/bin/bash

#This program automates task of setting up connection for Reliance USB Card on Ubuntu Hardy Heron. This program does not come with any warranty whatsoever. Please use it at your own risk.

# Detect Modem
echo "Modem Detected: $(lsusb | grep -i huawei | cut -d" " -f7-)"

# Get Connection Number from User
echo "Enter Your Reliance Data Card Connection Number : "
read connection
echo "Setting up connection with $connection"

#Install Gnome PPP Package
echo "Installing Required Packages.."
sudo apt-get install -y -q gnome-ppp wvdial

#Add entries to /etc/ppp/ppp-secrets and /etc/ppp/chap-secrets
echo "I:Modifying necessary system files to allow dialing with Gnome PPP..."
sudo chmod 666 /etc/ppp/pap-secrets /etc/ppp/chap-secrets
echo "$connection * $connection" >> /etc/ppp/pap-secrets
echo "$connection * $connection" >> /etc/ppp/chap-secrets
sudo chmod 600 /etc/ppp/pap-secrets/etc/ppp/chap-secrets

#Start Gnome PPP
echo "We are all set.... "
echo "Starting Dialer..."
gnome-ppp &
exit 0

Dec 10, 2009 | Computers & Internet

1 Answer

No IPX/Protocal found under Windows XP Professional


Haven't used windows in a long time, but from memory-and this is 5+ years

control panel/device manager/network adapter/properties/add protocol/IPX/SPX (Novell)/ok/restart

Mar 21, 2009 | Linksys Network Everywhere NC100 Network...

1 Answer

PPP


The P300 supports PPP PAP Authentication, PPP CHAP Authentication, PPP MS-Chap Authentication, and PPP Password encryption - MD5, but it does not support PPP data stream encryption.

Sep 15, 2005 | NEC MobilePro P300 Pocket PC

Not finding what you are looking for?
Samsung SGH-L700 Cell Phone Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Cell Phones Experts

Computer Repairing
Computer Repairing

Level 3 Expert

14641 Answers

Fotis Papastamatiou

Level 2 Expert

96 Answers

Bill Long

Level 3 Expert

587 Answers

Are you a Samsung Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...