Question about Computers & Internet

1 Answer

Firewall i have a 2wire router and i think its giving me a problem with outgoing emails and also logging on to sites like ebay

Posted by on


1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 138 Answers

It might be due to your firewall program. Plz check the exception site in firewall settings!

Posted on Dec 08, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Everything works fine when I am connected to the local area network. I cannot connect to my server website from the internet

1. check you firewall settings. you may have to give permissions for this site. That is allow the router to receive data from the site.
2. check for you router firmware updates for you router

Apr 21, 2010 | 2wire (1000-400108-001) Router

2 Answers

I dont know crouter configuration


Look at your computer's IP configuration. Go to Network and Dial-up Connections, RIGHT CLICK on your network and pick PROPERTIES. Click on the Internet TCP/IP protocol, then click on the PROPERTIES button. Make sure that your settings are OBTAIN IP ADDRESS AUTOMATICALLY.

Then get into your status screen and look at the GATEWAY address. Is that ?

(If you are using Windows 95/98/ME, then go to RUN and go to WINIPCFG)

You can also use the COMMAND PROMPT and type IPCONFIG and it will show the Gateway address. If the Gateway address is slightly different, then try to get into it at that address.

Also from the COMMAND PROMPT, (or MS-DOS window) you can use the PING command. Just type PING If your router responds, you might be OK.

Look at the lights on your ethernet card. Is it GREEN, or does it show YELLOW.

Try rebooting your computer and using PING again.

Then the problem presist it's possible that this Router is NO GOOD.

Hope this Helped!

Aug 27, 2009 | Computers & Internet

1 Answer

User cannot log on to a web site from our network

please check after disabling javascript/activex filtering on your firewall only for this site.
If you could post me the configuration then it would be really good.

Apr 06, 2009 | Cisco PIX 515E Firewall

1 Answer

Trying to access my 2wire router

Please try the following:

1. Check the ip address and default gateway on the computer by typing ipconfig in command prompt.

2. Try to ping the default gateway from the hardwired computer.

3. If you are able to ping the default gateway, but not able to log in, Delete Cookies and check if you could log in.

4. If you still could not log in, try from another web browser.

Mar 31, 2009 | 2wire (1000-400108-001) Router

1 Answer

2wire router

Sounds like a firewall on either your comp' or the router isn't enabling you to access the net. Try changing the settings, I would check the router's firewall first.

Jan 08, 2008 | 2wire (1000-400108-001) Router

1 Answer

Slo connection to some sites

Log into the router's management console page at page at

On the left side under "Advanced", click on "Configure Services"

Set the "Force Upstream MTU" value to 1396 then hit Submit. Reboot the modem/router.

Nov 28, 2007 | 2wire 2700HG-B Router (2700HGB)

1 Answer

Slo connection to some sites

Need more information! Sometimes the problem runs deeper! How old is your computer, do you have windows XP or Windows 2000, Do you have multiple computers setup, are your running wireless, do you have anti-virus programs running, spyware programs, firewall programs other than XP internal firewall? I may have an answer for you to resolve this issue!

Nov 25, 2007 | 2wire (1000-400108-001) Router

5 Answers

2wire 2700HG - B

Log on to the routers interface and look for MTU size. Once you get there, reduce it to 1492. This will help.

- Ranjit

Nov 02, 2007 | 2wire 2700HG-B Router (2700HGB)

1 Answer

Email problems with a WiFi network using a BT 2wire 2700HG

because you have a third party email account you will have to go into the email accounts and in options look for my outgoing server requires authentication and tick the box. You may also need autorization from bt as they may not allow the incoming emails. also check that any antivirus programmes arent stopping the outgoing mail and putting them in the outbox.

Sep 06, 2007 | 2wire HomePortal 1800HG Router...

3 Answers

Router blocks MSN and https: secure sites

I had exactly the same problem. Check your mtu settings on the 2wire. I think the modem is set at 1450 (or there abouts) An article (sorry can't find a link) suggested raising it to 1500 this didnt work for me so I started reducing it instead. Once i set it at 1400 mtu I was able to log on to secure sites again. Hope this helps.

Feb 06, 2007 | 2wire HomePortal 1800HG Router...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers


Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides