Question about Sony STR-DE685 Receiver

1 Answer

5.1 Surround sound not working

My system worked well until recently when the surround processor stopped producing any sound on the satellite speakers and subwoofer. When I select 2 channel mode the front left and right speakers work fine. When I select any surround mode everything falls silent. I have tried connecting all sorts of inputs without sucess. Please help.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Maybe the surround processor is having a bad day... My kenwood would do similar and a reset was necessary to correct. Have you tried resetting the system? On my Sony STR DE 597 this is accomplished by powering off. Then while holding the 2 channel button down (front face plate) power on. A reset message is displayed. Your model may be similar but check your manual or download the PDF of the manual from Sony's support website. Hope this helps

Posted on Dec 12, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

VIZIO VHT510. soundbar and subwoofer work. No sound from satellite speakers


Do you have them connected to the sub? Those satellite speakers pick up the fainter sounds and work best in movies with 5.1 surround sound. Make sure they are behind the primary listening position. And try them with a 5.1 surround movie. If all speakers are up front switch to front listen mode. Good luck.

Mar 06, 2011 | Vizio VHT510 Theater System

1 Answer

I have an Dell Dimension E510 running windows XP. I have 5.1 surround sound speakers that were working fine until recently. Only 2 speakers work; left and right. None of the others have sound. I have...


Reinstall the software for the sound system, this should redetect the speakers properly as 5.1 surround sound speakers.

If you do this and it still doesn't work then the speakers are bad and your sound system would need to be replaced.

Dec 01, 2009 | Dell Dimension E510 PC Desktop

2 Answers

Center speaker and wireless rear speakers have no sound


I had the same issue, but apparently...it's not an issue. What I discovered is that the system was fine, but the station I was watching didn't broadcast in 5.1 surround sound. Therefore, only the front speakers will have sound. Try putting a dvd in, or listening to a gameing system through it. If you don't have sound after listening to something that puts out full surround sound, then you know you have an issue.

Jul 07, 2009 | LG LHT854 Theater System

1 Answer

Surround speakers are not working


Yes. Make sure your speakers are first properly connected, then enabled to operate on the setup menu. Then run either a test tone for all channels or media recorded in surround sound or run in 4 channel stereo to test.
Not all media will produce surround effects 100% of the time.

Jun 18, 2009 | Denon AVR-3300 Receiver

1 Answer

My mom just bought this philips sound system and the subwoofer is not producing any sound. The other speakers work just fine but the sub woofer does not work. I was wondering if their was any call backs or...


Press the surround button on the Philips remote to see if the subwoofer will begin producing noise - the surround button switches the mode from simple stereo to full surround. I would test the surround button while watching a DVD, because not every tv channel is going to even produce surround effects. Good luck!

-Tha Mp3 Doctor

Dec 18, 2008 | Philips HTS3450 System

1 Answer

No sound from Creative Labs Speakers- Please help


to localised your problem, try to plug your speakers to other sound source like mp3 player ,stereo system. if still no sound coming from it,your problem is within the speaker system. perhaps the audio power amplifier ic inside, need to be replaced.

Oct 12, 2008 | Logitech X-530 Computer Speakers

1 Answer

No sound when using dish or regular tv


This may be old news but just in case ...

Typically you need to consider the surround system as the central point for sound distribution (and in newer receivers, the distribution point for video signal as well). So you need to think of your TV and Satellite as sound sources and connect them to the IN side of your surround sound system. From the back of your TV then, look for the Audio OUT (commonly Red for right and White (or black) for Left. Connect these to the IN on the back of the surround system. Likewise for your satellite box. Then make sure you select the appropriate source on the surround system. If the system supports the video signal, you can route that as well. Beware that you'll need some sort of simulation (provided by the Phillips unit) to upconvert stereo to surround ... check the manual online. If you post model numbers for the Phillips and satellite units, we might be able to direct you more specifically (provided we can find manuals online)

Feb 24, 2008 | Audio Players & Recorders

1 Answer

No sound from left rear surround speaker


i think it would probably be somthing inside the channel???

Jan 01, 2008 | Aiwa NSX-DS55 CD Shelf System

3 Answers

Cannot TV to play throught JVC TH-C50


http://www.retrevo.com/search/v2/jsp/downloadPage.jsp?doc=9f8aca666be88c19dfe7c8b7d3504340&q=JVC+TH-C50

Dec 24, 2007 | JVC TH-C50 System

1 Answer

No sound through TV


In case you connect the System to a TV set using the Scart Connector, only the video signal is terminated, Audio is actually not wired inside the SB100 Scart connector.
Sound will only be amplified through the system itself (through the satelites and Sub) it can not be utilized as a stand-alone DVD player.
So after connecting your surround speakers the problem will be solved

Apr 30, 2007 | Sony DAV-SB100 System

Not finding what you are looking for?
Sony STR-DE685 Receiver Logo

425 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5020 Answers

The Knight
The Knight

Level 3 Expert

73698 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...