Question about Computers & Internet

1 Answer

In the past week it has suddenly been taking 5 to 7 seconds for images to load when I view an item on ebay. Other websights pretty much load immediately. Is this an ''ebay'' problem, or is there something on my computer causing the delay (Dell Studio MT) and how can I correct it? Thanks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,959 Answers

It's a server issue with Ebay. Depending on time of day, Ebay has more traffic than most websites than most and thereby has slower server speeds than others. Another issue is Ebay images are uploaded by users who may not understand how to compress images to make them load faster. A thumbnail that's 50k will load much faster than a thumbnail that's 250k. Hope this explains your issue. Thank you for using Fixya!
Greg

Posted on Sep 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Iorder a iphone nano 2 weeks ago and i never resiv it


Usually, you can see if the seller has already shipped the item, and if there is a tracking number associated with the purchase.

If you have already paid for the item (2 weeks ago), and the seller hasn't shipped it (... as shown in the item status info), send an inquiry eBay message to the seller (using the Action drop-down menu - contact seller) .... to find out if & when it has been sent.
If it is an international sale/shipment, it may take longer to get it, as indicated in the shipping time estimates provided (with the item info).
Yes, some sellers don't send their items out too quickly.
And if you don't hear from the seller or still hasn't received it in 3 weeks, you'll want to open a case ... to get eBay to intervene on your behalf . The case must be open within 4 weeks of purchase.

Oct 23, 2013 | eBay Auctions

2 Answers

In my ebay pictures are not showing, but show in the listing


For future reference, if you find that you have deleted the images from an active listing that was posted through Auctiva, provided that the items have not received bids and have more than 12 hours left, you should be able to restore the images in the description via the following process:

1) Locate your listing in your Saved Listings folder, make any necessary changes, and save.
2) Click the " icon to the right of the item on your "Saved Listings" page
3) Select All and copy the html in the popup window.
4) Locate the item on eBay and click the "Revise Item" button.
5) Scroll down to the "Description" section and then click the "HTML" tab above the description editor.
6) Delete the existing description HTML, paste the copied HTML in its place, and save your changes.

In the event the item in question has already received bids, you could potentially add the missing images to the bottom of the description using the "Add images" tool on the Active Listings page within your account.

If you need any further assistance with this situation, please feel free to contact our customer support team using the web form on the following page of our site: http://www.auctiva.com/help/requesthelp.aspx

Mar 15, 2010 | Computers & Internet

2 Answers

My sat nav 1300 won't get past 'loading maps'


IT WILL STILL BE UNDER WARRANTY BUT TRY A SOFTWARE DOWN LOAD FROM WWW.GARMIN.COM THEN TAKE IT BACK TO THE SELLER

Dec 18, 2009 | Garmin nuvi 1300 Car GPS Receiver

1 Answer

Viewsonic VS10162 19 inch For a couple of weeks


You are probably having the typical failure of capacitors on your power board.

See item ebay item 390058035470
http://cgi.ebay.com/REPAIR-4-Inverter-Power-board-VS10162-Viewsonic-VX922_W0QQitemZ390058035470
If you can get a picture of the board to me at bammbamm@ptd.net I may be able to confirm the problem.
Fran

Jul 29, 2009 | Computers & Internet

1 Answer

No software to upload photo's... Help?


Go to Samsungs websight, software should be available for download there, if not, any run of the mill picture software will allow you to upload the images to you're computer, the main thing is to make sure the drivers are in you're computer for that particular camera, if you can't find samsungs websight try googling it, here I found the site you need this will take you directly to you're cameras support page, with all the software and drivers you will need.http://www.samsung.com/us/support/search/supportSearchResultView.do?group=&group_cd=&type=&type_cd=&subtype=&subtype_cd=&model_nm=+S730&dType=D&mType=&model_cd=&menu=download&prd_ia_cd=&disp_nm=+S730&isEqualsY=

be sure all of this is in you're browsers address line. and it will take you directly to the site....

Mar 09, 2009 | Samsung Digimax S730 Digital Camera

1 Answer

My screen is blank. it will take a pictue but say no image detected.


OK, I FOUND ONE SOLUTION FOR YOU. I LOCATED A USED LCD, IN EXCELLENT CONDITION ON EBAY FOR $16.50. IT IS ITEM # 290273128417 FROM DIGITAL CAMERA PARTS. THE PART IS A SIMPLE PLUG IN TYPE REPAIR, USER REPLACEABLE. I DID NOT FIND ANY OTHER SOLUTIONS TO THE PROBLEM. I ALSO DID NOT FIND ANY OTHER CASES OTHER THAN ONES WHERE THE CAMERA HAD BEEN DROPPED. THE REPLACEMENT PART SEEMS TO BE THE CHEAPEST WAY TO GO AND IS A LOT CHEAPER THAN SENDING YOUR CAMERA TO A REPAIR SHOP. THAT WOULD PROBABLY BE CLOSER TO $100.00. YOU SHOULD BE ABLE TO VIEW THIS ITEM AND CONTACT THE SELLER BY GOING TO EBAY AND ENTERING THE ITEM NUMBER AND IT SHOULD SHOW THE PART AND THE SELLER INFO. IF YOU NEED MORE HELP REPLY TO: ARCLIGHT1217

Nov 09, 2008 | Samsung Digimax S500 Digital Camera

1 Answer

EBay won't load


ebay is currently experimenting with a beta version of their site and are having obvious issues. They are not going to admit they are having a problem, but, they are having problems. Major changes have occurred at ebay in the past six months. Meg Whitman has retired as of Mar. '08. She was running the show for the past 10 years. The leadership doesn't seem to have a clue. Point of fact: Current ebay ceo and founder Pierre Omidyar in he's limited common sense, has now decreed that buyers must have a near perfect rating to bid on items, this is absurd. This is the kind of stuff that is deteriorating ebay. Yes, they are the biggest, however, if they don't right their ship they are going to lose millions of users and create an opening for a competing auction service to take over their market share, which is dwindling everyday. Patience is my only suggestion.

anaanymous

Sep 15, 2008 | eBay Auctions

1 Answer

Will on ocassion power on and get sound and image


press the menu and input/device buttons both in together on the front panel and hold in for 5 seconds to see if the Led will blink a two digit blink code. Then let me know what the code is., and I will help you with the problem.

Aug 10, 2008 | Mitsubishi VS-50603 50" Rear Projection...

2 Answers

Pictures are blurry blue/white colour with vertical lines


You camera has problem with CCD Imager.
Following Sony Official weblink might help you to get Free of Cost repair of DSC-T1 camera with problem in CCD Imager.
http://esupport.sony.com/US/perl/news-item.pl?mdl=DSCT1&news_id=161

Jul 22, 2008 | Sony Cyber-Shot DSC-T1 Digital Camera

3 Answers

Viewer only shows distorted black and purple image.


Hi, I have exact same problem. This problem started when I used Energizer alkaline batteries first time instead of rechargeable batteries. It looks like CCD problem, but dont know how to fix it. Zahid

Nov 14, 2006 | Canon PowerShot A70 Digital Camera

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...