Question about Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

Power on and all of the green channel lights stay on (solid)

No sound at all, and the mute and solo channel buttons have no effect. If I need a replacement main board is it possible? Should I be able to visually see a problem if it has shorted out? I took it apart to clean dust off the face and the channel area on the top of the board had a lot of dust. Could dust cause a short?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,234 Answers

Unfortunately, this is not a problem that will be easily resolved remotely. As far as I know, the main module is not a replacement part. These units are pretty rugged and it sound more like you have a power supply problem rather than a board problem. If you have not worked on one of these before, please do not attempt to dis-assemble one. These are a bit tricky to work on. More than likely, the problem will be either in the power suppy, or be a couple of defective surface mounted op-amp ICs. None of the parts required should be expensive. Based upon your description, I would expect a parts cost in the $15-$30 range.

Where are you located? Perhaps I can recommend a service shop.

Dan

Posted on Sep 05, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Keep losing midi connection to laptop.


If your just using as a controller don't set the output. You only need to set the input.

Make sure the channel your using is armed as well. The button below mute & solo will be red if it is.

May 02, 2017 | M-Audio Music

1 Answer

MACKIE SR24.4 MIXER, ONLY 1 CHANNEL WORKING ON PA


First, I would make sure the mute buttons are not on. Then I would also make sure that none of the solo buttons are on. If one is pushed in, only that channel will work.

Mar 03, 2013 | Music

1 Answer

I want/need to restore my new PreSonus 24.4.2 digital mixing desk back to factory default settings, but how ? I some how lost audio sound from all my sub groups when attempting to add effects (reverb) to...


From page 84 of your user manual, the signal flow diagram shows that the two effects busses can be sent to the sub busses. You CANNOT send the subs through the effects unit since that would loop... so the effects that are selected from the channels onto the two FX busses which are then processed into the effects signals, then can be ADDED into the sub group signals. Make sure the subs are NOT selected to the mains and the solo of the subs is not set Nor is the sub mutes. You say the subs are showing signal... MAKE SURE THIS IS with the indicators set to display "Output" as that is the one that counts.. If the output when the sub is selected shows no signal, then likely the mute for the sub has gotten set.

Aug 28, 2011 | PreSonus StudioLive 24.4.2 Digital Mixer

2 Answers

Beringer Xenyx 1204fx emits a clicking sound... Sounds like a Geiger Counter for radiation in my headphones. I have used the same sound mixer in the same configurations for 3 weeks. Now I've had it...


This is likely a problem with the FX in the unit or the power to it. Does the FX display act correctly? Check that the headphone source "Main Mix" is the ONLY button down for the headphones. If not, make it so. If the clicking is still there, try the headphones in the aux send jacks... see if EITHER left or right can hear the clicking. Back in the phone jack, scan across the SOLO channel buttons down one at a time. Is there clicking? If not, the problem involves the mixing buss or further down the line. Make sure the SOLO buttons at the FX Aux sends are up.
What effect does the MODE button have in SOLO and in PFL? Is the SOLO LED off? Is the number in the FX window SOLIDLY on and not flashing?

Apr 05, 2011 | Behringer Xenyx 1204fx

1 Answer

I have a Mackie d8b, not getting any signal no matter what we try.


This is vague,,, there are so many outputs, knobs, LED's that I suspect you have not tried the right combination. I have no idea what your signal sources are... mics... tape... etc.

To start, turn the trim control of one channel that you have a signal source connected. Set all the EQ controls and the pan CONTROLS TO 12 O'CLOCK.

Check that you can trigger the clip light with high level of input. Press the solo button for that channel and using a set of headphones listen for any signal... turn the headphone level up and the slider for that channel...

First do your basic checks,,, try EACH mute button and see the LED light... try each solo button and see that each will light AND also that ANY solo light will cause the RUDE solo light to come on...

Dec 09, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

Took apart and cleaned all my ribbon cable connectors (all off at once). Also took off and cleaned and reseated all molex connectors. Now back together but....solo light on all channels is lit with nothing...


A few questions first:

1) Does this effect the functioning of the "solo" at all? (ie is the light on always but without effect and can you select solo using the pushbutton?) We need to determine whether or not the problem is a funcitonal one or just the indicators being lit when they shouldn't be.

2) Are there any other symptoms at all? Any other lights effected at all or any functions not working as expected?

I will look up the prints for this, but I need to narrow down the search a bit. Gaining access to the board is not quick as all of the knobs need to be removed and all of the control nuts removed as well. If we can narrow this down a bit, you may be able to avoid that.

Please post up the info requested and I'll pull up the prints.

Thanks,
Dan

Nov 07, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

If the master output lights go above green (into yellow) the sound becomes slightly distorted even at low speaker levels. i have cleaned the output jacks but it is still distorted


Does the distortion ALSO appear when you listen with headphones? If not, the problem may be downstream. The driver for the mute control line to the mute transistors may have a problem. Make sure the mute is off.

Nov 02, 2010 | Behringer DJx700 5-Channel Pro DJ Mixer...

1 Answer

The "rude muting" light is blinking


That means that one or more of the "SOLO" buttons are down. This is the funtion that sends ONLY the SOLO selected mix to the headphone jack.

Jun 23, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

Hello, The leds on my Mackie 1202 VLZ3 light up and sometimes stay lit even when there is no input going into the channels and the channels volume is completely down. Any thoughts? Thanks, Wayne.....


There are LED's all over these and you don't say which are lit... If they are mute or solo LED check the switches for a solo button or mute that is set.

IF they are the output level LED's plug in a set of phones and crank the phone volume up to losten if there is feedback or oscillation that is causing this.

HUM PICKUP due to a ground loop could be causing this. Make sure that ANYTHING connected to the unit that is also powered receives pwer from the SAME receptacle. If you have devices that receive power from a different receptacle you MAY have a ground loop. Noise on power lines can DAMAGE the equipment due to excedding the common mode input and output capability of the unit.

Finally, a strong local radio transmitter MAY be interfering. Sometimes the interference can go backward into the output lines to trigger the indicators.

As a test, when event occurs again, start unplugging anything connected to the mixer and see if disconnecting anything stops the problem. If you can have the problem with ONLY the power connected, then check if you have inadvertently created a loop within the unit by your settings.

Please refer to the "signal flow" diagrams in your user manual to see the possible feedback paths you can cause a loop to form.

REMEMBER the oscillation MAY be occuring well above the frequency you can hear !!!!

If you have access to an oscilloscope that would see if there is an oscillation going on.

Apr 17, 2010 | Mackie 1202vlz3 12 Channel Mixer

1 Answer

Can't get sound out of the main outs just the solo out I using a mackie 1604 mixer bought back in late 1990's about 1995


Here is the manual if you don't have one:http://www.mackie.com/pdf/archive/cr1604_om.pdf. There are solo buttons for each channel. There is also an auxiliary return solo button. There is also a solo to main button. These buttons are all inter related. Is your main output mute button in or out? Read the manual carefully as there are a myriad of combinations you can use. Have a look at the trouble shooting guide on page 21. If you can't find a solution try contacting Mackie. Let me know if this helps.

Jan 25, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

Not finding what you are looking for?
Mackie 1604 Vlz3 16 Channel Mixer Logo

161 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mackie Music Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Are you a Mackie Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...