Question about Kenmore Washing Machines

1 Answer

Kenmore top loader 500 - water does not run when knob is pulled out to start cycle

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 612 Answers

Either a bad water valve or pressure switch. If you can't get cold or hot, it most likely is the pressure switch.
Please rate solution

Posted on Sep 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I pull the knob to do a regular wash and nothing happens, no water no agitation. However, when I turn the knob to rinse it that works. This suddenly happened, was working before. Is it the knob?


Rinse on most washers is cold water your wash cycles can be cold hot and even warm. Problem You may have is a bad water feed valve Or Timer and possible bad wire harness at motor to timer
check water valve Turn washer to regular wash cycle pull knob on will washer fill ?
if water starts to fill then change washer temp if washer has this.
if water comes out on all settings water valve is fine.
Check the water both hot and cold that it is turned on;at faucet.
Your Kenmore Most likely has a bad water valve check for hot water side clog or not working.

Apr 25, 2015 | Kenmore 2982 800 3.5 cu. ft. Top Load...

2 Answers

I have a Kenmore 500 series top loader and after I do a cycle with bleach it will still get bleach on next load. Why is that?


ou are best run a quick wash on an empty machine after using bleach there is always water left in machine

Oct 14, 2014 | Kenmore 500 3.5 cu. ft. Top-Load Washing...

1 Answer

Kenmore 500 top-loader clothes washer. It runs a


This problem is commonly caused by a bad solenoid, coupled with sediment build up in your water inlet valve. Since you are only getting hot water, regardless of the temperature selection, this indicates the cold water solenoid has falied. The slow or no water flow is caused by years of calcium, rust or hard water sediments. If you live in any area that has hard water, or if you use well water, this can be a common problem. The valve will have to be replaced to correct the problem.

The following link explains how to access and replace the inlet valve:

http://www.fixya.com/support/r3575881-replacing_water_inlet_valve_on_whirlpool

Replacement parts can be found at the following websites:

searspartsdirect.com
pcappliancerepair.com
appliancepartspros.com
repairclinic.com

The average cost varies, so shop and compare. The first three websites I listed also have helpful exploded view parts diagrams that can help you locate and properly identify the parts you need.

If you have any questions, please post back and let me know. I hope this helps you.

Apr 04, 2010 | Washing Machines

1 Answer

Kenmore 600 with atc. water temp change


to change water temp when a cycle has started, pull the knob and reset the water temp, then move the dial to the desired setting. push knob in. resolved by trial and error!

Nov 05, 2009 | Maytag MAV5920E Top Load Washer

1 Answer

Kenmore top loader washer - No spin - motor rattles - wtr pmp ok


Bad/broken coupler/ http://www.davesrepair.com/DIYhelp/DIY285753.htm

Sep 01, 2009 | Kenmore Washing Machines

1 Answer

Washer will not spin properly on a Kenmore 110 23812100


your pump is partially clogged or your drain hose is kinked

Dec 09, 2008 | Kenmore 23822 Top Load Washer

1 Answer

Kenmore Model 24642300


It is usually a coupler, look under to see if black shavings

Oct 20, 2008 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2180 Answers

fordexpert

Level 3 Expert

5520 Answers

Mike Squire

Level 2 Expert

402 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...