Question about Nintendo Wii Console

1 Answer

Blue light comes on and fades out when machine is off.

Took the disk out and it still did it. I ended up having to unplug it. Anyone know what is going on?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

I have a similar issue and Googled it. This is the first site that came up. I see you didn't get any responses yet, so I dug further. Apparently it may mean you have mail or message(s). I noticed mine started doing this when i hooked it up to Wii Internet through my wireless router. Here are a couple of links to the similar issue we are having and what others have said:
http://www.eurogamer.net/forum_thread_posts.php?thread_id=70431
http://www.wiispace.com/wii-forum/nintendo-wii/9456-flashing-blue-light.html and
http://answers.yahoo.com/question/index?qid=20071227163909AA4ewGF Hope this sheds some light (pun intended) on the issue. Good luck.

Posted on Sep 14, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vizio e322ar won't turn on


My Vizio E322AR White Vizio Light comes on when plugged in, then slowly fades to "Off". I unplugged and replugged - same. I held down the power botton on the side, and plugged in... same. Vizio light comes on (White) and over 5 seconds or so... fades out to nothing.
Remote doesn't do anything, buttons on the side don't do anything.
Going to pull the back off and look for bad Capacitors, and test fuzes for continuity. Wish me luck ... will report back later with results.

Feb 21, 2014 | Vizio E322ar

1 Answer

I have the ewf 1080 front loading washing machine, and when i turn the power button on, no other lights come on the display . when i turn the power button off ,the light fades away slowly on the power...


Hi simonaadam,
If no lights are coming on when you turn the power on, you may have a bad control board. You may also be able to reset the control by unplugging the power to the washing machine and leave it for about 5 minutes. Then plug it back in and check the controls again. If you need the control please let me know and I can have one shipped out right away. Thanks and I hope this will FixYa
Mike

Oct 02, 2008 | Electrolux Washing Machines

1 Answer

Hi, I have a Westinghouse 42"


The only other thing that I would think to replace on this is the power board. You may have bad power going to the main board. Other than that you may be at the point of no return on that TV.

Mar 01, 2011 | Televison & Video

2 Answers

Olevia 242-t11 will not power up


Power supply module will be the first place to check, look for burnt parts, solder joints, bad caps, etc.
If you are going to DIY and have proper tools, electronics knowledge, and know safety precaution then please read on:

Please see my basic troubleshooting guide here:
http://www.fixya.com/support/r5093881-lcd_flat_panel_tv_troubleshooting_guide

http://s807.photobucket.com/home/budm/allalbums

http://en.wikipedia.org/wiki/Capacitor_plague

Parts: www.shopjimmy.com

Please post back what you find.

Jul 21, 2010 | Olevia LT42HVi 42 in. LCD Television

1 Answer

Belkin N+ router with faded blue security light?


This is a issue with the firmware of your router, which is the software inside the router itself and to correct this problem just do a firmware upgrade with your router and everything should be fine after that.. you can get the firmware from Belkin web site...

Jul 16, 2009 | Computers & Internet

2 Answers

Have a 160 GB ext. Hard drive - no longer made. Bought it over a year ago but never plugged it in until two day ago. The red light comes on but it does not show up under"My Computer" Took it to Best Buy...


Although I have seen it fail often, in your case it is worthwhile to try the 'Add hardware' wizard in the Control Panel. If you have an installation disk of any kind, have it at hand. Let the system look for the drive (plugged in of course) and if it finds it and has no drivers for it, it will ask for the installation disk but you may have to tell Win where to look for it by drive letter. If you don't have an installation disk, you will have to go through the drivers list offered to see if SimpleTech is listed.
SimpleTech still has an active website so I would check there first:
SimpleTech support page
If you have no luck you find no driver, there are several websites that have a huge array of drivers for current and obsolete hardware.
Good luck- 

Feb 27, 2009 | SimpleTech 250GB USB2.0 7200 RPM External...

1 Answer

Polaroid FLM-3732


The fix is posted here! I took my tv in to a repair shop, since I am not mechanically inclined to make the repairs myself. $75 later it works!!

http://www.fixya.com/support/r741402-polaroid_flm_373b_lcd_tv_black_screen

Mar 24, 2008 | Polaroid FLM-3732 Television

2 Answers

JVC Projection TV shuts down by itself.


47" JVC TV TURN THE POWER ON THERE ARE SOME BLUE LIGHTS THAT COME ON BUT NOT THE TV. THEN AFTER A FEW SECONDS THE BLUE LIGHTS FADE AWAY.

Dec 15, 2007 | Toshiba 50H81 50" Rear Projection...

1 Answer

Repair of my big sony screen tv


You have a bad picture tube, or perhaps a picture tube drive problem.. To see what is bad, remove the front speaker grill under the screen in the front. Remove the screws that hold on the board that covers the front. Insidfe this set, WITH THE TV SET UNPLUGGED< Locate which one of the tubes is the blue one. Gently pull off the board from the end of the picture tube and swap it with the green tube right next to it. The green tube is always the middle tube. If the blue comes up again, then the blue tube is bad and you will most likely be better off to buy a new TV set. If the green comes up as the bright one, swap back the boards, call a tech and tell them there is a CRT driver board , or an RGB drive problem. This should not cost you an arm and a leg to get repaired. Good Luck, and let us know how you make out with the repair of this TV set.

Nov 11, 2007 | Sony KP-46WT500 46" Rear Projection...

1 Answer

SONY KP-57HW40


you are experiencing one or more of three things
1.the crt itself is damaged
2. the vertical ic on blue crt board is bad
3. the focus block is bad
if you hire a sony authorized technician they should be well aware of this problem.

Oct 22, 2007 | Sony KP-57HW40 57" Rear Projection...

Not finding what you are looking for?
Nintendo Wii Console Logo

291 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nintendo Video Game Consoles & Games Experts

Bee Santiago

Level 2 Expert

268 Answers

Raj Patel

Level 3 Expert

916 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you a Nintendo Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...