Question about Sony Video Cameras

1 Answer

Trv138 Can't get it to play back on the lcd or video out seems to be recording but don't know for sure because no playback

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers
Re: trv138

I had the same problem with the DCR-TRV250 where it just stopped playing back tapes. It appeared to be recording correctly but upon playing it back, all I got was the blue screen. I tested the USB, SVideo, and DV outputs and got the same blue screen.

After weeks of deliberating, I finally decided to try cleaning the heads and that cured it! I removed the screws that allowed me to remove the transport assembly cover, which made it easier to reach the heads with a Qtip. I cleaned them using rubbing alcohol and everything seems fine now.

Posted on Mar 16, 2009

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

On my Sony Hi 8 Camcorder every time I try to record or play a tape,it does'n't play and only appears c:31:23

This error comes due to missing reel pulse of mechanism, remove battery/ power source from camcorder and tap gently top cover of camcorder with your palm few times, reattach battery and check playback.
Hope this will solve your problem.
Let me know if you have additional question.

Dec 12, 2010 | Sony Hi8 CCD-TRV138 Camcorder

1 Answer

Problem with Sony CCD TRV138 camcorder

Symptom shows bad CCD IMAGER in camera and requires replacement. (IC951 on CD-465 board, mounted at end of lens mechanism).
Nice to know that you are tech person so buy CCD IMAGER from any part store under following part number..

Good luck.

Mar 15, 2009 | Sony Hi8 CCD-TRV138 Camcorder

1 Answer

Won't playback

Use good quality video head cleaning cassette because video head seems dirty/ clogged. If it doesnt solve the problem, video head need to be replaced.

Jun 25, 2008 | Sony Hi8 CCD-TRV138 Camcorder

1 Answer

No sound

Camcorder CCD-TRV138 has no sound problem in playback. There can be 02 reasons, One is the defective speaker bultin camcorder or 2nd is defective IC801, (Audio-Video Processor AN12985A-VB). In both cases you sould go to nearest Sony service shop to fix this problem.

May 24, 2008 | Sony Handycam DCR-TRV250E Digital...

2 Answers

TRV138 Audio only on playback.

The video heads are clogged or broken. Remove the cassette cover and in the middle back of the mech is a cylinder, this is the drum assy. You can gently spin the drum and look for a black piece of carbon (tiny). This is actually one of the heads. You can take a swab (Q-tip) with liquid head cleaner and very gently clean the heads (more than one) wipeing horizontally, never vertically to clean the heads. Inspect for broken heads as well.

Mar 17, 2008 | Sony Hi8 CCD-TRV138 Camcorder

1 Answer

Play back problem

Your camera playback heads appear to be dirty. You can purchase a head cleaner cassette from an electronics store or take it to a service centre where they will clean the heads.

Check that the tape itself is not damaged, as this can cause the same symptoms.

Jan 03, 2008 | Sony Hi8 CCD-TRV138 Camcorder

1 Answer

JVC GR-DVL120 Playback

you should have the heads cleaning,
try to put a cleaning tape and run it for playback then try recording again

Nov 20, 2007 | JVC GR-DVL120 Mini DV Camcorder

Not finding what you are looking for?
Video Cameras Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Cameras Experts

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers


Level 3 Expert

93922 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Sony Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides