Question about M-Audio FireWire 410 External Sound System

2 Answers

Lost volume my com lost sound it does not play any clip of sound how to get sound back

Posted by on

Ad

2 Answers

Its an assemnbled pc..it has every drivers but no sound is coiming

Posted on Jan 02, 2008

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 382 Answers

What computer and operating system are you using?



Keep me posted.

Posted on Dec 16, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When setting up xr8600 is it best to start mains and monitors master at 0DB?


1. Turn the main and monitor volumes all the way down (off). Plug a cd player into channel 9/10 and play a track of music of your liking. With the main/monitor volumes still off, adjust the gain on 9/10 until the clip light turns on, then back it down until the clip light just turns off. Put the channel volume at 12 o' clock.
2. With the music still playing, turn up the mains to the desired listening level first, and then adjust the graphic eq until the music sounds good in the room. Remember or mark the position of the volume control. Do not use the channel eq on 9/10 for music that has been mastered properly, leave the eq flat. Once this step is completed then you have now set the main eq.
3. Repeat the same for monitors. Turn off the main volume and then bring up the monitor main volume to the desired level first, then set eq. Now your monitor eq is set properly. Remember or mark the position of the monitor volume.
4. Set up microphone - plug a mic into channel 1 with volume all the way down. Speak or sing into the microphone and adjust the GAIN until you see the clip light, then back down a litttle on the gain. Put the monitor and main volumes back up to the mark from step 2. Now adjust the volume and monitor send on the mic channel to the desired loudness first before adjusting the mic channel eq. Use subtractive eq method to minimize distortion and feedback. ...i.e. if the mic is bassy then turn down the lows, do not ADD highs. If the mic needs bass, turn down the highs.

Jun 08, 2014 | Peavey Xr 8600 8 Channel Powered Mixer

4 Answers

Everio movie editing


First check sound settings on control panel, ensure volume is not at minimum and computer audio is not muted. Test playing a CD.

this is usually due to Media Player or whatever player you use on your pc, not having the right codecs to decompress sound from camera file.

Usually you sort it out upgrading media player, you can download update from links below.


  1. Windows Media Player 10
  2. Cumulative update for Windows Media Player 11 in Windows Vista

Sep 23, 2008 | Video Cameras

1 Answer

Callers volume is very low and I can,t work out how to restore it


my mibile is N95, i just download a video clip to my mobile. when i play that,it always say "unable to play either sound or video clip trying to play partially" how can i slove that problem

May 01, 2011 | Nokia C3 Cell Phone

1 Answer

I can't get sound when playing a CD. Sound works when I start on my lap top. Mute has shown some- times whe I play CD. Need to get sound when playing CD's. Went to Control panel but no answers. Please...


There are a few things you can try here. You say sound works when you start your laptop, can you play sound off the Internet, for instance a news clip or youtube video? If so, the problem may be with the media player you are using. There should be a volume control on your media player, in addition to the Windows volume control. You might want to try using a different media player, like musicmatch jukebox or Winamp.

Jul 22, 2010 | Computers & Internet

2 Answers

In the middle of editing a video clip using, Pinnacle Studio 12, I lost my Audio completely. No play back of background music or voice over. How can diagnose my "Master Volume Realtek High Definition"...


Ok, well first reboot your PC, and see if this brings back your sound. This is a common event when editing video, or processor intensive tasks. Sometimes it can "Crash" and muck, the drivers up. Now if you reboot, and find that you still don't have Audio, Then you need to reinstall your Realtek Audio manager and driver. If you do not have this go to link below
http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=3165&ver=#anchor_os
install as Administrator.

Apr 21, 2010 | Computers & Internet

1 Answer

Monitor Speakers play start up sound, but no audio for video clips


Check the setting of the sound > volume.... Check if he volume is mute....

Jun 16, 2009 | HP A4331D 20" CRT Monitor

1 Answer

My sandisk sansa clip mp3 player does not play songs/no sound.


I later found out that while trying to download more songs, the entire songs in my sandisk mp3 was corrupted by a virus. I solved the problem by formatting the device and thereafter downloaded new songs into it. As soon as I did that, the songs started playing normally at full volume.

Mar 06, 2009 | SanDisk Sansa Clip MP3 Player

1 Answer

Noise on playback


My playback of clips is also very quiet (when played on the camera)... I think it might just be the camera. When I play the clips on the computer though the sound is perfect.

Apr 13, 2008 | Olympus Stylus 720 SW Digital Camera

6 Answers

Re: No sound


yup 9 proable dont suprt vista 11 verison will and beter

Jan 05, 2008 | Ulead VideoStudio 9

1 Answer

My com has lost sound


What computer and operating system are you using?




Keep me posted.

Dec 06, 2007 | M-Audio FireWire 410 External Sound System

Not finding what you are looking for?

Open Questions:

M-Audio FireWire 410 External Sound System Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Computers & Internet Experts

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2022 Answers

John Bolton

Level 2 Expert

86 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

2005 Answers

Are you a M-Audio Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...