Question about Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Low ohms light ! ! ! !

It plays music for like 25 not even 10 sec barely turned up and the low ohm light comes on im runing a 1000/1 jl audio amp , 2 w6v2 and a 1.2 farad cap and 4ga. wire slot ported box. help i dont wanna spend the money to get this fixed

Posted by on

  • 2 more comments 
  • mucci_123 Dec 09, 2007

    well i hooked it up again but the bass sounds way differnt than it sounded before when the ohm light came on then i was messing with the setting on the amp and it just stop working no sound was coming from the subs amp was on good ground cap was reading 14.0 v idk.. jl said they would put a new motherboard in for 200$ shipping

  • mucci_123 Dec 18, 2007

    they are 4ohm , i have them hooked up 2 ohm right now

  • Anonymous Dec 18, 2007

    25/1 jl, the low ohms light come on

  • Anonymous May 17, 2008

    When i cut on the car the low ohm light flashes then it goes to the green light. when im playin music it fades in and out



1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 133 Answers

How are the speaker wired and what is the ihms for the speakers?

Posted on Dec 06, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

JL Audio 1000/1 v2 distortion problem

Make sure all your connections are tight , really tight . Check ground , make sure it's to clean shiney metal. Three subs are going to have a low ohm load if paralleled . These amps are not 1 ohm stable ,if below 1.5 ohm's you will have problems. They need to be series paralleled to raise the ohm load. These amps put out the same power from 4 to 1.5 ohms.

Mar 14, 2012 | Jl Audio Car Audio & Video

2 Answers

I looked up the correct way to wire my JL 13.5W7 1.5. Therefore it said to wire it in parrallel. I understand this will put it at .75 ohm. As I start to turn it up it sounds great, very loud but once the...

1000/1v2 Class D Monoblock Subwoofer Amplifier Specifications:

Rated Power:
1000 W RMS @ 1.5 ohm - 4 ohm (11V-14.5V)

THD at Rated Power:
<0.05% @ 4 ohm

S/N Ratio:
>95dB below rated power (A-weighted, 20 Hz - 20 kHz noise bandwidth)

Frequency Response:
5 Hz - 250 Hz (+0, -1dB)

Damping Factor:
>500 @ 4 ohm / 50 Hz

According to the chart your amp is only stable down to 1.5 Ohms, so running at .75 Ohms the noise you are hearing is the amp clipping (running more power than it can handle at low ohms)
I would suggest wiring it in series, or you could adjust the gain on the amp until the popping goes away.

Hope this helps.

Nov 10, 2010 | Jl Audio 13W7 Car Subwoofer

1 Answer

When i turn the volume up my jl 1000/1 amp turns off then turns back on when the volume is low what can i do to fix this?

2 things, either your pushing too much power into the imputs (if using high inputs) and clipping the signal, or your running the ohms too low (lower then the amp can handle safely) by running multiple speakers of too low an ohm each. For example if your amp is 4 ohm stable and your running 2 4 ohm speakers in parallel that makes 2ohms and the amp can't handle a load that low. You can consult your manual and it will give you illistrations of wiring and ohm loads

Oct 26, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Low ohm light on 500/5 front left channel doesn't work.

The first thing is to meter all the speakers with a volt/ohm meter. They should read somewhere between 2-6 ohms. If they meter good try swapping the RCA's and see if there is any difference. But if both of those check out ok than. Unfortunately it would appear that your amp has a bad output channel. What seems to happen is that when the amp is cycled off and on, off and on etc. the solder on the PCB can get brittle causing problems. The only answer i can offer is to send it to JL to repair or find a good repair shop that works on car audio amps. It's getting harder to find a good tech but they are out there. If you send it to JL they have a set repair rate of $180.00 which covers the return postage while the customer pays the shipping cost getting it there. They do an excellent job and pretty much go thru the whole board and replace not only what is wrong but will also perform any mods or changes since date of manufacture.

Aug 12, 2009 | Jl Audio 500/5 Car Audio Amplifier

1 Answer

Low ohm light stays on my jl 1000/1

you have your amp wired at too low of an ohm load for the amplifier. This is why it is doing this. Jl amps are awesome and pretty much make everything idiot proof. Not calling you an idiot but go online and search for that model on then look on either the box your subwoofers came in or on the back of your subwoofers. Find out which ohm load they are and how many voice coils. Next go to and find the subwoofer wiring diagrams close to the top of the page. Then enter in your information on your sub's impedence and how many you have then it will give you the wiring options that you have and it will probly tell you you are wired at like a .5 ohm load. And let me guess you turn it up too long or too loud and your amp gets hot and it goes into protection.

Jun 09, 2009 | Jl Audio 1000/1 Car Audio Amplifier

3 Answers

Will a JL audio 1000/1 amp run a orion HCCA 15

Hello evopower,

The JL 1000/1 will power the Orion HCCA OK.

It is stable only to 1.5 ohms so your best choice would be the 15.4 with dual 4ohm voice coils. In parallel, this would offer a 2ohm impedance. The 15.2 could only be wired for either a 1ohm load (too low) or a 4ohm load (less power).

Hope this helps.

May 16, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Jl audio 1000/1 low voltage -keeps shutting off at high volume

You should definitely upgrade the power wire to the sub amp to 4 gauge -absolutely your choking your amp its starving for current-poor thing is starving !!!!!!!

Apr 16, 2009 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

Jl audio amp 1000/1 fix


Dec 22, 2008 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

JL audio 500/1 produces barely any sound

have you checked the input sensor on the amp?

Oct 28, 2008 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

JL Audio 1000/1

Check the resistance between the positive and negative terminals of the speakers. There should be atleast 1 ohm of reistance depending on your set up... if there is very little there is a short in your wiring. If not remove the wires from the amp and now check the resistance between the termanls on the amp...there should be no condinuity...if there is your amp has short circited out.

Feb 18, 2007 | Jl Audio 1000/1 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 1000/1 Car Audio Amplifier Logo

Related Topics:

491 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers


Level 2 Expert

150 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides