Question about Kenmore Oasis HE 27082 Top Load Washer

2 Answers

Draining problem? Hello, I have a Kenmore Oasis HE 27082 and have a problem with the unit on 11/22/07 (warranty was up on 09/22/07.) The unit would not power up. I would plug it in and it would beep once and nothing would power up most of the time. A few times it did power up for a few seconds but then would go blank. (No codes displayed at all) Today (12/05/07) I just replaced the Control Unit Assembly part # W10112112. The unit worked fine until it got to the spin cycle. Once the unit started to drain it began to beep continuously and then just shut off completely. I tried it a few times and the same thing happened. I checked the harness to the interface panel (disconnected, cleaned contacts and reconnected) and now it's back to one beep and no power up, when plugged in. Any help is appreciated. Thanks in advance.

Posted by on

  • 5 more comments 
  • klorio Dec 06, 2007

    Thanks Mike. I did press the power button after I unplugged it to discharge. (Years(many years ago) in car audio paid of for something...LOL) This morning I plugged it back in and it worked fine until it got to the spin cycle. Once it started to drain it again started beeping for a few seconds and then it shut down completely. I just wanted to confirm that in your opinion the user interface should fix this?
    Thanks.

  • klorio Dec 06, 2007

    It's not locked. The lock works fine. Locks and unlocks like it should. Just completely shuts down at the beginning of the spin cycle. (right when it starts to drain.)

  • klorio Dec 06, 2007

    We only do full loads 99% of the time. Yesterday after I replaced the Control Unit I started a full load. It usually gives an error if the load is heavy on one side. After it shut off I moved the cloths around and pushed start. It seamed as if it got caught in a loop. Spin, rinse, loop but would cut off when it went to drain.
    Thanks for the link. I'll check the drain lines etc. and see what happens. I'm watching my 10 month old today so I'm not sure if I can get to it today. I'll keep you posted. Thanks again.

  • klorio Dec 06, 2007

    Okay...I followed what the link said and still have the same issues.

  • klorio Dec 09, 2007

    Mike,
    Not yet. I'm off Monday and Tuesday. I went ahead and ordered the interface panel since the pump seams to work when powered up. I'll keep you up to date soon. Thanks.

  • klorio Dec 15, 2007

    Mike,
    I replaced the user interface board and it seems to be working fine now.
    Thanks for your help.
    Kevin

  • klorio Dec 15, 2007

    shivam4529,
    I replaced the user interface board and it seems to work fine now.
    Thanks,
    klorio

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Filmmaker:

    Uploaded 5 video answers.

  • Expert
  • 150 Answers

I think ur washer lid is locked... check if this is the case..if yes then u may have to remove it manually.. Post back so that we can proceed further..

Posted on Dec 06, 2007

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 290 Answers

Most of the time this happens, the problem is the interface panel. If you have changed the control, you probably have read the trouble shooting section in the tech sheet. They give no way to diagnose this problem except to change the user interface board. I have had found this usually solves a dead control problem.
There is one thing I will add that the tech sheet leaves out. After you have unplugged the machine and before you disconnect any wires, press the power button to discharge any lingering current in the boards. If you unplug it and press power button you will notice there is enough power to light the indicators for a split second. This must be drained off, and never disconnect the boards from each other with the power connected. If the connection is lost while power is on the system, it screws up the programming.
Post back if you have any questions or need help.
Thanks/Mike

Posted on Dec 06, 2007

  • Michael  Lindley
    Michael Lindley Dec 07, 2007

    klorio,

    I was assuming that the control was completely dead and would not come on at all when I posted my solution. If you are able to restart it then there is a chance I am wrong. (it happens sometimes, but I never admit it to my wife)

    It is odd that you get no codes. It would seem there is a problem with the drain pump, maybe it is shorted out, so this is what I would try,

    Put it into a diagnostic cycle as the tech sheet describes and see what happens when the drain pump kicks in. If it shuts down then. unplug the drain pump and try again. If it is a shorted pump then the display should not shut down but you should get a code. If it still shuts down, I go back to the user interface being the problem. I have had to replace several of them.

    I have had pumps get locked up on these by socks and have not had one completely shut down, they have always given me a drain code.

    Let me know what you find. I am on here early in the mornings before work and after I get in at night.

    Thanks/Mike

  • Michael  Lindley
    Michael Lindley Dec 08, 2007

    klorio,

    Just wanted to follow up on your washer and see if you found out anything yet.

    Thanks/Mike

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am getting an F 51 error code


http://www.fixya.com/support/t3240355-f_51_code_kenmore_elite_oasis_washer



man try a good search
like

https://www.google.co.uk/search?q=Kenmore+Oasis+HE+27082&ie=utf-8&oe=utf-8&gws_rd=cr&ei=M8f4VKCbL8z1Uv2fhKgI#q=Oasis+HE+27082+error+code+51


Mar 05, 2015 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

I have a washer mashine kenmore oasis top load wont start


check the lid safety switch located under the top thats actuated when the lid is closed if its bad the unit will fill but not operate on any cycles

Aug 02, 2011 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

Oasis HE 27082 Stainless Steel Top Load Washer: how do i soak whites in a kenmore elite oasis?...


There is not a program - you have to do it manually on this machine.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

May 17, 2010 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

My oasis he top load washer is now flashing F1 error code. I tried calling sears and all i got was "your warranty has expired, we can send a technician out but can't help you over the phone. any idea what...


The Kenmore Oasis and Whirlpool Cabrio washers are basically the same machine.

Following is the Whirlpool service manual for the Cabrio.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/409753510a90c8be852571e90073421b/$FILE/8178583.pdf

The F 1 points to a primary control failure.


Oct 18, 2009 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

My kenmore top load oasis washer has an f50 code


Today (4/3/09) I got a letter from Sears. They will replace the electronic control board (you know, the F-51 business) for FREE, in warranty or not. Serial #s for the Bad Board begin: CS48 - CS52 or CT01-CT49. Call Sears at 800-847-9083. The voices of all of us have finally been heard! There is a class action attorney firm in San Francisco looking into a legal remedy.

Mar 24, 2009 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

Control Unit Assembly


We are researching for new laundry machines (10) for our condominium laundry room. I'm glad I found this site, and I guess we won't be buying Kenmore products.

Saratoga Condominiums

Oct 23, 2008 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

Lid light on display washer inop


Had same problem, was only a loose connection on circuit board.

Sep 21, 2008 | Kenmore Oasis HE 27082 Top Load Washer

2 Answers

Kenmore Oasis washer will not turn on


I have the same problem. I used the unit 2 days ago and no problems- just bragged about the unit yesterday and now today it will not turn on and it is no longer under warranty. I also checked to see if power to plug and it is fine. Any suggestions?

Aug 01, 2008 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

Kenmore Oasis


local mechanics is your best bet

Mar 23, 2008 | Kenmore Oasis HE 27082 Top Load Washer

Not finding what you are looking for?
Kenmore Oasis HE 27082 Top Load Washer Logo

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal De

Level 3 Expert

2694 Answers

fordexpert

Level 3 Expert

5655 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

2005 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...