Question about Adobe Acrobat 6.0 Professional for PC

1 Answer

Clipboard How do you access the clipboard in Adobe so you can print it. i am not finding an icon on my desktop.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 883 Answers
Re: clipboard

At top left of screen...FILE->CREATE PDF->FROM CLIPBOARD can also create the icon on desktop...
FIRST LOOK FOR THIS FILE "C:\WINDOWS\system32\clipbrd.exe"...NOW RIGHT CLIP IT IN EXPLORER and select SEND TO then select DESKTOP (create shortcut)

Posted on Dec 05, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I cannot access my Clone stamp tool; it is stuck on Pattern stamp. How can I recover it?

You know, all those tool icons in the pallette that have little triangles in the lower right have 'alternates', which are made available by clicking and holding on the tool icon. The tool alternate choices should swing out... then you can click back on your previous clone tool.

Jan 06, 2015 | Adobe Photoshop Elements 12 - Mac/Windows

1 Answer

How do I drop something in the clipboard? Nothing I've tried is working...

Most modern applications allow you to paste either a photo or text to the clipboard by simply highlighting said photo or text and then, click on the copy icon. Use the paste icon to paste the copied item into an open application; for instance, an email.

Dec 18, 2014 | Graphics Publishing, Design & Multimedia...

1 Answer

Why does adobe hang

Not sure what you mean by "Hang" but I have a problem on my mac printing from anything due to Acrobat. At least once a week I have to go into the hidden Library (on the desktop to to menu and Find, while that menu is open, hold down the Option key and the hidden Library should appear) then go to Preferences and delete the Acrobat preference and restart. Not sure if this is your problem, but it could help.

I don't know how it gets hung up or corrupt, but doing this helps me print more consistently.

Sep 18, 2014 | Adobe Acrobat 9 Standard Full Version for...

1 Answer

I cannot access Page Maker 6.5 to enter data.I have Vista.

  1. You should be able to access it through My computer,C:\Program Files (x86)\Adobe\PM65 click on the icon that loads the application. I hope this helps

Dec 31, 2009 | Adobe PageMaker Plus 6.5 for PC

1 Answer

How do I create a form field in adobe acrobat pro cs4 that will accept a photo?

Form fields will not accept images. The only way you can add an image is in a pdf that is already created. You have to use the "Paste Clipboard Image as a Stamp".
This is from the Acrobat Help file.
Here are the steps:
You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.
Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.
  1. Copy an image by doing one of the following:
    • In Acrobat, choose Tools > Select & Zoom > Snapshot Tool a_snapshot_sm_n.png, and select an image from a PDF.
    • In another application, select an image and choose Edit > Copy.
  2. Open a PDF.
  3. Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.
  4. Click in the PDF where you want the image to appear.
  5. Do any of the following:
    • To move the image, drag it.
    • To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
    • To change the image properties, right-click it and choose Properties.
    • To delete the image, right-click it and choose Delete.

Nov 18, 2009 | Adobe Acrobat 7.0 Professional

3 Answers

How to uninstall Adobe Reader 8.4.1 from Windows Vista

After going down the route of Start - Control Panel - Program Updates - Highlight the application and click, then select Delete / Uninstall applications and deleting - if that does not work completely then get a free 30 eval of Ashampoo from and use this to clean your system of all the junk and also clean the registry as many applications will leave entries in there even though they are not being used thereby slowing down and potentially causing application and driver conflicts.

Oct 01, 2009 | Adobe Acrobat 6.0 Professional for PC

2 Answers

I want download my photos from mobile to p.c.I

try to connect mobile to pc by installing the mobile driver on to the computer and access the mobile memory, through which you can copy to system or open the files in Adobe Photoshop

Apr 28, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Illustrator to photoshop

Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Installing winzip file

download this winrar, link ->

then after you've downloaded it the icon of your just installed program will vary and if you open it. it will pop out on winrar archiver then click EXTRACT icon on top of it, then it will ask you on where you want to place that program, for example DESKTOP, then just find the new setup icon on your desktop then open it, that's it! hope this can help. :)

Apr 27, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Writing text

Most Adobe software does not have an icon for printing, you must select the first menu on the top left: "File," and then on the menu that pops up, select, "Print..." Alternatively you can hold down the Control key on a PC or Command key on a Mac and press, "P" and it will open the print dialogue box.

Hope this will FixYa!!!

Mar 25, 2008 | Adobe InDesign CS2 for PC

Not finding what you are looking for?
Adobe Acrobat 6.0 Professional for PC Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18257 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides