Question about Acer Altos G500 Server

1 Answer

Problems with the video board.

My Acer Altos G500 is having a problem lately.
Sometimes what happens is that the connection between the Video Board and the screen doesn’t work.
It can not work for 2 days, but then on the 3 day i start the PC and it goes ok. But then on the other day it does not work again.
The problem is not form the video board, i already tried it on another computer. Not even from the cable or the screen.
I Have dismount the motherboard and reinforced the Weldings of the video board. First it worked out, but then it turned off again.

Can some one give me an idea about what to do?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that has over 10 points.


    An expert whose answer got voted for 2 times.

  • Contributor
  • 20 Answers
Re: Problems with the video board.

First you should reinstall ur video board then you should try for another thing is may be ur mother board is not supporting that.

Posted on Dec 08, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Operating system not found


I recommend going into your BIOS and making sure your system is detecting the hard drive(s). If not, recheck your cable connection at the drive and the board. If it is detecting the drive, make sure it is set to be one of the boot drives(I would make it 2nd to the CD-ROM) and reboot your server. If you get the same error, you will need to reinstall the os.
Good Luck

Nov 25, 2011 | Acer Altos G540 Server (G540-50039)

1 Answer

Acer altos g540 intermitant problems of hanging and sometimes no display

the whole function is doing like a server but alarm sound is ringing continouslu

Sep 21, 2011 | Acer Altos G540 Server (G540-50039)

1 Answer

Our Altos 1100E Server just went down. We think that the mother board burned up, but do not know what else. Do you have parts?

To check the motherboard take off the side of the case where you see two m4 nuts,An m4 nutspinner will do it.
If you can see anything that's burnt renew the whole motherboard.It could be a waste of time taking out an ic(chip)from the board,other components may be damaged as well.

Aug 12, 2010 | Acer Altos 1100E Server

1 Answer

Problem installing the ORACLE on ACER Altos G510

may be u require a different version?so download it

Mar 17, 2010 | Acer Altos G510 Server

2 Answers

Can not install windows server 2003 on Acer Altos G710

Hi! Turn off computer check cable & power cable connection. Windows 2003 Operating System will not support SCSI Drives.

Apr 08, 2009 | Acer Altos G710 Server

1 Answer

Beep sound

Could be memory. Does it sound like beep codes? If so its probably the memory.

Mar 11, 2009 | Acer Altos G500 Server

2 Answers

Altos server 600

The Acer Altos 600 does not offer any driver support for server 2003. I would suspect the error you a re running into will turn out to be a driver issue. If it were me, I would retire that old 600 and build yourself a desktop server if money is a concern.  If money is not a concern, buy a nice Dell or HP server and be done with it.
Besides, the Altos is a Pentium 3 with 1.5 gig of RAM MAX. Is it not enough machine to run Server 03 properly.

Feb 17, 2009 | Acer Altos 600 Server

1 Answer

Part number

If you go to acer they would help you out directly.

or try this for info

May 12, 2008 | Acer Altos G710 Server

1 Answer

Adsl modem not working

First you must have a steady led light on the on Power, Act and Lan, the Sync led will flash until the modem connects to the DSL line. If you are not running a router but only a modem, you will need to create a PPPOE network connection on the computer. If you are using a router with the DSL modem you will need to create the PPPOE connection only on the router. I had recently a problem with the DSL service to my home. My modem showed DSL connected but could not connect the PPPOE connection, the telephone company had to reset the circuit that I am on which fixed the problem. BPCS

Dec 06, 2007 | Acer Altos G500 Server

1 Answer


Change out the power supply. Dell had this problem with one of there desktop product lines.

Oct 07, 2007 | Acer Altos G700 Server

Not finding what you are looking for?
Acer Altos G500 Server Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computer Servers Experts


Level 2 Expert

152 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Terry Allen
Terry Allen

Level 3 Expert

680 Answers

Are you an Acer Computer Server Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides